Samsung Syncmaster P 2470 H per HDMI an PC --> schlechtes Bild

iKai

Newbie
Dabei seit
Mai 2010
Beiträge
4
Hallo,

ich brauche eure Hilfe: Ich habe mir einen Samsung Syncmaster P 2470 H zugelegt, und wollte ihn per HDMI an meinen neuen Rechner anschließen. Leider ist das Bild dann sehr verschwommen, und es gibt schwarze Balken am Rand. Beim Anschluss mit DVI klappt alles ohne Probleme. Hab schon bei der Samsung Hotline angerufen, die wussten auch nicht weiter, und hab im Bildschirmmenü auf PC statt AV Modus umgestellt, trotzdem hats nix gebracht.
Als Grafikkarte habe ich eine ATi 5770 Hawk.

Bin beim Googeln auf diese Seite gekommen,

https://www.computerbase.de/forum/threads/samsung-syncmaster-p2470-hd.700998/

kam aber bei der Beschreibung nicht weiter: "What fixed it for me was going to the source- menu and from there going to tools and further on to Edit Name. Over there I changed the "name" of the HDMI connection I was using to DVI PC."

Kann jemand das für mich übersetzen? Weiß sonst noch jemand was man machen könnte?
 

Nenad17

Cadet 4th Year
Dabei seit
Juli 2008
Beiträge
65
Bei dem Ati control Center unter Desktop & Display rechtsklick auf den kleinen Monitor unten links.Dann auf Configure, auf Scaling Options den Regler ganz rechts schieben. Also den Overscan abschalten.
 
Z

ZeN74

Gast
Hallo,

also ich habe den Monitor auch noch nicht so lange.
Und versuche bisher vergebens ein HDMI 1.3 Kabel an den PC-Monitor anzuschließen.
Das Bild wird angezeigt, aber nicht korrekt, es ist Unscharf, hatte auch die Ränder wie oben beschrieben per Overscan abgeschaltet, Vollbild ist jetzt da.

Aber es ist Unscharf?
Was kann ich dagegen tun?

Habe das Kabel direkt von einer ATI5870 an den Monitor angeschlossen.
Im Monitor menü habe ich die PC/AV Quelle als PC angegeben.
Autom.Quelle steht auf Auto

Wäre für Hilfe sehr dankbar, denn....es muß ja möglich sein, den Monitor per HDMI anzusteuern, oder?
 
Top