Schwarzestreifen fuer widescreen dispaly unter 4:3

magix

Commander
Dabei seit
Okt. 2005
Beiträge
2.232
hi folks,

ich will ueber ein notebook mit nem 15.4" screen warcraft 3 spielen. das spiel hat keine widescreen unterstuetzung also benutze ich die 1024*768 einstellung. dadurch wird das bild leider haesslich gedehnt und ich kann meine maus bewegungen nicht richtig koodinieren.
gibt es ne moeglichkeit schwarzestreifen an beiden displayraendern zu erzeugen damit das bild nicht gedehnt wird?

thx magix
 

uboot

Captain
Dabei seit
Juni 2001
Beiträge
3.181
Guck mal hier: HKEY_CURRENT_USER\Software\Blizzard Entertainment\Warcraft III\Video
(sonst suche nach Warcraft in der Registry)

Dann reswidth = xxxx und resheight = yyyy
 

magix

Commander
Ersteller dieses Themas
Dabei seit
Okt. 2005
Beiträge
2.232
wo finde ich HKEY_CURRENT_USER?

was soll ich fuer x und y eingeben wenn ich ein nativ aussehendes 4:3 bild haben will, ich verstehe nicht ganz wie das funktionieren soll?

thx
 

noxon

Vice Admiral
Dabei seit
Sep. 2004
Beiträge
7.092
Geh mal im Startmenü unter ausführen und gibt "regedit" ein. (Ohne Anführungszeichen)

Dann gehst du in den von uboot beschriebenen Pfad und trägst dort deine gewünschte X und Y Auflösung ein. Also deine WS Auflösung, damit das Bild vollflächig dargestellt wird.


Wenn du wirklich bei einer 4:3 Auflösung bleiben willst und schwarze Ränder haben willst, so gibt es sicherlich irgendwo eine Option, wo man das einstellen kann. Normalerweise kann man das am Monitor einstellen, aber ich weiß nicht, wie das bei einem Laptop ist.

Vielleicht im BIOS?

Dort solltest du dann ähnlich wie bei den Hintergrundbildern unter Windows festlegen können, ob das Bild 1:1 dargestellt oder auf die volle Fläche skaliert werden soll.



Ich würde aber erste Methode wählen und einfach die Auflösung auf das gewünschte Niveu ändern.
 

magix

Commander
Ersteller dieses Themas
Dabei seit
Okt. 2005
Beiträge
2.232
danke hat mit regedit perfekt funktioniert! ich hab da immer ein bisschen angst rumzu fuschen. aber jetzt hab ich ein klares bild bei wc3 thx!
 
Anzeige
Top