Seit neuem Soundsystem leichtes Kratzen bei MP3s

Quindan

Lt. Junior Grade
Registriert
Juli 2008
Beiträge
474
Moin.

Da sich gestern Abend nach fast 20 Jahren mein geliebtes Soundlink (heuer unter Speedlink firmiert) 2.1-System verabschiedet hat, bin ich vorhin losmarschiert und habe mir von gleicher Firma ein neues Modell zugelegt.

Ich bin schon schwer begeistert, wie weit die Technik vorangeschritten ist, der Sound ist unglaublich...hätte ich nie gedacht. Denn mein altes System war schon sehr gut.

Nun ist mir aber was aufgefallen: bei einigen meiner MP3s habe ich hin und wieder ein leichtes Kratzen drin (unabhängig von der Lautstärke), so ähnlich wie bei einer Vinyl. Nun habe ich ein bisschen mit der Windows Soundanpassung rumgespielt, aber es hat keinerlei Änderung gebracht. Da gleich eine Frage nebenher: ist es für die reine Musik (-MP3) - Ausgabe eigentlich egal, ob ich CD oder DVD-Qualität einstelle? Denn eine Veränderung habe ich dort auch nicht raushören können...

Und nun frag ich mich, woran das Kratzen liegen könnte. Schlicht an "schlecht" gerippten CDs? Oder ist das Soundsystem fehlerhaft? Wenn ich den Bass bspw. ein bisschen rausnehme, wird das Kratzen leicht besser und bei anderen Medien (Spiele/Filme) habe ich es bisher noch nicht festgestellt (wobei es da auch kaum "leise" Passagen gibt, wo es auffiele).

Ich nutze eine USB-Soundkarte (ebenfalls von Speedlink) in Ermangelung von weiteren internen Steckplätzen des PCs und bislang klappte alles prima...

Kann man sowas über eine Software lösen? (Bei der USB-Soundkarte gab es keine Software und die Onboard-Karte habe ich deaktiviert).

Oder habt ihr noch eine andere Idee?
 
Da stellt sich mir gerade wirklich die Frage, wieso man sich ein Speedlink Soundsystem antut... da gibt es doch soooo viele bessere Produkte.
 
Ich denke das es an der schlechten Qualität der mp3s liegt. Du hast es vorher wahrscheinlich, dank schlechterem Klang nur nicht gehört ;)
 
The_Jensie schrieb:
Da stellt sich mir gerade wirklich die Frage, wieso man sich ein Speedlink Soundsystem antut... da gibt es doch soooo viele bessere Produkte.
Da magst du sicher Recht haben, aber ich wage mal zu behaupten, das andere System von "Marken"firmen sicher nicht fast 20 Jahre gehalten hätten ;) Andererseits ist das einfach ein Erfahrungswert von mir und wenn ich sehr gute Erfahrung mit Speedlink gemacht habe, warum soll es jetzt anders sein? Ja, das kann natürlich passieren, und mir ist auch klar, das dieses neue System keine zwei Jahrzehnte mehr halten wird. Aber der Sound klingt absolut hervorragend und im Vergleich zu den anderen, die ich "testgehört" habe, waren die Markenprodukte nicht wirklich besser.

Hoikaiden schrieb:
Ich denke das es an der schlechten Qualität der mp3s liegt. Du hast es vorher wahrscheinlich, dank schlechterem Klang nur nicht gehört ;)

Mist ;) Das habe ich mir schon fast gedacht.
 
Also ich habe hier fast nur Audiogeräte mit deutlich über 20 Jahren Nutzungsdauer. Meine Lautsprecher sind knapp 30 Jahre jung. Das der Speedlink Kram so lange durchhält, ist aber schon erstaunlich.

Wieviel hast du überhaupt ausgegeben?
 
The_Jensie schrieb:
Also ich habe hier fast nur Audiogeräte mit deutlich über 20 Jahren Nutzungsdauer. Meine Lautsprecher sind knapp 30 Jahre jung. Das der Speedlink Kram so lange durchhält, ist aber schon erstaunlich.
Das wundert MICH nun wieder....ich kenne kaum PC-Lautsprecher die über 2-5 Jahre halten.......
Wieviel hast du überhaupt ausgegeben?
70 Euro. Aber wozu ist das wichtig? Die Systeme von bspw. Logitech lagen zwar teilw. deutlich unter diesem Preis, klangen aber auch (meines Erachtens nach) eben dementsprechend.
 
Jau, das ist natürlich eine ganz andere Hausnummer. Aber solche Ambitionen, "richtige" Boxen an meinen Daddelkasten zu hängen hatte ich nie. Aus deiner Sicht ist es natürlich verständlich, das du von PC-Lautsprechersystemen nichts hältst. Aber ich kann halt nur wiederholen, das meine Wahl auf Erfahrung zurückzuführen ist und ich - und das ist das wichtigste - sehr zufrieden bin.
Natürlich würden mir deine Boxen die Ohren abfallen lassen, das ist klar. Aber für mich reichts ;)
 
Ich sehe es halt so: Wieso soll ich Smart fahren, wenn ich fürs selbe Geld auch einen A3 bekomme? ;)
 
Probier doch mal, ob du mit 320kb/s Dateien ebenfalls Fehler hast. Oder mach dir n Testaccount bei Deezer, Spotify, etc. Da dürfte dann nichts knacken o.ä.
Ergänzung ()

The_Jensie schrieb:
Ich sehe es halt so: Wieso soll ich Smart fahren, wenn ich fürs selbe Geld auch einen A3 bekomme? ;)

Weil man mit dem Smart besser parken kann?:cool_alt:
 
The_Jensie schrieb:
Ich sehe es halt so: Wieso soll ich Smart fahren, wenn ich fürs selbe Geld auch einen A3 bekomme? ;)
Schon klar :D Ich hab einen Golf, von daher ist alles andere sowieso nur Schrott ;)

HeinMueck schrieb:
Probier doch mal, ob du mit 320kb/s Dateien ebenfalls Fehler hast. Oder mach dir n Testaccount bei Deezer, Spotify, etc. Da dürfte dann nichts knacken o.ä.
Gute Idee... Habs gerade über Amazon-Music probiert und da knackst nichts. Wieder so eine Sache, auf die man auch selbst hätte kommen können... ;)
 
ist es für die reine Musik (-MP3) - Ausgabe eigentlich egal, ob ich CD oder DVD-Qualität einstelle? Denn eine Veränderung habe ich dort auch nicht raushören können...
Eigentlich bei der Samplingrate das einstellen, was auch die Musik besitzt (bei CD bzw. CD-Rips 44,1 und die Vielfachen davon). Aber auch durch das Resampling im Windowsmixer sollte kein Knacksen entstehen.

Du solltest in den Soundeinstellungen sämtliche Effekte usw. abstellen, da diese den Pegel ggf. anheben, aber die Quelldatei schon meist zu -0dB(fs) voll aussgeteuert ist (höher geht nicht, ansonsten Knacksen). Beim Equalizer nur absenken, nicht erhöhen.

Manchmal hat aber auch wirklich die Quelldatei Schuld, wenn diese (im Studio) mies abgemischt worden ist. Zum Testen sind CD-Aufnahmen bzw. als Rip in vernünftiger Qualität von vor Mitte der 90er am Besten geeignet, da ab Mitte der 90er der Loudnessrace losging und immer mehr komprimiert wurde und Vollaussteuerung ohnehin die Regel ist.
Ganz gut ist z.b. die Originalversion (Erstpressung, keine Remaster) von "Great White - The Best Of Great White 1986-1992", bei HiFi-Freaks wird oftmals auch die Originalpressung von "Dire Straits - Brothers in arms" genannt, mir zu sanft, ich stehe eher auf Hard Rock.
 
Zuletzt bearbeitet:
Vindoriel schrieb:
"Dire Straits - Brothers in arms"
Das war tatsächlich auch ein guter Hinweis! Ich habe den Track in seinem Lupenreinsten Format vorliegen und es knackst nichts. Zum Glück.
Ich hatte beim Soundmixer nur die sog. "Lautstärkeangleichung" eingeschaltet, aber es scheint mir, als sei es das gewesen. Seither hab ich kein Knacksen mehr gehört.

BTW: "Great White" hört sich auch super an, danke für den Tip! :)
 
Das war tatsächlich auch ein guter Hinweis! Ich habe den Track in seinem Lupenreinsten Format vorliegen und es knackst nichts. Zum Glück.
Oder das gleichnamige Album, liegt mir als .wav vor (Arbeitskollege hat die CD in ursprünglicher Pressung), ebenso der Nachfolger "On every street". Ist aber eher für Testzwecke, mir reichen trotz vernünftiger Anlage MP3s in vernünftiger Komprimierung zum Musikhören (Ende der 90er, als man noch den grottigen Fraunhofer Codec mit 128kBit hatte, konnte man ziemlich oft noch Unterschiede hören).

Aber was ich durch den Thread jetzt auch weiß: Hätte nicht gedacht, dass es Speedlink schon solange gibt. Die Mutterfirma "Jöllenbeck" ist mir hingegen von Mitte der 90er (als es mit Multimedia am PC überhaupt erst anfing) noch ein Begriff.
 
Hey nochmal. Ich habe etwas interessantes festgestellt.

Habe BiA (nach dem Test eines anderen Liedes) nochmal laufen lassen - und sie da: als ich die Maus bewegt habe (im Player, bzw. über dessen Ränder hinweg) gab es ein Knacksen! Das ist reproduzierbar. Lasse ich die Maus in Ruhe, ist alles gut. Bewege ich sie, gehts los.... Was ist denn das? Hab ich noch nie gehabt/gehört. Ist eine ganz normale Maus (bzw. ein Trackball) per USB angeschlossen, also nicht Kabellos. Habt ihr eine Idee?

@Vidoriel: Ja, damals hießen die Produkte (nicht die Firma!) "Soundlink". Wann die ganze Chose zu Speedlink wurde, weiß ich nicht. Jöllenbeck steht auch immer noch als Chef mit drin. ;)
Man findet in deren Shop sogar noch die Bedienungsanleitung für meine alten Lautsprecher :D
 
Zuletzt bearbeitet:
Quindan schrieb:
Ich nutze eine USB-Soundkarte (ebenfalls von Speedlink) in Ermangelung von weiteren internen Steckplätzen des PCs und bislang klappte alles prima...

Kann man sowas über eine Software lösen? (Bei der USB-Soundkarte gab es keine Software und die Onboard-Karte habe ich deaktiviert).

Was ist denn, wenn Du Onboard nutzt statt der (billigen) USB-Lösung?
 
Sound-Fuzzy schrieb:
Was ist denn, wenn Du Onboard nutzt statt der (billigen) USB-Lösung?
Nun ja....ähm, das geht nicht. Da die Onboard-Karte kaputt ist, und ich keinen Steckplatz mehr frei habe, musste ich leider auf die USB-Variante ausweichen...
 
Moin nochmal.

Ich habe noch im Netz herumgeforscht und bin auf die Schlagworte "WASAPI" und "ASIO" gestoßen...

Als MP3-Abspielsoftware benutze ich das Programm "Winyl", und in dessen Einstellungen habe ich tatsächlich die beiden o.g. Auswahlmöglichkeiten gefunden, nebst dem sog. DirectSound, welches auch standardmäßig eingestellt war. Ich habe es auf WASAPI gestellt und eine leichte Besserung festgestellt. ASIO kann ich nicht auswählen, da ich scheinbar den Treiber dafür nicht habe.

Wo genau liegen denn die Unterschiede der beiden Varianten und welche sollte ich auswählen?
 
Zurück
Oben