Skype startet neuerdings als Fenster statt minimiert im Systray

cumulonimbus8

Fleet Admiral
Dabei seit
Apr. 2012
Beiträge
10.963
Moin!

Da das auf 2 Rechnern (mindestens) so passierte muss es doch wohl an Skype liegen.
Der Aufruf in HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\Run ist der normale und hat keine Schalter (Parameter).

Natürlich ist in den Einstellungen alles gleich geblieben, mit WIN starten, im Hintergrund starten (!!), Beenden in den SysTray.

Minimiere ich Skype (→ Schalter /minimized) bleibt das Fenster in der Taskleiste statt in den SysTray zu verschwinden. Wenn würde so ein Schalter als nicht helfen.

Ist das nun ein Bug der aktuellen Version? Googel liefert alle Unnütze aber nicht mal ein Stichwörtchen hierzu.

CN8


Nachtrag:
Ich muss aus anderen Gründen öfter booten - und dieses Skype nervt tierisch wenn es ewig als Fenster im Wege ist!
 
Zuletzt bearbeitet:

floTTes

Lieutenant
Dabei seit
Okt. 2006
Beiträge
641
Kann jetzt nicht rebooten, meine aber, dass es bei mir noch ging. Ich nutze 8.61/15.61.

Habe mehrfach gelesen, dass zumindest 8.62/15.62 (auch die Insider-Previews) die Einstellung aktuell nicht mehr respektieren! Siehe Link! Ob das auch schon bei 8.61/15.61 so ist, kann ich nicht überprüfen. Ich mag die nächsten Tage nicht neustarten ...

Deine genannten Registry-Einträge gelten nicht mehr für die Skype-Version aus dem App-Store.
 
Zuletzt bearbeitet:

cumulonimbus8

Fleet Admiral
Ersteller dieses Themas
Dabei seit
Apr. 2012
Beiträge
10.963
Das hatte ich geahnt. Dolles Ding, das…
Dann mal danke für die Info.

8-ung! «Registryeinträge» nehme ich keine vor. Außer schlicht unter …\RUN die Kommandozeile zu frisieren (bzw. wäre das eine Idee gewesen).

CN8
 
Top