Speedport 701v Repeater in Verbindung mit Speedport 701v Router

plopp

Newbie
Dabei seit
Sep. 2014
Beiträge
2
Guten Tag :-).
Ich besitze ein Speedport W701v von der Telekom und habe nur Ärger mit diesem Ding. Nunja nachdem ich schon 2 Repeater ohne Erfolg ausporbiert habe dachte ich mir mit enem weiteren W701v Speedport als Repeater muss es doch klappen, schließlich sind die beiden ja baugleich. Klappt aber trotzdem nicht. Ich habe 6 Stunden mit Recherche verbracht! Und allemöglichen Foren durchsucht mit dem Ergebnis das ich am Speedport W701v als Router folgende Einstellungen vornehmen soll:

DHCP: ein
Repeater: ein; Mac Adresse des 701v Repeaters eingetragen; WEP verschlüsseln und Code merken
SSiD: sichtbar
Kanal: 10

und am 701v als Repeater:

DHCP: aus
Repeater: ein ; Mac Adresse des 701v Routers eingetragen; WEP verschlüsseln mit selbigem Code
SSiD: sichtbar
Kanal: 10


Das eigentliche Problem stellt allerdings der Punkt der "IP Umbenneung des 701v Repeaters dar" von der er es heißt sie sei Notwendig, da zweimal dieselbe IP nicht funktionieren würde.
Ich benenne unter Konfiguration-Netzwerk-LAN die IP von 196.xxx.2.1 ind 196.xxx.2.2 um (Ich habe es auch am Ende schon mit einer 3 und einer 133 versucht), die Umbenennung klappt auch, doch danach gibt es trotzdem keine Verbindung und ich komme auch nicht mehr in das Konfigurationsmenü des Speedport Repeaters egal ob mit speedport.ip oder 196.xxx.2.1 oder die umbenannte Version 196.xxx.2.2 . Ich bin am verzweifeln, ich möchte doch nur gern auch mal wo anders WLAN haben als nur aufem Pott :-(
 
Zuletzt bearbeitet:
M

miac

Gast
Richtest Du einen WDS Repeater ein?

Wenn ja, muß das eine eine Basisstation sein und der andere der Repeater. Hast Du das so konfiguriert?

Wenn Du einen normalen Repeater kaufst, ist das in der Regel ein Universalrepeater. Dann mußt Du am Router nichts ändern.
 

plopp

Newbie
Ersteller dieses Themas
Dabei seit
Sep. 2014
Beiträge
2
was bedeutet WDS Repeater genau?
Ja also das mit der Basisstation und dem Repeater habe ich ja mit den oben gennanten Einstellungen versucht zu konfigurieren, oder wie ist das sonst anzustellen?
Das mit den Universalrepeatern ist mir klar allerdings gibt es im internet haufenweise Beschwerden über den Speedport 701v und den Einsatz von universal Repeatern, bei manchen geht es bei anderen nicht. :(
 
Top