[SuSe 9.1] zu wenig hauptspeicher für yast

honkitonk

Lt. Commander
Dabei seit
Juli 2004
Beiträge
1.727
hi leutz bin der totale linux noob. wollt jetze mal suse auf meinen alten schleppi draufbügeln. Der Schleppi hat ne CPU mit 475 MHz und nur 52 MB RAM. Das ist für Yast zu wenig. nu will er von mir, dass ich das Swap verzeichnis angebe.
:watt:
Da is doch noch das alte windows 98SE druff.
Und linux nu noch gar net installiert?. Im Handbch steht auch nix drinne.
Was mach ich jetzt?

Hat sich erledigt ;) Auf der HP steht, dass mindestens 128MB nötg sind :(

@Mods: kann gelöscht werden.
 
Zuletzt bearbeitet:
Z

zAD

Gast
Das Swapverzeichnis enstpricht der Auslagerungsdatei unter Windows.
Verstehe ich das richtig, dass Suse die Installation nicht einmal startet weil du angeblich zu wenig Ram hast?

Das wäre ja sehr merkwürdig..
 

marcelcedric

Commodore
Dabei seit
Mai 2003
Beiträge
4.342
Man kann Yast2 auch im Konsolenmodus starten, dann rennt es mit min. 32MB RAM. Musst mal suchem, gibt n Shortcut dafuer.

mfg
 

honkitonk

Lt. Commander
Ersteller dieses Themas
Dabei seit
Juli 2004
Beiträge
1.727
das problem ist, dass linux nur die hardware erkennung macht. danach kriege ich gleich die meldung, dass ich nen swap-verzeichnis angeben soll.
 

Bacchisio

Lieutenant
Dabei seit
Sep. 2004
Beiträge
517
Hi,

versuche mal folgendes:

-wähle "manual installation"
- bei den boot options gibst du "textmode=1" ein
- drücke f2: passe die Auflösung an und wähle text mode
-mit enter bestätigen

schau am besten in der dokumentation (administrationshandbuch) nach (kann man als pdf herunterladen)
 
Z

zAD

Gast
Vielleicht wäre es auch nicht schlecht gleich mit einer schlankeren Distribution anzufangen. Dort hast du dann vielleicht kein YaST (ich weiß nicht ob du einen großen Wert auf grafische Administration legst), aber bekommst sicherlich ein übersichtlicheres System was besser zu deiner Hardware passt..
Dann wirst vielleicht auch nicht gleich so negativ überrascht, wie wenn dich Suse standardmäßig ins KDE schmeißt.
 
Top