System hängt zwischendurch

FreddyMercury

Commodore
Dabei seit
Dez. 2002
Beiträge
5.043
Habe meiner Schwester den PC formatiert und nach reinstallation von XP hängt das System alle paar Sekunden irgendwie. Habs anschliessend formatiert und nochmal installiert, aber es hängt immer noch alle paar Sekunden. So im 20 - 40 Sekunden Takt für 2 - 10 Sekunden.
Wenn ich ein Spiel installieren will hängt es sich auch auf, besser gesagt dann hängt es komplett durch.
Woran könnte es liegen?
System: AMD64 3000+ @3500+
1gb dc ram
sata2 maxtor 250gb über nen ahci PCIe controller

//Edit
Sounds hängen auch und es hängt schon wenn man ein Programm startet, beendet, aus der Taskleiste wieder hochholt oder schon auf den Startbutton drückt um seine Programme zu sehen
 
Zuletzt bearbeitet:

dasgrauen

Cadet 4th Year
Dabei seit
Dez. 2005
Beiträge
98
hast du schonmal ein ram test laufen lassen?viel mir als erstes ein
 

FreddyMercury

Commodore
Ersteller dieses Themas
Dabei seit
Dez. 2002
Beiträge
5.043
RAM ist in Ordnung. Keine Probleme damit. Das kommt nicht unbedingt immer nach Start des Spiels/Programms sondern einfach irgendwann.
Wenn ich Forumbase lade wird sogar das Bild kurz schwarz und das Problem habe ich erst seitdem ich die SATA2 Platte und eine X-FI Fatility habe. Ist beides neu. Kann das NT vllt. zu schwach sein? Weil Soundkarte und Frontpanel brauchen nen extra Stromanschluss.
 
Zuletzt bearbeitet:

Sir_Sascha

Admiral
Dabei seit
Mai 2002
Beiträge
9.239
takte doch mal die CPU in den Normalzustand zurück. Was passiert dann? Treiber alle aktuell? HDDs via DMA angebunden? Das NT hat wieviel Leistung?
 

Sir_Sascha

Admiral
Dabei seit
Mai 2002
Beiträge
9.239
einigermaßen ist aber immer noch nicht zufriedenstellend. Was hast du denn für ein Board? Vielleicht kennt jemand dieses und weiß wie du weiter vorgehen mußt.
 
Top