system service exception

Alister1

Cadet 4th Year
Dabei seit
Jan. 2017
Beiträge
91
Habe hier einen Win10 Rechner stehen (ryzen3, 2 SSD PLatten, 2 HHD PLatten extern, 8gb ddr, rx560,....), der mit der im Titel genannten Fehlermeldung per Bluescreen abstürzt. Dies passiert, wenn ich DAten von der zweiten SSD Platte auf eine der HDD Platten retten will. Mit dieser Fehlermeldung stürzt der Rechner ab, bevor er bei booten anzeigt: "SMART Failure Predicted on SATA6G_4: SMI DISK".

Ich sitze also etwas in der Zwickmühle:
-wenn ich Daten transferriere, stürzt er ab.
-wenn ich (unnötige) Programme deinstalliere oder Daten lösche, sind diese nach dem Reboot wieder da.
-Der Rechner läuft nur solange ich keine Daten transferiere oder nichts entpacke, sonst stürzt er ab

Wie komme ich da wieder raus? :-)

EDIT: als ich gerade hier mit tippen fertig war, ist er nochmal abgestürzt, diesmal ausnahmsweise nicht mit "system service excemption", sondern mit "memory management".... hilfe....
 
Zuletzt bearbeitet:

motorazrv3

Commander
Dabei seit
Dez. 2012
Beiträge
2.173
Was ist denn nun an besagtem Port SATAG_4 angeschlossen?
Sollte ja eine der HDDs sein, SSDs fallen eher selten aus.
Was genau sind das eigentlich für SSDs und HDDs?
Ergänzung ()

Mit CrystalDiskInfo mal die Smartwerte der SSDs und HDDs anschauen!
 

Alister1

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2017
Beiträge
91
Am Satag_4 hängt eine der beiden HDDs. Sie ist im Gegensatz zur anderen nicht wirklich extern, sondern eben die HDD von meinem alten Rechner. Ich habe sie jetzt testweise abgeklemmt, kommt immernoch der gleiche Fehler :-/

achso, um auf die Frage genauer einzugehen: 1. SSD: 120 GB mit Betriebssystem und einigen kleinen Programmen; 2. SSD: 240 GB mit ner Menge Downloads -> wird nach 4.HDD idR transferriert, wenn voll, 3.HDD, 1 TB aus meinem alten Rechner, einfach angeklemmt und lose im Gehäuse liegend (natürlich ohne dass sie irgendwas behindert), 4 HDD, externe 5 TB PLatte
 

motorazrv3

Commander
Dabei seit
Dez. 2012
Beiträge
2.173
Oben hast du geschrieben 2 HDD extern.
Klemm die mal wieder an und schau mit CrystalDiskInfo auf die Smartwerte aller Drives.
Ergänzung ()

Was ist sonst so verbaut? Mainboard?
Vielleicht mal die HDD an SATA6G_4 an einen anderen SATA Port anschließen und gucken was passiert.
 

Alister1

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2017
Beiträge
91
Ja, ich habe mich oben nicht einwandfrei ausgedrückt..
Habe das Programm gerade heruntergeladen und versuche gerade noch zu verstehen, was ich genau machen muss.. habe aktuell die Übersicht über alle Platten und HDD4 scheint mit 55°C etwas heiß zu sein, läuft aber auch ununterbrochen-... hhmm...

das Board weiss ich ad hoc nicht, habe gerade im Gerätemanager nach der Bezeichnung gesucht... wo finde ich sie sonst?

EDIT: auch bei abgeklemmter HDD3 ist er abgestürzt; sie hängt jetzt aber weider dran
 
Zuletzt bearbeitet:

motorazrv3

Commander
Dabei seit
Dez. 2012
Beiträge
2.173
Wenn etwas mit den angeschlossenen Geräten nicht stimmt, dann zeigt CDI das an. Mit einem gelben Symbol Vorsicht oder gar rotem Symbol für Schlecht.
Deine Hardware kannst du zum Beispiel mit HWInfo auslesen.
 

Alister1

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2017
Beiträge
91
"cannot install HWinfo driver because operating system doesnt support SHA256 signing. Install Microsoft KB4474419 to fix this"..

Edit: habs mit ner anderen Software ausgelesen: PRIME A320M-K

Was CDI anbetrifft sind alle Symbole blau (ich denke es geht um die Symbole in der linken Spalte hier?), nur die Temperatur der HDD4 ist mit 55°C rot.
Ergänzung ()

Hmmmm.. dass die zu heiß gewordene externe Festplatte HDD4 das System zum Abstürzen bringt, kann man aber ausschließen, oder?
 
Zuletzt bearbeitet:

Alister1

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2017
Beiträge
91
So, update: Es ist tatsächlich so, dass genau in dem Moment, wenn ich HHD4 ausschalte den Rechner abstürzt, sowie in dem Moment, wenn ich sie wieder einschalte (nachdem sie abgekühlt ist) es zum Absturz kommt.

Ideen?
 

chrigu

Fleet Admiral
Dabei seit
Mai 2012
Beiträge
24.328
Ziehe bei allen Laufwerken ausser der c: (Windows) das sata/usbkabel vom pc. Funktioniert der pc in dieser Konfiguration oder stürzt der auch ab? Tausche mal das datenkabel der ssd. Funktioniert es so, Steck ein weiteres Laufwerk an, testen, danach ein weiteres Laufwerk, testen, usw. es kann sein, dass ein Laufwerk defekt ist oder eines der Kabel.
 

Alister1

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2017
Beiträge
91
Naja, alles außer C: abstecken wird mich nicht näher zur Lösung bringen, denn die Abstürzen passierten als ich Daten von SSD2 auf HDD4 transferriert habe. Habe jetzt testweise DAten von SSD2 auf HDD3 transferriert, kommt auch dann zum Absturz...
Es passiert praktisch hauptsächlich dann, wenn ich Daten kopiere oder verschiebe oder Daten entpacke. Ansonsten kann ich problemlos einzeln auf alle Platten zugreifen, also mp4s abspielen z.B.

Zudem bin ich auch noch Hardware DAU und finde nur eine der beiden SSD Platten im Rechner
 
Zuletzt bearbeitet:

Alister1

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2017
Beiträge
91
So, ich experementiere hier weiter herum........
Wenn ich die HHD3 von SATA6G_4 nach SATA6G_2 umstecke, bleibt die Fehlermeldung in SATA6G_4 !

Sie lautet (nach wie vor): "SMART Failure Predicted on SATA6G_4: SMI DISK".
SMI DISK war aber nie der Name der HDD.
Was tun?
(die zweite SSD habe ich immernoch nicht gefunden, obwohl ich den REchner jetzt schon von allen Seiten offen habe)
 

cumulonimbus8

Fleet Admiral
Dabei seit
Apr. 2012
Beiträge
10.933
Warum wir hier eigentlich immer auf den Platten herumgehackt?

Da kam doch was mit Memory Management. Wenn das RAM spinnt würde mich nichts wundern wenn Datentransfers auf der Strecke bleiben.

CN8
 

cumulonimbus8

Fleet Admiral
Dabei seit
Apr. 2012
Beiträge
10.933
:o So ein großes Wort und ich habe es überlesen.
OK, dann kann man sich nur fragen warum nicht sofort Datensicherung und Laufwerkstausch empfohlen wurde.
CN8
 

Alister1

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2017
Beiträge
91
Es zeigt gelegentlich "memory management" und gelegentlich "system service exception" an beim Bluescreen.
Einen Screenshot kann ich vom Bluescreen leider nicht machen, auch nicht von der Fehlermeldung, da diese ja auftrifft, bevor Windows gebootet ist.
Es zeigt allerdings etwas von M.2 SMI DISK an, ich glaube herausgefunden zu haben, dass dies eine Art onboard Festplatte sein soll? Kann das sein?

Edit: auch ist es übrigens so, dass was immer ich an Veränderungen mache, also z.B. Deinstallation von überflüssigen Programmen, diese nach dem Reboot wieder vorhanden sind! Das gleiche betrifft z.B. auch Lesezeichen im Firefox Browser.
 
Top