Taskmanager Autostart minimiert funktioniert nicht

Mydgard

Commander
Registriert
Sep. 2002
Beiträge
2.624
Hallo allerseits,


bei Windows 7 hatte ich per Registry mit diesem Befehl:

"c:\windows\system32\cmd.exe" /c "start /min c:\windows\system32\taskmgr.exe"

Es so eingestellt, das der Taskmanager automatisch gestartet wird UND nach dem Start unten neben die Uhr minimiert ist, so das ich dort sehen kann, ob die CPU belastet ist oder nicht.

Das hätte ich auch gerne unter Windows 10, es will aber nicht so wie ich das will!

Der Taskmanager wird zwar gestartet, aber er ist dann in der Taskleiste aktiv und wird nicht angezeigt, ich muss ihn dann anklicken und dort dann noch mal auf "minimieren" klicken, dann verschwindet er aus der Taskleiste und ist nur noch unten neben der Uhr zu finden.

Diese 2 Extra Klicks stören mich aber, hat jemand eine Idee wie man das unter Windows 10 hinbasteln kann? Der /min Befehl in der Befehlszeile oben scheint nicht zu funktionieren, weil im Taskmanager selbst ist natürlich eingestellt "Ausblenden wenn minimiert" in den Optionen.

Any ideas?

Thx

Mydgard
 
Zuletzt bearbeitet:
unter Optionen ist bei mir "nach Programmstart minimieren" ausgewählt, geht aber bei mir auch nicht! In der Registry hab ich nix gemacht!

Warum C:\winXP ?
 
@BmwM3Michi: Ja sry, das ist nur der Originale Befehl aus dem Internet, ist natürlich angepasst auf c:\windows ... ich editiere das oben mal ;)
 
Eben mal getestet, funktioniert bei mir unter Windows 10 folgendermaßen ganz ohne Eingriff in die Registry:

Im Startmenü nach Task-Manager suchen
Rechtsklick auf Task-Manager, Speicherort öffnen
Rechtsklick auf die Task-Manager-Verknüpfung im Explorer
Eigenschaften, Verknüpfung, Ausführen, Minimiert

Er startet dann bei mir minimiert und ist in der Taskleiste und im Tray zu sehen. Diese Verknüpfung müsste man dann wohl nur noch in den Autostart kopieren.

Das Programm-Icon direkt beim Start aus der Taskbar auszublenden und nur im Tray anzuzeigen scheint wohl schon seit Windows 8 nicht mehr zu funktionieren, egal mit welchen Mitteln (Aufgabenplanung, cmd mit start /min oder vbs-Skript). Dafür müsste man dann wohl eins der zahlreichen Minimize-to-Tray-Tools verwenden.

Update:
Ich hab es doch noch hinbekommen, den Task-Manager minimiert zu starten und ihn nur im Tray anzuzeigen. Einfach eine Textdatei mit folgendem Inhalt erstellen und dann als .vbs speichern und in den Autostart packen. Im Task-Manager selbst sind bei mir unter Optionen alle Menüpunkte deaktiviert (Immer im Vordergrund, Nach Programmstart minimieren, Ausblenden, wenn minimiert):
Code:
CreateObject("Wscript.Shell").Run("%windir%\system32\taskmgr.exe /7"), 0, False
 
Zuletzt bearbeitet: (Typo)
neue Verknüpfung erstellen mit Inhalt:

C:\Windows\System32\cmd.exe /c "start /min C:\Windows\system32\taskmgr.exe"

Verknüpfung in den Autostart-ordner verschieben, läuft!
 
Hallo,
habe neben Vista neuerdings auch Win10, wo alles sehr unübersichtlich, kompliziert und langsam ist.

Die einfachsten Sachen funktionieren nicht mehr: minimierter+ausgeblendeter Start des Taskmanagers.

Habe den Behfehl von BmwM3Michi

C:\Windows\System32\cmd.exe /c "start /min C:\Windows\system32\taskmgr.exe"

in eine Batch-Datei geschrieben, aber der Taskmanager wird nicht ausgeblendet - komisch 🤔
 
Kurz beide Lösungen (Verknüpfung und Batch-Datei) unter Windows 10 1809 LTSC getestet – funktioniert bei mir noch so wie damals. ;)

explorer_elUkhUlvpQ.png
 
Zurück
Oben