Telekom: Tägliches Problem mit DNS Servern

Oo{Basti}oO

Ensign
Registriert
Nov. 2009
Beiträge
145
Das nervt mich langsam, jeden Tag zwischn 16:00 - 18:00 Uhr geht mein Internet krachen, weil laut Windows 7 kein Kontakt zum DNS Server hergestellt werden kann. Standartmäßig ist die *automatische DNS Serversuche* drinn.

Als mögliche Lösung hab ich mir bereits feste T-Com DNS-Server-IP's gegoogelt und dann dort 2 eingetragen, unter denen das dann *laufen* soll, doch selbst dann geht das Netz krachen und ich muss wieder Router neustarten. Danach gehts ohne Probleme weiter.

Bei der Telekom habe ich mitlerweile auch schon angerufen, der Techniker am Telefon dort meinte, er könne von seinem Platz aus an meiner Internetverbindung keinen Fehler finden :freak: :rolleyes:

Dann habe ich gestern Nachmittag und Abend vollständig Avira Antivir und Malewarebytes komplett durchlaufen lassen: Rechner ist clean. Trotzdem immer noch das selbe Problem.

Was kann ich tun ? :(
 
Automatisch ? Dann holt sich Dein PC die DNS Daten vom Router bzw der Router stellt den DNS für dein LAN.
Schau in den Router was da eingestellt ist.
 
Der Router ist da sogar nicht wichtig. Es reicht, wenn man feste DNS-Server im Netzwerkadapter einträgt.
 
Ich habe soetwas schonmal bei Bekannten beobachtet. Die haben ebenfalls Telekom DSL und einen recht alten Router (glaube der wurde von Telekom bereitgestellt).

Jedenfalls hatte dieser Router ein Problem mit dem DNS, so dass DNS-Anfragen nicht korrekt aufgelöst werden konnten, ein RouterNeustart behob das Problem - nicht besonders praktisch. Während das Problem bestand war die Leitung einwandfrei. Leider gab es für diesen Router kein Firmwareupdate, was das Problem hätte beheben können.

Wenn es das nächste mal passiert, dann stell deinen Rechner mal manuell einen alternativen DNS-Server ein, z.B. 8.8.8.8 (Ist von Google). Wenn es dann sofort wieder geht, dann liegt es vermutlich wirklich am Router. Am besten nochmal die Gegenprobe machen und den alternativen dann wieder deaktivieren, dann kannst du recht sicher sein.
 
Zuletzt bearbeitet:
Blöde Frage, aber dein Router startet nicht jeden Tag zufällig aufgrund der 24h Zwangstrennung neu?
 
Banthor schrieb:
Ich habe soetwas schonmal bei Bekannten beobachtet. Die haben ebenfalls Telekom DSL und einen recht alten Router (glaube der wurde von Telekom bereitgestellt).

Jedenfalls hatte dieser Router ein Problem mit dem DNS, so dass DNS-Anfragen nicht korrekt aufgelöst werden konnten, ein RouterNeustart behob das Problem - nicht besonders praktisch. Während das Problem bestand war die Leitung einwandfrei. Leider gab es für diesen Router kein Firmwareupdate, was das Problem hätte beheben können.

Ich kenne das eigentlich nur vom Speedport W 502V (der auch schon ein paar Jährchen auf dem Buckel hat), da der manchmal den angeschlossenen Rechner als DNS die 255.0.0.0 gibt. Damit klappt natürlich die DNS-Auflösung nicht. Aber dagegen hilft die Firmware-Version 1.24.
 
Zurück
Oben