TL-WR841ND als Access Point will nicht anerkannt werden

FrazeColder

Lt. Commander
Dabei seit
Okt. 2013
Beiträge
1.583
Hey Community,

Ich habe mir einen TL-WR841ND zugelegt und möchte den als Access Point, aber auch von den Endgeräten vor dem TL-WR841ND auf die Geräte hinter dem TL-WR841ND zugreifen können. Also im Prinzip ein Switch mit Wlan, oder wie man es auch sonst nennt.

Mein Primärer Router, die EasyBox 803A hat die IP-Adresse "192.168.2.1" und die Subnetzmaske "255.255.255.0". Mein Sekundärer Router, der TL-WR841ND, über WAN-Port angeschlossen, die IP-Adresse "192.168.0.1" und auch die Subnetzmaske "255.255.255.0". Hier mal ein Bild, dass mit angeschlossenem WAN-Port und ausgeschalttetem DHCP-Server entstanden ist: Unbenannt.JPG.

Mein Problem aber war, wenn ich das Lan-Kabel von der EasyBox zum TL-WR841ND gesteckt habe und nicht ins WAN, sondern LAN, dann konnte ich nicht mehr auf den TL-WR841ND zugreifen und hatte auch kein Internet. Der DHCP der TL-WR841ND war aus! Ich konnte auch meinen PC dann mit der 192.168.2.101 auf der EasyBox sehen, was ich ja möchte, aber der TL-WR841ND war nicht aufgelistet...!?

Wenn ich, wie in dieser Anleitung beschrieben, die IP-Adresse von "192.168.0.1" auf z.B. "192.168.2.xxx" ändern möchte Unbenannt.JPG, bekomme ich diese Fehlermeldung:
"Error code: 5008
WAN IP address and LAN IP address cannot be in a same subnet. Please input another IP address."


Und wie kann ich dann auf den TL-WR841ND zugreifen, wenn er nicht aufgelistet ist und auch nicht mehr über "192.168.0.1" aufrufbar ist?

Also wie kann ich das Problem lösen bzw. den TL-WR841ND als Access Point/Switch mit W-Lan/wie es auch immer heißt nutzen?

MfG und Danke :)
 

TigersClaw

Lieutenant
Dabei seit
Okt. 2002
Beiträge
614
Schliess das Kabel von der Easybox zum TP-Link nicht an den WAN Port, sondern an den LAN Port an. Dann gibbste den TP-Link eine IP im selben Netz, also Easybox 192.168.2.1, TPLink 192.168.2.2. dann flutscht alles.
 

FrazeColder

Lt. Commander
Ersteller dieses Themas
Dabei seit
Okt. 2013
Beiträge
1.583
Dann habe ich aber das Problem, wenn ich z.B. die 192.168.2.2 geben will, kommt diese Fehlermeldung
Error code: 5008
WAN IP address and LAN IP address cannot be in a same subnet. Please input another IP address.
Und wenn ich sie erst per Lan anschließe, komme ich gar nicht mehr drauf...
Ergänzung ()

Ich habe jetzt mal von der TL-WR841ND den DHCP Server aus gestellt und neugestartet. Die TL-WR841ND ist noch per WAN verbunden!
Aber ich kann trotzdem nicht die IP-Adresse auf 192.168.2.102 ändern... und diese IP-Adresse ist auch nicht belegt!
 

TigersClaw

Lieutenant
Dabei seit
Okt. 2002
Beiträge
614
Nochmal: die beiden Router müssen über LAN Ports verbunden sein. Der WAN Port am TPLink lässt Du frei. Das funktioniert dann so.
 
Top