UEFI-Einstellungen bei Asrock 970 Extreme3

Strom_ist_böse

Cadet 4th Year
Dabei seit
Mai 2020
Beiträge
114
Unter Advanced>ACPI Configuration kannst Du CSM zumindest abstellen (in Anführungsstrichen also "UEFI erwzingen"). Ob da ausser "AN/AUS" noch was anderes einstellbar ist, zb. "Legacy/UEFI only o.ä." weiß ich nicht.
 

linuxnutzer

Lt. Commander
Ersteller dieses Themas
Dabei seit
Dez. 2011
Beiträge
1.601
Ich denke im Handbuch verwenden die andauernd UEFI, aber ich glaube schon, dass das Board UEFI kann, weil diese Meldung vom Mobo kommt:

BIOS Date: 10/o2/2013 21:38:00
970 Extreme3 UEFI L1.81
Wo ich aber anstehe ist:

The VBIOS of your discrete VGA card does not support UEFI GOP, so it can not support "Ultra Fast Boot" and "CSM Disable" Press F1 to Continue Boot Process Press F2 or Del to Enter into UEFI SETUP to Reconfigure Your Settings
Im Handbuch finde ich aber "Ultra Fast Boot" nicht, kann ich das irgendwo deaktivieren oder was kann ich sonst tun?

Ich bin mir ziemlich sicher, dass eine GeForce 210 verbaut ist, ist aber nicht 100% und ich kann gerade nicht nachsehen.
 

deo

Admiral
Dabei seit
Okt. 2005
Beiträge
9.010
Dafür wird Secure Boot benötigt. Der PC startet nämlich so schnell, dass man nicht mehr über über die Tastatur ins BIOS kommt. Teile der Hardware Initialisierung werden dann nicht mehr vom BIOS ausgeführt, sondern nur noch vom Betriebssystem. Windows 10 bietet daher eine Funktion an, um ins UEFI zu kommen und bei Linux ist so ähnlich.

1.81 Beta ist schon vorhanden für Secure Boot mit AM3 CPU.
https://www.asrock.com/mb/AMD/970 Extreme3/index.asp#BIOS

Die Geforce 210 ist dabei das Problem, da ihr BIOS nicht UEFI-kompatibel ist.

Ich rate dazu, auf den schnellsten Startmodus zu verzichten. Die paar Sekunden, die man damit einspart, sind es nicht wert, dafür extra die Grafikkarte zu wechseln.
 
Zuletzt bearbeitet:

linuxnutzer

Lt. Commander
Ersteller dieses Themas
Dabei seit
Dez. 2011
Beiträge
1.601
Ich rate dazu, auf den schnellsten Startmodus zu verzichten.
Wo stellt man den ab? Das Manual gibt bei einer Suche dazu nichts her und am Display habe ich es auch nicht entdeckt.

Ist ja installiert und steht auch oben.

Linux gibt mit lshw aus:

*-firmware
Beschreibung: BIOS
Hersteller: American Megatrends Inc.
Physische ID: 0
Version: L1.81
date: 10/02/2013
Größe: 64KiB
Kapazität: 4MiB
Fähigkeiten: pci upgrade shadowing cdboot bootselect socketedrom edd int13floppy1200 int13floppy720 int13floppy2880 int5printscreen int9keyboard int14serial int17printer acpi usb biosbootspecification uefi
Linux meint also, dass uefi unterstützt ist.
Ergänzung ()

Jetzt habe ich "Ultra Fast Boot" im Boot-Bereich entdeckt (warum auch immer das Manul beim Durchsuchen nichts anzeigte). Nach einem "UEFI optimized defaults" habe ich ein paar Änderungen gemacht, von IDE auf AHCI, Smart an, CSM aus, gleiche Meldung wie oben. "UEFI optimized defaults" war auf disabled. Ich habe auf "fast" umgestellt und die Fehlermeldung ist weg. Es gibt noch die 3. Option mit "ultra fast".
Secure Boot ist aus.
 
Zuletzt bearbeitet:

linuxnutzer

Lt. Commander
Ersteller dieses Themas
Dabei seit
Dez. 2011
Beiträge
1.601
Also Win-R und msinfo32 meint, der Bios-Modus ist UEFI, womit geklärt sein sollte, dass das Board UEFI kann. Bios/UEFI war wie kurz davor geschrieben konfiguriert.
 

deo

Admiral
Dabei seit
Okt. 2005
Beiträge
9.010
Der ist abgestellt, wenn ein langsameres Bootverfahren eingestellt ist.
Die Einstellungen dürften unter Boot Settings zu finden sein. Bei mir heißt die Einstellung Systemschnellstart.
Eventuell muss man auch Advanced (erweiterte) Einstellungen zuerst aufrufen.
Du kannst auch den Boot Screen deaktivieren und die Zeit verkürzen, die das UEFI angehalten wird, in der man es mit Tastendruck aufrufen kann.

Das UEFI des Extreme3 ist ein frühes UEFI, das beim Extreme R3 weiter entwickelt ist, so dass auch einige Sachen fehlen, die bei neuen Mainboards üblich sind.
Zudem ist das installierte UEFI eine Beta Version, wo etwas wieder fehlen kann. Die Beschreibung im Handbuch bezieht sich auf das Release und nicht auf spätere Versionen.
Du kannst wohl auch noch keine Screenshots per Tastendruck machen, die auf einen USB-Stick gespeichert werden, wenn man sich im UEFI befindet.
 
Zuletzt bearbeitet:
Top