UEFI tauglicher Raid Controller?

holdes

Lt. Commander
Dabei seit
Nov. 2007
Beiträge
1.133
Hallo Liebe Community,

Leider habe ich ein Problem mit dem AsRock X99 OC Formula. Das Mainboard erkennt egal in welchem Slot nicht meinen P400 Raid Controller. Nun hat das Board zwar CSM Einstellungen aber leider keinen Legacy BIOS Modus und somit kann mein Controller nicht geladen werden bzw. wird er gar nicht im BIOS angezeigt.

Das einzige was mir hierzu einfällt wäre eine Inkompatibilität zu UEFI seitens des Controllers/Mainboards. Aktuelles BIOS ist auf dem Mainboard und Firmware auf dem Controller.

Da steht nun die Frage im Raum welcher Controller hat denn natives UEFI und funktioniert damit auch?

Bei Adaptec gibt es eine Liste:

http://ask-de.adaptec.com/app/answers/detail/a_id/17108/~/adaptec-controller-und-uefi-motherboards

Bei ehemals LSI bzw. Avagotech finde ich nirgendwo etwas von UEFI?

Kennt sich da jemand aus und hat evtl. einen Raid Controller an so einem reinen UEFI Board laufen? Ich hätte ja gehofft eine Lösung unter 300€ zu finden, der einzige der in Frage gekommen wäre wobei ich hier nirgendwo Sicherheit habe das der UEFI kann: http://www.amazon.de/SilverStone-SST-ECS02-SFF-8087-9211-8i-Chip-Kontroller/dp/B00NNPL4X6/ref=sr_1_1?ie=UTF8&qid=1446997879&sr=8-1&keywords=SAS+9211-8i#productDetails und dieser wäre der einzige "günstige" welcher definitiv funktioniert: http://www.amazon.de/ADAPTEC-6805E-Controller-intern-mSAS-Kabel/dp/B005935KH6/ref=sr_1_1?ie=UTF8&qid=1446988185&sr=8-1&keywords=Adaptec+RAID+6805

(benötigt werden 8 Channel SAS, PCIe, RAID Level ist 0 ohne notwendige Datensicherheit)

Vielleicht hat jemand einen Link mit einer Liste hat oder Erfahrungen zu dem Thema, was nativ UEFI Fähig ist und was nicht.
 

Ctrl

Commander
Dabei seit
Apr. 2005
Beiträge
2.218

holdes

Lt. Commander
Ersteller dieses Themas
Dabei seit
Nov. 2007
Beiträge
1.133
Das habe ich ja bereits geschrieben, bei Adaptec gibt die eine Liste aber nicht bei den anderen Herstellern. Der von dir genannte Adaptec hat leider nur 4 Channel und wäre nicht geeignet. Der kleinste Adaptec wäre der von mir genannte aber 280€ ist schon ziemlich Grenzwertig.

Edit:

Der Vollständigkeit halber: das ganze läuft nun, das Board frisst ausschließlich reine UEFI taugliche Controller und damit funktioniert der frisch besorgte Adaptec 6805E einwandfrei. Der zweite Onboard SATA Controller muss dann aber trotzdem ausbleiben sonst sind keine Ressourcen mehr frei.
 
Zuletzt bearbeitet:

Humptidumpti

Moderator
Teammitglied
Dabei seit
Aug. 2004
Beiträge
23.241
Komisch dass das Board sich so anstellt. Mein Asrock Z77 Pro 4m auch mit UEFI hat absolut keine Probleme mit älteren Controllern. Der LSI 8708E (IBM MR10i) hat ne Firmware von 2009 und läuft wie schon gesagt auf dem Z77 und auch auf meinem X79 problemlos.

Hast du evtl. mal LSI (Jetzt Avago) getestet?
 

holdes

Lt. Commander
Ersteller dieses Themas
Dabei seit
Nov. 2007
Beiträge
1.133
LSI hatte ich 2 verschiedene, einmal einen Smart Array P400 von HP (welcher LSI da drauf ist kann ich erst nachher raussuchen) und ein LSI 1068e. Die haben beide nicht funktioniert. Selbst bei dem Adaptec welcher im Prinzip ohne Probleme läuft gibt es keine Möglichkeit in das Controller BIOS zu kommen beim booten (sofern er eines haben sollte).

Edit: Den gleichen Chipsatz wie du benutzt hat ein Freund ebenfalls, dort liefen alle Karten Problemlos trotz UEFI Bios. Ich glaube das entweder X99 allgemein oder mein X99 OC Formula von ASrock mit den alten Option Roms nicht wirklich klar kommen und in meinem Fall wohl nicht einmal mit dem UEFI Option Rom. Es taucht zwar ein neuer Menü Punkt im BIOS auf aber dort wird darunter nichts angezeigt bzw. keine SAS HDDs. Zumindest wird der Controller unter Windows angezeigt und ist dort auch nutz-/konfigurierbar und damit für mich ausreichend.
 
Zuletzt bearbeitet:
Anzeige
Top