USB Festplatten werden nicht angezeigt

mcihael

Lt. Junior Grade
Dabei seit
Nov. 2012
Beiträge
356
Hallo!

Habe ein Problem mit einem neuen Rechner:

ASRock B75 Pro3-M
Intel Celeron G1610

Steckt man eine USB Festplatte an (egal an welchen Slot, vorne wie hinten) kommt erst mal das bekannte USB Geräusch, die LED leuchtet und die Platte läuft an. Im Gerätemanager wird die Platte auch erkannt und korrekt angezeigt samt allen Treiberdetails usw. Nur im Dateibrowser wird sie nicht angezeigt...

Mit USB-Sticks funktioniert alles nur eben mit Festplatten nicht ( Habe 2 probiert einmal ohne seperate Stromversorgung und einmal mit)
Bei einer USB3 Platte kommt sogar die Meldung sie wäre schneller würde ich sie in einen USB3 Slot stecken, wenn sie im USB2 steckt, dennoch kann ich nicht zugreifen.

Habe auch schon Chipsatz und USB Treiber neu installiert.


Hab im Netz ähnliche Probleme gefunden aber so noch nicht. Die beiden Platten funktionieren an anderen PCs einwandfrei...

Habt ihr Lösungsvorschläge?
 

SilenZ

Ensign
Dabei seit
Mai 2008
Beiträge
234
Geh mal in die Datenträgerverwaltung und schau ob ein Laufwerksbuchstabe vergeben wurde, falls nicht -> machen.
 

mcihael

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Nov. 2012
Beiträge
356
So funktionierts, danke!
Das heisst ich muss immer, wenn ich ne neue Platte anschließe einen neuen Laufwerksbuchstaben vergeben? Sollte Windows das nicht alleine schaffen? Gibts da irgendwelche Einstellungen?
 

SilenZ

Ensign
Dabei seit
Mai 2008
Beiträge
234
Das kann ich dir leider auch nicht sagen. Bei neuen Platten muss ich immer einen Buchstaben vergeben...
 

mTw|Marco

Lt. Junior Grade
Dabei seit
Juni 2013
Beiträge
405
@SilenZ: Bei neuen Platten ist das richtig, da diese unformatiert vom Hersteller kommen.

Externe Platten jedoch sind meist vorformatiert, daher funktionieren diese normal Plug & Play. Beim Threadstarter wird wohl Windows ein Problem haben, da die Platte an anderen PCs einwandfrei ihren Dienst verrichtet.

Beim Anstecken einer formatierten Festplatte weist Windows normalerweise nämlich immer einen freien Laufwerksbuchstaben automatisch zu. Warum es hier nicht so ist kann ich leider nicht sagen, sorry.
 
Top