USB-Maus verhindert Booten?

Zanmatou

Lt. Commander
Registriert
Juni 2007
Beiträge
1.048
Heu,

Habe folgendes "Problem":

Nutze einen E6750 auf nem P35-DS3 Board, BeQuiet! StraightPower 450W

Wenn ich meinen Rechner anschalte passier also nix, wenn ich dann meine Maus, und das klappt bisher nur mit der Maus, sie Profil, was das für eine ist, ausstöpsele geht er plötzlich an, ohne das ich noch mal angemacht habe. Dann funktioniert auch alles einwandfrei.

Woran kann das liegen?

Zanmatou

PS: Keiner ne Ídee?!?
 
Zuletzt bearbeitet: (Keine Antwort)
AW: USB-Maus verhindert Booten?!?

Typisches USB-Problem. Schwer etwas darüber heraus zu bekommen. Vllt hilft ein BIOS-Update...
 
AW: USB-Maus verhindert Booten?!?

Wenn ich ein BIOS update mache, besteht da die Möglichkeit einer Komplikation softwaretechnischer Seite, also in Richtung Datenverlust und Weiteres?

Ich würde mir natürlich noch eine Hilfe zum Update suchen, aber wenn ihr eine leicht verständliche und vor allem richtige habt, her damit, ansonsten weitere Vorschläge warum das nur an der Maus hängt, hab ja auch (siehe Signatur) ne USB Tastatur und deswegen ist mir das schon von Anfang an spanisch vorgekommen.

Naja, Hilfe ist weiterhin willkommen vor allem wegen der Anleitung ... bisher habe ich glaube ich die F4-Biosversion ... gibt ja nur das F5 oder so ... als letztes update oder?

MfG Zanmatou
 
AW: USB-Maus verhindert Booten?!?

Hast du DualBIOS? Wenn ja, dann kannst du getrost Gigabytes @BIOS verwenden und unter Windows flashen.
 
AW: USB-Maus verhindert Booten?!?

Ich täte velleicht auf zu schwaches NT plädieren(wobei 450 reichen sollten).
ich kenn sowas nur wenn die NT zu schwach sind
Wenn du kannst probier mal nen drucker oder was anderes abzustöpseln und die maus dranlassen wenn dann das gleiche is dann würd ich sagen NT ansonstn wirklich der usb
 
AW: USB-Maus verhindert Booten?!?

Der Privat-PC von meim Chef hatte das gleiche Problem. Der hatte 'nen diNovo Cordless Desktop, und der USB-Empfänger hatte zum Zwecke besserer Empfangsprobleme :D eine Docking-Station. Die verursachte einen zu hohen elektrischen Widerstand für den armen FSC-Rechner, woraufhin der sich wohl "aus Sicherheitsgründen" weigerte zu booten. Und wenn man den Empfänger mitsamt Dockingstation im laufenden Betrieb angesteckt hat, is er einfach hängengeblieben.

Das Problem ist einfach zu lösen, indem man einen aktiven USB-Hub anschließt.

Zu schwaches Netzteil, ich brech gleich ab ^^
 
Zuletzt bearbeitet:
AW: USB-Maus verhindert Booten?!?

|nsb|urmel schrieb:
Zu schwaches Netzteil, ich brech gleich ab ^^

Wieso das wars beim alten rechner von mir nur das es da ein Modem War sobald das ab war ging der rechner an!(mit nem Stärkeren Netzteil gings dann) und abwägig is das auch nich weil es auch nen bissle auf die einschaltströme ankommt und wenn die nun mal zu hoch sin sagt das NT ne will ich nich
 
AW: USB-Maus verhindert Booten?!?

Was ist ein aktiver USB hub?

Zanmatou
 
AW: USB-Maus verhindert Booten?!?

Ein USB-Hub (USB-Verteiler) der ein eigenes Netzteil hat.
 
AW: USB-Maus verhindert Booten?!?

Nur ne Vermutung: Mal versucht im Bios "USB-Legacy Support" auszuschalten? K.A.
 
AW: USB-Maus verhindert Booten?!?

Der Legacy Support kann zwar was bringen, aber verliert man dann nicht die Steuerbarkeit des BIOS mit einer USB-Tastatur?
 
Was kostet son nen HUB?
 
PumuckelKC schrieb:
... weil es auch nen bissle auf die einschaltströme ankommt und wenn die nun mal zu hoch sin sagt das NT ne will ich nich

Hehe, natürlich kommt es grundsätlich auch auf den Strom an, der beim Einschalten gezogen wird, aber er hat immerhin ein bequiet Netzteil mit 450 Watt. Ich würde es durchaus als ziemlich lächerlich bezeichnen, wenn du behauptest, dass eine USB-Maus genug Strom ziehen würde, um ein solches NT zu überfordern.
Nein nein, ist sicher eine Inkompatibilität, die mit wirklich viel Glück mit einem neuen BIOS verschwinden könnte. Ansonsten das mit dem Hub mal ausprobieren, jedenfalls eher, als ein neues Netzteil... ;)
 
Nun kommt hinzu, dass gestern mal folgender Fall eingetroffen ist:

Ich hab mein Front USB mal angeklemmt, und meine Maus dran gesteckt, ging natürlich erst an, als ich die Maus wieder abgesteckt hatte (natürlich dann ohne mein weiteres Zutun). Dann hab ich neben der Maus noch meinen USB-Stick dran gesteckt ... ja und ging alles, hab gearbeitet, dann hab ich ihn im Windows abgemeldet (den USB Stick) und dann abgezogen und dann ... hat sich mein rechner (zwar ordnungsgemäß, aber) ohne mein Zutun heruntergefahren. Das is ja nervig, Hab dann meinen MP3-Player gar nicht erst abgemacht vor dem Herunterfahren ... das is ja krank :-)

Habt ihr tipps zu guten aktiven USB HUB?

PS: Wenn mein rechner aus ist und die Maus dran ist, dann leuchtet die trotzdem (das Wheel) das find ich auch seltsam ... weil naja, komisch halt, alles andere geht ja auch aus ... ?!?
 
Zum Thema aktiver USB Hub kann ich dir sowohl den 4-fachen als auch 7-fachen von D-Link empfehlen. Da is das Steckernetzteil schön schlank, die Teile fahren auch nicht so planlos aufm Tisch rum und werden nur ganz unerheblich warm. Sind halt nicht die billigsten.

Zu der weiterleuchtenden Mouse: Ich mein, das Problem hatt ich auch mal, das is IMO auch nicht im Sinne des Erfinders, aber ich hab leider vergessen wo das Problem eigentlich herkam :freak:

Mir is irgendwie so, dass entweder was nich richtig am Board angeschlossen wäre (Powerknopf?), oder das Powermanagement will nich so richtig :confused_alt:

BIOS-Einstellungen echt auch mal überprüfen...
 
Zuletzt bearbeitet:
Aktiver USB Hub, ist das dann auch über ne PCI - Karte möglich? so wie diese hier?

Ich bin ein D-LINK

Oder muss das nen externes Teilchen sein. Wäre nett, wenn ihr mir mal nen gutes Beispiel mit Link schicken köntet, bzw. noch nen Tip für ne gute PS/2 Maus, weil kann ja wirklich an der USB Fähigkeit des Gerätes liegen ...
 
Hi!
Das mit der weiterleuchtenden Maus kann auch an einer BIOS-Einstellung liegen. Viele Boards bieten die Möglichkeit, den PC per Mausklick oder über eine Tastenkombination einzuschalten. Diese Option gibt es sowohl für USB als auch für den PS/2 Anschluss. Sollte in den Einstellungen fürs Powermanagement zu finden sein, nennt sich meist "PowerOn by USB" oder eben "PowerOn by PS/2". Ist eine solche Einstellung aktiviert, so wird der entsprechende Anschluss bei heruntergefahrenem PC aus dem 5 Volt StandBy mit versorgt.
Desweiteren gibt es durchaus Kombinationen von Boards und Mäusen, die sich nicht immer zu 100% grün sind. Bei meinem nForce4-Board hatte ich zeitweilig das Problem, dass die USB-Ports beim Booten nicht genug Strom für meine Razer Diamondback liefern konnten. Der PC lief zwar hoch, aber die Maus war dann einfach "weg". Erst nach Ab- und wieder Anstöpseln stand sie wieder zur Verfügung. Beim Vorgängerboard mit VIA-Chipsatz hatte ich das Problem nicht.
Ich hab das Problem dann so gelöst, dass ich die Maus gegen eine getauscht hab, die auch an PS/2 läuft.

Gruß, Andy
 
Zuletzt bearbeitet:
Beim aktiven USB-Hub habe ich schon an einen Hub, nicht an einen Controller gedacht. Allerdings könnte ich mir durchaus vorstellen, dass man auch mit einer USB-Steckkarte zum Ziel kommen könnte. Da würd ich allerdings eher die da nehmen: ich bin blau :D

der 4-fach Hub von D-Link ist dieser da: Klicksen

Wir haben das halt explizit mit dem Hub in den Griff bekommen, andere Probleme (wie nicht erkannte USB-Geräte) jedoch mit blauen PCI-Karten von Belkin... ^^
 
Nicht erkannte USB-Geräte habe ich ja zum Glück nicht, wenn ich heut von Arbeit komme, überprüfe ich auf jeden Fall die Bios Einstellungen erneut auf Richtigkeit.

Ich hoffe, dass sich dann auch das Problem des unbeabsichtigten Herunterfahrens löst, das ist wirklich super nervig, wenn man das das erste Mal mitmache ... glaubt mir.

mfG Zanmatou und danke noch mal für die schnellen Antworten ... waren doch sehr hilfreich :-)
 
Zurück
Oben