V Sync geht an , obwohl ich es nicht möchte

PatrickBase

Ensign
Dabei seit
Okt. 2016
Beiträge
134
Hallo,

ich habe folgendes Problem.


Wenn ich ein Spiel spiele , schaltet sich V Sync an obwohl ich es aus habe.
Ich merke es , weil die FPS die angezeigt werden bei 72 sind ( 144hz monitor )

Ich habe irgendwie es mal geschafft es auszukriegen , doch ich weiß nicht wie.

Habe heute den PC mal sauber gemacht und jetzt wieder das gleiche Problem wie oben.
Irgendwas ist doch nicht in Ordnung mit dem Treiber oder sonstiges von Nvidia.

Kann somit aktuell nichts spielen.
 

BlubbsDE

Fleet Admiral
Dabei seit
Juni 2011
Beiträge
41.960
Wäre VSync an, dann hättest Du 144 FPS. Sofern Du sie erreichen kannst.

Welches Spiel? Da hast Du irgendwelche Einstellungen geändert. zB ein FPS Lock auf 72 im Treiber oder in dem betreffenden Spiel.
 

Metal_addicted

Cadet 4th Year
Dabei seit
Feb. 2017
Beiträge
122
Vielleicht im Nvidia Treiber VSync auf überall an gestellt?
 

PatrickBase

Ensign
Ersteller dieses Themas
Dabei seit
Okt. 2016
Beiträge
134
Nochmal genauer:

Es geht um das Spiel FIFA 17.

FIFA 17 muss ich mit Rivatuner auf 144fps limitieren , weil 400 fps leider ein ruckelndes Bild mir darstellen.
Ich habe aber nur im Menü 72fps obwohl ich eigentlich sonst immer 144fps hatte.

Das heißt Rivatuner scheint zu funktionieren , weil ich im Spiel die Limitanzahl die ich setzte auch funktioniert.
Es ist nur irgendwas eingeschaltet dass die Fps geteilt werden bei manchen Szenen.
 

PatrickBase

Ensign
Ersteller dieses Themas
Dabei seit
Okt. 2016
Beiträge
134
Ja sonst war es immer normal die FPS Zahl wie sonst.

Ich habe übrigens die Lösung gefunden und dazu eine frage.
Im Treiber habe ich einfach bei
3D- Einstellungen verwalten -> Programmeinstellungen -> FIFA 17 - Vertikale Synchronisierung -> AUS

eingestellt und jetzt ist alles wie damals.

Was ich aber nicht verstehe , wieso wird die Einstellung von der nvidia Systemsteuerung dauerhaft übernommen , obwohl ich zb die Systemsteuerung schließe?
Kann man irgendwie das einstellen , dass die Systemsteuerung , gar nicht mitwirkt in die V Sync geschichte?
Auf Standard ist ja Globale Einstellung (Einstellung für 3D-Anwendungen verwenden) verwenden.

Komisch nur dass ich nie auf V Sync aus im Treiber eingestellt hatte und es trotzdem ohne V Sync lief?
 

BlubbsDE

Fleet Admiral
Dabei seit
Juni 2011
Beiträge
41.960
Etwas wirr. Entweder hast Du VSync im Treiber global aus oder an. Und Du musst es auf aus stellen. Und das merkt sich der Treiber auch. Wenn Du die Einstellungen auch übernimmst.

Da Du mit dem Rivatuner die FPS begrenzt, brauchst Du eben kein VSync. Entweder FPS begrenzen oder VSync aktivieren.
 

Kn0wIaDg3

Cadet 4th Year
Dabei seit
Aug. 2008
Beiträge
72
Das Menü verhält sich wirklich etwas komisch. Mir ist das gestern aufgefallen, habe im Menü Windows Taste gedrückt, Spiel minimiert und plötzlich gibt die GraKa richtig Gas und läuft voll auf (das Spiel läuft im Hintergrund). Keine Ahnung was die da fabriziert haben.
 

PatrickBase

Ensign
Ersteller dieses Themas
Dabei seit
Okt. 2016
Beiträge
134
Das Menü von Fifa?

Also was mir jetzt aufgefallen ist:
Ich muss V Sync in der NVIDIA Systemsteuerung austellen um wirklich kein V SYNC zu haben.

Standard ist aber : Globale Einstellung (Einstellung für 3D-Anwendungen verwenden) verwenden.

Wo ist überhaupt die Globale Einstellung?
Ist das nicht die , die ich im Spiel einstelle?
 

BlubbsDE

Fleet Admiral
Dabei seit
Juni 2011
Beiträge
41.960
Genau. Die Einstellung bedeutet, Du stellst es im Spiel ein. Und wenn Fifa technisch so ein Crap ist, dann kann es sein, dass es VSync aktiviert. Und Du es aber selbst in Fifa nicht ein und abschalten kannst.
 

PatrickBase

Ensign
Ersteller dieses Themas
Dabei seit
Okt. 2016
Beiträge
134
Moment ...

Die Globalen Einstellungen sind doch in der Systemsteuerung unter
3D-Einstellungen verwalten -> Globale Einstellungen.

Dort steht bei Vertikale Synchronisierung -> Einstellung für 3D-Anwendungen verwenden

Wenn ich dort einfach auf Aus mache , ist es ja überall aus würde ich sagen?
 

BlubbsDE

Fleet Admiral
Dabei seit
Juni 2011
Beiträge
41.960
Genau. Und das sieht wohl so aus, als müsse es für Fifa so eingestellt sein. Weil Fifa sonst selbst VSync aktiviert. Zumindest in Menüs und Cutscenes.
 

Kn0wIaDg3

Cadet 4th Year
Dabei seit
Aug. 2008
Beiträge
72
ja das FIFA Menü.
Ich meine es gibt noch die Einstellung "3D Anwendung entscheiden lassen" bei den nVidia Settings oder?
 

Serienjobby

Cadet 4th Year
Dabei seit
März 2017
Beiträge
77
das problem betrifft nicht vsync sondern falls du windows 10 hast solltest du game dvr ausschalten dan haste mehr fps
 
Top