verrückte Geforce 9800gtx+

Boffe

Lt. Junior Grade
Dabei seit
Juli 2007
Beiträge
492
Hallo,

Ich habe mir die Geforce 9800GTX+ von Gainward zugelegt

http://www.alternate.de/html/product/Grafikkarten_NVIDIA_PCIe/Gainward/GF9800GTX+/290076/?

Ich habe das Windows neu Aufgespielt (XP Prof. SP2) und nach der Installation aller Treiber nen Benchmark gemacht mit 13402 Punkten.

Nach ca. einer Stunde hatte ich folgende Programme installiert: Firefox, ZoneAlarm, Antivir, Fraps, TuneUp2008, VLC, 7-Zip, Sumatra PDF und den Rivatuner.

Danach hab ich erneut den Benchmark laufen lassen (3D Mark 06 v1.01 von PCGH-CD) und siehe da, nur noch 12462 Punkte!? Der CPU-Score war aber bei beiden Test nahezu gleich.

Was ist da los?

Die Graka scheint aber nicht defekt zu sein, immerhin hatte ich bis jetzt noch keine Abstürze oder ähnliches.

Als Grafiktreiber wird der Forceware 178.24 von der Gainward genutzt, habe aber auch schon den aktuellen 180.48 getestet, mit dem selben Ergebniss.

Nun hab ich mal Rivatuner und GPU-Z geöffnet mit folgendem Ergebniss

Core Clock: 300
Shader Clock: 600
Memory Clock: 100

Die Max. Werte die Rivatuner angibt liegen bei 450/900/150

Kennt irgendwer das Problem?

Mein Restliches System

Core2 Duo E8400 standardtakt
Gigabyte P35-DS3-P
4GB DDR2 800 OCZ
Enermax Pro82+ 425W Netzteil
 

kuehnel91

Commodore
Dabei seit
Sep. 2007
Beiträge
4.559
Was sagt den GPU-Z?
 

Boffe

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2007
Beiträge
492
Die Spiele laufen nicht merklich schlechter da sich alles im Bereich von 50-90 FPS aufhält, und ich leg auch keinen Wert auf die besten Benchmark-Ergebnisse, aber diese Werte geben Grund zur Annahme, das Irgendwas mit der Graka nicht stimmt. Meine Hauptsächliche Sorge gilt also Momentan eher der Hardware als der Spieleleistung.
 
W

westcoast

Gast
warum zonealarm,hast du keine windowseigene firewall?die punkte gehen bei 3d mark in ordnung.
ich würde mich auf die spiele konzentrieren,3d mark ist unwichtig.
 
A

AToMiKonE

Gast
ZoneAlarm und AntiVir laufen im Hintergrund und benötigen Ressourcen. Wenn du diese Programme deaktivierst.. wirst du wieder fast genauso viel Punkte wie vorher haben.

Nur eine Vermutung.. allerdings ist diese etwas komisch, da der CPU Score ja fast gleich bleibt. Aber das wäre die einzigste vernünftige Erklärung.
 

Boffe

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2007
Beiträge
492
Ok, die Punkte an sich sind unwichtig. Aber der Ergebnissunterschied von knapp 10% innerhalb einer Stunde und die völlig falschen Angaben ,von Rivatuner und GPU-Z, bereiten mir Sorgen.
 

Boffe

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2007
Beiträge
492
Ich probier mal die Internet-Verbindung und zugehörige Programme zu kappen, meld mich gleich wieder.
 

snaapsnaap

Captain
Dabei seit
Apr. 2005
Beiträge
3.935
Lass GPU-Z laufen und aktiviere die Log Funktion bei Sensoren, dann geh kurz in ein Game und wieder zu Windows, dann sollten da die Taktraten drinstehen. Benutz auch die neuste Version.
 

Boffe

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2007
Beiträge
492
Also, Firewall und Antivir abschalten hat nichts gebracht. Werde Jetzt mal das mit GPU-Z versuchen
 

Boffe

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2007
Beiträge
492
Oh, Man, das ist echt irre. Ich hab das gemacht was snaapsnaap geraten hat, als ich wieder auf dem Desktop war, hat GPU-z den Richtigen Takt angezeigt, nach kurzer Zeit ist er aber wieder auf 300 und 100 mhz zurückgegangen.

Wie ist das Möglich?

Kann es sein das die Graka sich ähnlich wie Cpu´s mit aktivem EIST verhält und sich bei geringer Last runtertaktet?
 
Top