VPN Problem, keine Netzwerkteilnehmer

NMB

Lt. Junior Grade
Dabei seit
Aug. 2008
Beiträge
433
Hi Leute,

ich hoffe mir kann einer von euch weiterhelfen. Ich hab mit eine VPN Verbindung eingerichtet, so dass ich von meinem schleppi auf mein Netzwerk zu Hause zugreifen kann. Mein PC und der Labtop haben beide Win7 Prof. 64 bit.

Wenn ich jetzt aber in der Uni sitze und über WLAN ins Netz gehe, kann ich die VPN Verbindung starten und bekomme auch die neue IP, aber wenn ich dann auf Netzwerk klicke wird als einziger Teilnehmer mein Labtop angezeigt!! Was aber doof ist, da ich eigentlich auf meine Musik und Dokumente etc zugreifen wollte, die auf meinem Rechner liegen.
Hat einer von euch ne Ahnung was da nicht Funktioniert?

Der PC ist natürlich der VPN Server...
 

NMB

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Aug. 2008
Beiträge
433
Ich hab ganz einfach mit win7 auf dem PC den VPN Server erstellt und (auch mit win7) den Laptop als Client verbunden. Ports im Router und der Firewall freigegeben.
Es kommt keine Fehlermeldung und wenn ich meine IP aus dem Uni Netzwerk checke wird auch die neue IP angezeigt, so das alle Daten erst mal durch meinen PC müssen bevor sie zum Laptop kommen. Es klappt an sich alles, nur wird der Rechner (also mein PC zu hause) wenn ich auf Netzwerkumgebung gehen nicht angezeigt... und somit ist es nicht möglich auf die freigegebenen Daten zuzugreifen. Da nur mein Rechner als VPN Server läuft zu Hause läuft.
 

Fr4g3r

Commander
Dabei seit
Okt. 2003
Beiträge
2.301
Hi,

probier es mal so:

Windows Taste + R drücken und dort "\\IP-Adresse des Rechners zu Hause"
Danach Enter drücken.

Also z.b. \\192.168.1.2

Normal müssten dann entweder die freigegebenen Ordner erscheinen oder aber eine Benutzeranmeldung.

Gruß
Fr4g3r
 
Top