Warum WLAN Acesspoint (Speedport W723V) Konfigurationsseite nicht mehr erreichbar?

$$mg92$$

Cadet 4th Year
Dabei seit
Mai 2008
Beiträge
115
Hallo Leute,

ich habe schon etwas gegooglet aber keine endgültige Erklärung gefunden weshalb man einen Router, den man als Acesspoint im Netzwerk für WLAN einrichtet danach kaum noch erreichen kann, also die Konfigurationsseite des Speedports W723V.

Hauptrouter des Netzwerks ist ein älterer Speedport W700V, dessen DHCP Range läuft von 192.168.2.100 bis 192.168.2.199.

Beim Acesspoint (Speedport W700V) ist DHCP ausgeschaltet und eine IP Adresse von 192.168.2.2 vergeben. Den Acesspoint sehe ich über den cmd-Befehl "arp -a" mit der richtigen IP und MAC-Adresse, jedoch ist kein Zugriff über den Browser (IE und Firefox) auf die Konfigurationsseite des Acesspoint möglich.
Woran kann das liegen?
Klar könnte ich bei dem Acesspoint ein Reset durchführen, aber es kann doch nicht sein dass ich dann bei jedem Zugriff wieder einen Reset durchführen muss?
Ich meine mich noch daran zu erinnern dass kurzzeitig nach dem Einrichten als Acesspoint ein Zugriff noch möglich war.

Der Acesspoint funktioniert allerdings einwandfrei, auch über Handy kann ich aber im WLAN nicht die Konfigurationsseite aufrufen obwohl ich mit dem Acesspoint verbunden bin.
 

hildefeuer

Captain
Dabei seit
Okt. 2009
Beiträge
3.314
hast Du schon mal die Einstellung "Webseiten mitteilen, mich nicht zu verfolgen" im FF geändert nach verfolgen zulassen? Ich hatte das auch mal bei einem Speedport. Da ging der Zugriff auch nur mit IE6 unter XP, da gab es dieser Einstellung noch nicht. Der IE11 hat auch eine entsprechende Einstellung. Lt. EU Richtlinie muss bei Browsern nicht verfolgen voreingestellt sein. Der Reset nutzt nichts.
 

$$mg92$$

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Mai 2008
Beiträge
115

Zipfelklatscher

Vice Admiral
Dabei seit
Mai 2002
Beiträge
6.904
Die Begründung ist folgende: wenn du nur die IP aufrufst oder die Adresse per http://192.168.2.2 aufrufst, leitet der Speedport W723V diese Anfrage auf diese Anfrage auf die Adresse https://speedport.ip weiter. Da der W723V aber nicht der DNS-Server ist und der W700V die Adresse nicht kennt, bekommst du diese Fehlermeldung. Der Aufruf von speedport.ip oder http://192.68.2.2 funktioniert also nur, wenn der W723V auch als DNS eingetragen ist. Mit der Adresse https://192.168.2.2 zwingt man den W723V, die Konfig über die IP zu öffnen und nicht auf speedport.ip umzuuleiten.

Das mit der Ausnahmeregel ist normal, da das SSL-Zertifikat für die HTTPS-Verbindung auf "speedport.ip" ausgestellt ist, du die gesicherte Verbindung aber über 192.168.2.2 herstellst. Deshalb bekommst du die Zertifikatswarnung. Aber die würdest du auch bekommen, wenn du die Konfiguration normal aufrufen würdest (der W723V also als Router arbeitet), da das Zertifikat des Speedports im Dezember 2014 abgelaufen ist.
 
Top