Win10-setup auf SD, dennoch wird ins BIOS gebootet.

Fyle

Cadet 4th Year
Dabei seit
Nov. 2013
Beiträge
124
Neuer Laptop komplett unbeschrieben. Festplatten sind auch alle neu.
Habe Eine SD Karte formatiert und das media creation tool dort installiert. Sollte also zum Boot funtionieren.
Wenn ich die aber einstecke und den Laptop starte, dann werden alle Boot-optionen getested, und es kommt die Meldung, dass er nichts gefunden hat. Geht auch alles super schnell, vielleicht so 3 Sekunden. Dann lande ich (meines Wisens nach) im Bios. Hab da schon bei der Boot-order alles ausprobiert.
Aber halt, warum eigentlich eine SD-Karte? Ich bin anscheinen der einzige Mensch, der keinen USB stick hat der 8GB oder größer ist, funktioniert und ggf. auch noch leer bzw. schnell ist. Deshalb ne SD.
Achja, hab mal hier am PC geschaut, und da gibt es 4 bootmöglichkeiten, und 1 davon heißt direkt SDcardreader.
Gibts am Laptop aber nicht. da gibts 4 mit USb davor, aber nichts mit Karte oder Stick. Wenns wichtig ist kann ich noch genau sagen, was da steht.
Irgend welche Ideen? Irgend was vergessen oder unklar?
 

BFF

Admiral
Dabei seit
Okt. 2017
Beiträge
9.800
Hi,

Diesen Satz verstehe ich nun garnicht.

> Eine SD Karte formatiert und das media creation tool dort installiert.

Du hast sicherlich das MediaCreationTool ausgefuehrt und als Ziel fuer das W10 den Laufwerksbuchstaben der SD-Karte ausgewaehlt?

Weil wenn nein, ist fuer das BIOS nix bootbares zu finden auf der SD und das Verhalten somit erklaerbar.

BFF
 

cricru

Lt. Junior Grade
Dabei seit
Sep. 2005
Beiträge
481
hast du keinen USB Stick :) nee wolltest du ja nicht hören... könnte mir schlimmstenfalls vorstellen dass der Cardreader so angebunden ist dass er eben nicht bootfähig ist, sonst nochmal neu schreiben mit rufus im dd modus
Ergänzung ()

Eine SD Karte formatiert und das media creation tool dort installiert.
stimmt auffallend, das Tool auf dem Stick hilft nicht viel...
 

Fyle

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Nov. 2013
Beiträge
124
Hi,

Diesen Satz verstehe ich nun garnicht.

> Eine SD Karte formatiert und das media creation tool dort installiert.

Du hast sicherlich das MediaCreationTool ausgefuehrt und als Ziel fuer das W10 den Laufwerksbuchstaben der SD-Karte ausgewaehlt?

Weil wenn nein, ist fuer das BIOS nix bootbares zu finden auf der SD und das Verhalten somit erklaerbar.

BFF
Als ich das geschrieben habe wusste ich schon das irgend was falsch war. Ist schon später :D

Ja hast natürlich recht, das meine ich.
Ergänzung ()

Halte es auch für wahrscheinlich, dass der reader einfach nicht bootfähig ist. Wenn man nen SD-USB adapter nimmt, das sollte dann gehene, doer? (nicht dass ich einen hätte, nur so aus Neugier)
 

ando99

Lt. Commander
Dabei seit
Sep. 2009
Beiträge
1.068
Ich fürchte, dass es sein kann, dass das Bios die SD-Karte nicht erkennt, es gibt (PC)-Varianten, wo z.B. der USB Boot NUR über USB 2.0 funktioniert aber nicht bei USB 3.0 Anschlüssen. Eventuell würde dann ein Biosupdate helfen, kann aber auch sein, dass das dann trotzdem nicht unterstützt wird.

Letztendlich ist es nur abhängig wie der Cardreader am PC angeschlossen ist und ob es das Bios unterstützt
 

cricru

Lt. Junior Grade
Dabei seit
Sep. 2005
Beiträge
481
müsste im BIOS aber auch grob ersichtlich sein ob der Cardreader überhaupt als Boot Device gewählt werden kann
 

BFF

Admiral
Dabei seit
Okt. 2017
Beiträge
9.800
Warum nicht einfach einen einfachen 8Gbyte USB-Stick besorgen?

Solche Teile reichen voellig aus dafuer.
https://www.amazon.de/Intenso-Micro-Line-USB-Stick-schwarz/dp/B0037227VI/

Ich benutze fuer/mit dem MCT uralte Sandisk Cruzer 8Gbyte zur Installation von W10.

Wenn das Notebook keine Auswahlmoeglichkeit bietet fuer den Kartenleser, dann ist das halt so. Die sind heutzutage oft nicht als USB-Geraet mit dem System im Notebook verbunden. Ein Kartenleser im PC wird ja meistens mit einem USB-Port verbunden. Das ist ein nicht zu vernachlaessigender Unterschied.

Versuchen kannst Du natuerlich die SD-Karte per USB-Card-Reader zu booten.
Eine MicroSD mit einem Linux-Mint-Live tut es bei mir ja auch.

BFF
 
Zuletzt bearbeitet:
Top