Windows 10 Games ruckeln bei Energiesparmodus(Ausbalanciert)

MasterMaso

Lt. Commander
Dabei seit
Apr. 2018
Beiträge
1.268
Hallo,
ich habe das Problem, dass meine Games z.B. LoL in sehr vielen Situationen ruckelt, wenn viel los ist. Das Problem tritt nicht auf, wenn ich die Energieoption auf Höchstleistung stelle. Ist das soweit normal ? Ich habe gedacht, dass die Cpu sich automatisch beim zocken höher taktet.

MfG
 
R

RS1000

Gast
Moin
Problemen mit dem Grafiktreiber würde ich sagen.

Bitte den zuerst restlos entfernen- dann nochmal installieren.
 

W0lfenstein

Commander
Dabei seit
Apr. 2007
Beiträge
2.756
Sollte die Cpu auch, und Amd selber empfiehlt ja windows balanced option.Also normal ist das nicht.
 

W0lfenstein

Commander
Dabei seit
Apr. 2007
Beiträge
2.756
jop das galt nur für ryzen 1 cpus
 

MasterMaso

Lt. Commander
Ersteller dieses Themas
Dabei seit
Apr. 2018
Beiträge
1.268
Das mit dem Grafiktreiber, habe ich schon probiert.
Sonst noch alle Chipsätze etc vom Mainboard updaten ?
 
R

RS1000

Gast
Schalte den Energiesparmodus aus und wie läuft jetzt der Rechner und um welches Spiel geht es ?
 

MasterMaso

Lt. Commander
Ersteller dieses Themas
Dabei seit
Apr. 2018
Beiträge
1.268
Das tritt auf, sobald ich auf ausbalanciert stelle. Bei Höchstleistung ist alles gut. Und ich spiele meist Lol, aber es tritt auch in anderen Spielen auf.
 
R

RS1000

Gast
Also League of Legends und welche Prozesse laufen im Hintergrund.

Was für ein Rechner hast Du? Und schau im Task-Manager einmal nach und vergleiche Rechner-Leistung und das Spiel mit Energiesparmodus an und aus.
 

MasterMaso

Lt. Commander
Ersteller dieses Themas
Dabei seit
Apr. 2018
Beiträge
1.268
Den Rechner in meiner Beschreibung. Im Hintergrund habe ich meist nichts auf. Höchstens Discord oder TS3.
Ich habe mir gestern mal den Afterburner installiert und der zeigt an, dass die CPU vernünftig hochtaktet, sobald ich wieder ins Spiel tabbe, wenn ich raus tabbe sind halt im Taskmanager weniger Ghz zu sehen.
 
R

RS1000

Gast
Ich habe es bei mir einmal ausprobiert es ist auch so, wenn Du den Energiesparmodus(Ausbalanciert) weg lässt ist alles gut.
 

MasterMaso

Lt. Commander
Ersteller dieses Themas
Dabei seit
Apr. 2018
Beiträge
1.268
Im Normalfall sollte doch auch der Ausbalancierte Modus so laufen wie Höchstleistung.
Und noch eine Frage nebenbei, ist es normal, dass sobald viel in Lol los ist, dass das Spiel sehr laggt und auf 50 Fps runter geht ?
 
R

RS1000

Gast
Der Takt macht den Speed. Also die CPU Configuration kann den Stromverbrauch des Hauptprozessors in der Einstellung Enabled senken, wenn der C1E unterstützt.
Im Normalfall geht die Umschaltung des Prozessors von Ausbalancierte auf Höchstleistung so schnell, dass man davon nichts merkt.
Wenn Du auf Höchstleistung stellst, dann taktet die CPU mit den eingestellten Takt, es sind dann auch keine Energiesparoptionen aktiv.
Die Spiele heute sind auch fast alle auf Rechner-Höchstleitung programmiert.
 
Top