Windows 7: kein DVD-Laufwerk im BIOS

stricker

Cadet 4th Year
Dabei seit
Nov. 2005
Beiträge
79
Mein Problem ist mit wenigen Worten umrissen: mein DVD-Laufwerk wird vom BIOS nicht erkannt! Die Ultimate-Edition hatte ich über USB installiert. Das Mainboard ist ein Asus P5B mit aktuellem BIOS. Als Laufwerk ist der DVD-RAM LG GDR-8163B mit aktueller Firmware (IDE/Master/80Pol) verbaut.

Mittlerweile sind mir die Ideen ausgegangen und hoffe auf Hilfe!

:confused_alt:
 
K

Kausalat

Gast
Hast du schon im Bios überprüft, ob vielleicht der IDE-Controller deaktiviert ist?
 

d2boxSteve

Captain
Dabei seit
Apr. 2010
Beiträge
3.260
Hallo,

ist im BIOS der IDE Controller "enabled" ? Bei neuen Boards hab ich den als Standard Einstellung schon oft ausgeschaltet gesehen ("disabled"). Dann wird im BIOS auch nix angezeigt.

Gruß,

d2boxSteve
 

Fr4g3r

Commander
Dabei seit
Okt. 2003
Beiträge
2.301
Hi,

hast du mal die Jumpereinstellung überprüft?
Je nachdem an welchem Kabelanschluss das Laufwerk hängt und ob noch ein zweites dran ist musst du entweder als Master oder Slave jumpern.

Gruß
 

Samsonxxx

Lt. Commander
Dabei seit
Jan. 2006
Beiträge
1.312
ist das laufwerk richtig angeschlossen (strom und ide) und sind diese kabel auch definitiv nicht defekt. nimm einfach mal andere, dann kannste dir sicher sein.
 

stricker

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Nov. 2005
Beiträge
79
zweites Kabel bereits probiert, alles richtig angeschlossen und gejumpert und IDE ist enabled!
 

Patrickstolz

Lt. Junior Grade
Dabei seit
März 2006
Beiträge
425
sata mode auf AHCI eingestellt? dann wirds bei einigen boards im bios auch nich angezeigt...
 

zivilist

Lt. Commander
Dabei seit
Okt. 2004
Beiträge
1.556
Probiere mal ein anderes IDE Laufwerk oder ein SATA Laufwerk.
 

stricker

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Nov. 2005
Beiträge
79
Habe einen zweiten Rechner mit XP daneben stehen. Darin funktioniert dieses Laufwerk perfekt. Leider habe ich weder ein SATA-Laufwerk zu Hand, noch einen SATA>IDE Adapter.
 

Marteg

Cadet 1st Year
Dabei seit
Sep. 2007
Beiträge
14
Hast Du evtl. vergessen den entsprechenden Controller im Bios-Setup zu aktivieren? Durchforste doch nochmal genau alle Einstellungen! Ich vermute, dass es abweichend von den Setup-Defaults noch ne Möglichkeit gibt das Laufwerk zu erkennen. Meistens werden IDE-Geräte bei Asus über einen JMicron-Controller gesteuert. Abhängig von den Festplatten im System (SATA oder IDE) kann es erforderlich sein das optische Laufwerk CS zu jumpern und/oder den Anschluss von 1st IDE auf 2nd IDE zu wechseln, bzw. umgekehrt. Habe mal vor Jahren nen ähnliches Problem gehabt, weiss aber nicht mehr genau was ich damals gemacht habe, um es zu lösen. Hoffe ich konnte irgendwie helfen?!
 

stricker

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Nov. 2005
Beiträge
79
Danke Marteg, Laufwerk auf CS und den gesonderten Controller für PATA und IDE auf enable!

:jumpin:
 
Top