Windows 7 SpeedStep und Turbo funzen nicht!

fantasia

Ensign
Dabei seit
Feb. 2003
Beiträge
239
Hallo PC Freaks

Seit ich Windows 7 X64 Build 7137 installiert habe ist mir folgendes aufgefallen!

Obwohl ich im Bios alle Optionen richtig eingestellt habe, funzt das SpeedStep sowie der Turbo Modus nicht!!

Am Bios kann dies nicht liegen, da es beim Vista X64 SP2 optimal lief!

Eckdaten vom PC:

MB Asus Rampage II Extreme (Bos 1306)
VCore=Auto
C1E Enabled
Speedstep Enabled
Turbomodus enabled
Vcores alle gefixt ausser die von der CPU

Kann es sein, dass man irgend was im Energie Management optimieren muss?

Wer kennt sich hier aus?

Was muss ich einstellen, damit diese genialen Funktionen wieder laufen?

Schon jetzt tausen Dank an Euch!

Bis bald.

Liebe Grüsse sendet Euch Andy
 

~Lunes~

Commodore
Dabei seit
Feb. 2006
Beiträge
4.154
AW: Windows 7 SpeedStep und Turbo funzen nicht!!

Hm, hast du den aktuellsten Chipsatztreiber installiert?
 

fantasia

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2003
Beiträge
239
AW: Windows 7 SpeedStep und Turbo funzen nicht!!

Danke für den guten Tipp!

Bis jetzt nicht, da im Gerätemanager alles io ist und alles aufgelistet!

Zudem habe ich keinen den für Windows 7 geschrieben ist.

Hast Du mir einen Link?

Bis bald und danke nochmals für den guten Tipp!
 
W

westcoast

Gast
AW: Windows 7 SpeedStep und Turbo funzen nicht!!

wenn die cpu übertaktet ist ,funktioniert der turbo-modus auch nicht .
taktet sich die cpu nicht herunter ?(speedstep)
 

Straßdörfler

Lt. Commander
Dabei seit
Feb. 2008
Beiträge
1.713
AW: Windows 7 SpeedStep und Turbo funzen nicht!!

Hi,

frage, ist Windows 7 X64 Build 7137 deutsch oder english?
 

fantasia

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2003
Beiträge
239
AW: Windows 7 SpeedStep und Turbo funzen nicht!!

normalerweise geht das auch beim oc!
Genau sie läuft immer vollgas auch im idle Betrieb. (multi20) Bereich 12-21->core 17 920
Lustigerweise wird aber die cpu Spannung gesenkt!
Was heissen würde, das C1E wenigstens funktioniert! (Stromsparen mit absenkung der vcore)
Ergänzung ()

Die DVD ist in englisch!
Also so installiert und anschliessend das language pack installiert. -> Build 7137!
Funktioniert soweit alles genial!
 
W

westcoast

Gast
AW: Windows 7 SpeedStep und Turbo funzen nicht!!

vielleicht mal einen cmos-reset durchführen und alle einstellungen neu vornehmen im bios.
netzteil vom strom trennen und den jumper umlegen .(boardbuch )
 

fantasia

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2003
Beiträge
239
AW: Windows 7 SpeedStep und Turbo funzen nicht!!

nun habe ich den neusten Intel inf Treiber installiert! (9.1.1)
Werde gleich neu booten und Bescheid geben.

Der Treiber wurde ohne meckern installiert!
Ergänzung ()

So bin wieder online!

Leider geht das ganze immer noch nicht!

Was soll ich als nächstes tun?
Ergänzung ()

nun die bios defaults habe ich schon neu geladen und alles neu eingestellt.
Dies half nichts.

Vielleicht sollte ich wirklich noch nen comos reset machen!
Dies geht ja ganz einfach bei diesem Mainboard. (Taste am Anschluss Terminal drücken)
Ergänzung ()

Werde nun gleich den cmos reset durchführen!

Bis bald.
Ergänzung ()

Cmos resett ist ausgeführt worden!

Mh komisch das ganze funzt immer noch nicht!

Hat jemand noch nen guten Tipp?
 

Schollemax

Cadet 3rd Year
Dabei seit
Jan. 2009
Beiträge
52
AW: Windows 7 SpeedStep und Turbo funzen nicht!!

Ich hatte in der Windows 7 x64 7100 das Problem, dass CPU-Z nicht registriert hat, dass meine CPU runtertaktet. Ich habe allerdings ein Notebook. Ich habe dann zum Test noch Coretemp verwendet. Hier kann man in den Einstellungen noch eine Alternative bei der Taktratenerkennung einstellen. Und die hat die CPU-Takt richtig ausgelesen. Oder hast du die Funktionen von Speedstep und dem Turbo Modus andersweitig überprüft?

edit: Hier ein Screenshot wo man es Einstellen kann. Den Dialog findest du bei Tools -> Settings. Hoffe das ist alles.
 

Anhänge

Zuletzt bearbeitet:

fantasia

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2003
Beiträge
239
AW: Windows 7 SpeedStep und Turbo funzen nicht!!

@schollemax

Wau du bist echt genial!

Auf sowas wäre ich echt nie gekommen!

Bis anhin vertraute ich dem Tool zu 100%.

Coretemp hatte ich auch schon im Einsatz.
Zurzeit verwende ich Realtemp.
Es ist kein Problem umzuswitschen auf coretemp!

Wo ist diese Funktion genau versteckt?

Ich werde gleich auf dwonload jagt gehen.

Bis bald.
Ergänzung ()

Ich habs gefunden und ausprobiert!

Tatsächlich Speedstep funktioniert wirklich und cpu-z zeigt es nicht an!
So wies aussieht, hat cpu-z ein Problem mit windows7!
Auf Vista zeigte es alles ohne Fehler an.

Du bist wirklich ein super netter Freund!
Jetzt muss muss ich nur noch im Bios den Turbo Limit Mode deaktivieren, damit der Turbo ungehindert Gas geben kann.
 
Zuletzt von einem Moderator bearbeitet: (Überflüssige !!!/??? entfernt.)

Schollemax

Cadet 3rd Year
Dabei seit
Jan. 2009
Beiträge
52
AW: Windows 7 SpeedStep und Turbo funzen nicht!!

Freut mich wenn das alles war... Ich bin auch eine ganze Weile Rätselnd vor meinem Notebook gehockt und hab mich gewundert warum meine CPU nicht heruntertaktet. Dann hab ich diese Einstellung in Coretemp gefunden. Danach war ich genauso beruhigt wie du jetzt...

Lg Schollemax
 
Top