Windows Live Mail Fehler 0x800488A6

sniper8952

Lt. Junior Grade
Dabei seit
Juni 2008
Beiträge
323
Hallo Zusammen

Ich habe ein Problem mit meinem Windows Live Mail. Sobald ich ein Mail Konto mit dem Mail Programm Verknüpfe kommt der 0x800488A6.

Hat jemand eine Lösung für mich?

Besten Dank

Sniper
 
Hast du am System etwas verändert? Updates eingespielt?
Besitzt du einen Systemwiederherstellungspunkt vor dem ersten Auftreten des Problems?
 
Nein,ich habe nur das Passwort geändert. Gestern hat noch alles funktioniert. Ich habe das Emailkonto bei drei Computern ausprobiert und bei allen drei kommt die gleiche Fehlermeldung:

Es konnten keine Nachrichten für das Konto Hotmail (....) gesendet oder empfangen werden.

Serverfehler: 0x800488A6
Server: 'https://mail.services.live.com/DeltaSync_v2.0.0/Sync.aspx'
Windows Live Mail-Fehlernummer: 0x800488A6
 
Welches Passwort hast Du wo geändert?

Hast Du z.B bei gmx im acc Dein Passwort geändert?
Dann mußt Du natürlich auch im mail client das neue Passwort eintragen.

Kannste Dich über den browser an Deinem mail acc anmelden?
 
Ich habe es bei Hotmail geändert. Wenn ich mich über das WEB einlogge geht es, nur über das Windows Live Mail nicht.
 
Also auf die schnelle hat die Websuche nix ergeben.

Der Fehler scheint aber dann ja am Client zu liegen.
Gibts kein Support-Team für Windows Mail? Schreib die doch mal an mit dem Fehlercode und was Du gemacht hast.
 
@IRON67

Womit haste gesucht?
Startpage bietet mir 3 "Seiten" mit links zu der Suchanfrage, in keiner taucht die Fehlerbeschreibung auf.
 
Kurios. Ich habe das Konto mit pop3 eingerichtet und dort fragt er mich nach dem Passwort. Jedesmal wird es nicht akzeptiert sobald ich es im WEB eingebe geht es???
 
Teste mal unter einem neuen Mailkonto, ob sich die Mails dann abrufen lassen und die Zugangsdaten erhalten bleiben.

Oder aber du nutzt bsp. Thunderbird" zum Test.
 
Alle 3 beim selben Mailprovider?
Untereinander verglichen ob die Einstellungen passen?
 
Mit Thunderbird funktioniert es. Nur gefällt mir das Design nicht... Ich habe jetzt einmal an den Microsoft support geschrieben.
 
Ich habe den Support kontaktiert und die haben mir gesagt, das die aktuell Serverprobleme haben. Jedenfalls funktioniert es jetzt auf einmal wieder...

Besten Dank trotzdem für eure Unterstützung.

Gruss

Sniper8952
 
Zurück
Top