[Windows Server 2012 Essentials] Probleme mit Internet bei den Clients

dapcfreek

Lieutenant
Registriert
Okt. 2008
Beiträge
813
Hallo,

zu allererst: Ich bin erst seit ein paar Wochen im Berreich Server unterwegs und deswegen habe ich noch nicht so viel Ahnung in dieser Hinsicht, also bitte nicht böse sein, wenn ich machen Sachen öffter nachfragen muss :-)

Also, jetzt zu mienen Problem: Habe bei mir zuhause 5 Rechner/Notebooks, alle mit Win7 Prof, oder mit Win8 Prof. Konnten bis jetzt immer alle ohne Probleme ins Internet und die Netzwerkfreigabe von meinem alten "Server" (Rechner mit Win7 und Netzwerkfreigaben) hat auch alles super funktioniert. Da ich aber jetzt als Student per Dreamspark ja Server-Lizenzen bekomme und ich sowieso in dieser Richtung viel lernen will, habe ich mir jetzt das Windows Server 2012 Essentials installiert, weil es doch rellativ einfach sein sollte, und auch die Backup-Fuktion gleich integriert hat. Des weitern läuft auf dem Server LightsOut, was wirklich sehr praktisch ist, um Strom zu sparren.
Seitdem ich die Rechner mit dem Connect-Tool in die Domäne aufgenommen habe, funktioniert von der Freigabe, von den Backups, usw. alles wirklich super, aber ich habe ein riesen Problem mit dem Internet:Die meiste Zeit funktioniert das I-net wie immer, aber immer wieder habe ich das Problem, dass er mir manche Seiten nicht anzeigt. Ist genauso, als hätte ich keinen Internetzugang. Habe auch schon verschiede Browser getestet. z.B. geht manchmal eifnach Computerbase nicht, nach 10 min geht das wieder.

Jetzt würde mich interessierne, ob das I-net über dem Server läuft (alle Rechner und der Server hängen an einem Swicht, der am Internet hängt), bzw warum das nicht geht. Habe ich vieleicht was falsches eingestellt?

Danke schon mal
dapcfreek
 
Was ist denn bei den Rechnern als Standardgateway bzw. DNS Server eingetragen?
 
Als Standartgateway steht der Router Drin, als DNS steht der Server drin.

Mal ne blöde Frage: Macht Windows Server 2012 Essentials automatisch einen DHCP-Server? Mein Router ist ja auch ein DHCP-Server. Kann sich das beißen?

@unisolblade: Ne, habe ich nicht. Wie macht man sowas, bzw. wofür brauche ich sowas?
 
wie haste den Server denn eingerichtet? und was sagt der DNS bzw. sind die per DHCP eingerichtet? okies da waren einige schneller.. RAS haste aber auch Konfiguriert oder?
 
Wenn der Server nicht ständig läuft, dann musst du auf den Clients als 2. DNS die IP des Routers eintragen. Ansonsten reicht eine Weiterleitung an den Router im DNS des Servers.
 
Was ist den RAS?
Habe jetzt bei den Clients als alternative DNS die IP des Routers eingetragen.
Wie stelle ich die Weiterleitung an den Router im DNS des Servers ein?

Habe mir das wohl doch etwas zu einfach vorgestellt... :-)
 
Im Servermanager oben rechts auf Tools klicken und dann DNS auswählen. In der Baumansicht links einen rechtsklick auf den Servernamen machen und Eigenschaften auswählen. Dann im Reiter Weiterleitung die IP deines Routers eintragen.
 
Mein Tip wäre DHCP am Router aus. Die Rolle auf dem Server installieren konfigurieren fertig dann sollte alles perfekt laufen.
 
Weis nicht ob das so gut ist nen Domaincontroller schlafen zu schicken bei nem WHS mag das gegangen sein aber bei nem DC würde ich davon absehen.
 
WHS hatte keinen DC WSE2012 schon das ist der entscheidende Unterschied, wenns funktioniert gut aber wunder dich nicht über Fehler.
Würde von Zeit zu Zeit dcdiag laufen lassen.
 
Zurück
Oben