Windows Server 2012 nach Update wird das Betriebssystem nicht gefunden

MetalForLive

Admiral
Registriert
Sep. 2011
Beiträge
8.159
Hi,


Hab ein riesen Problem, habe eben mal alle Updates auf meinen Server 2012 geklatscht, erst hat er 100 Updates gemacht, dannach hab ich erneuert gesucht und er hat noch mal 15 gefunden, gut auch installiert und neu gestartet.
Server kam nicht mehr hoch, Panik bei der ganzen Familie weil das "Internet" "nicht mehr geht", gut, hab mir nichts dabei gedacht und siehe da, keine IP.
Auf den Server geguckt und das BIOS sagt mir "An operatingsystem wasn't found, try to disconnect any drives that don't contain an operating system"
Hab ich auch gemacht, geht trotzdem nichts.
Was mach ich jetzt ?
Brauch am besten ganz schnell Hilfe um das wieder in den Griff zu bekommen, hier geht gerade garnichts.
 
Im Bios ist die HDD mit dem OS auch an erster Stelle eingestellt?

Reperaturdatenträger/-Stick?
 
Ja ist sie, hab ja nichts geändert auswer Windows Updates installiert.
Ergänzung ()

An Reperaturstick hab ich auch gedacht, dann muss ich erst mal die Festplatte ausem server in den PC einbauen auf der das Image is.
 
Würde das Image aufn Stick packen (Stick vorher als active markieren bzw bootbar machen) und dann mal schauen. Vllt nur die OS-HDD dran machen, wenn ein anschließen nach hoch und erneutem runterfahren möglich ist. Nicht das irgendwas die anderen HDD's benötigt, weil da Programme, Dienste etc fehlen.
 
Ja ich mach gerade nen Bootbaren stick mnit dem image, dauert jetzt n bisschen.
ich hoffe ich kann das damit reparieren.

Wie is sowas überhaupt möglich, ich mach Windows Updates und das System geht den Bach runter.
Gottseidank wars nur Daheim und nicht auf der Arbeit.
 
Darf eigentlich nicht sein, aber vllt hat sich Win selber den MBR oder sonste was zerschossen...
 
Es wird Zeit für einen 2ten Server, dann wird Failover konfiguriert und dann kann so schnell nichts mehr passieren :D

Oh man ich hoffe das ich nicht das komplette System neu aufsetzen muss
Ergänzung ()

Die Reperaturoptionen finden kein OS.
So ein SCH*** ich könne echt kotzen !!!
Jetzt kann ich alle Konfigurationen sichern und den Mist neu installieren.
Gut das es Freitag Abend ist, da hab ich eh nichts besseres vor...
Ergänzung ()

"Setup wird gestartet"
Falls jemand noch ne Idee hat, jetzt wäre der Zeitpunkt.
Ergänzung ()

Okey, vorbei.
Der Krieg is verloren.
Wird jetzt neu installiert, man sowas ist mir ja noch nie passiert.
 
Wieso denn überhaupt den Internet zugang darüber laufen lassen?
 
Naja läuft nicht direkt darüber, aber der DHCP läuft darauf.
Bin ja jetzt im Netz mit ner statischen IP aber der rest der Familie hat davon ja keine Ahnung.
 
Warum DHCP über einen Server wenn das jeder gute Router kann?

Hast du denn einen Router den du nutzen kannst damit die Familie wenigstens Internet hat?

Check die Festplatte bevor du das System neu aufsetzt. Am Ende ist es die Platte. Dann hast du das Theater in paar Tagen wieder.

Und wie du schon gemerkt hast, sowas betreibt man nicht ohne Failover-Strategie. Und wenn man nur eine Instanz hat eines DHCP etc. Servers, dann bitte regelmäßig Images machen :)

Hoffe du kriegst das hin. Lass es uns wissen.
 
Naja als ob ich mir daheim 2 Server hin stelle der Server ist hauptsächlich dafür da um Daten bereit zu stellen.

Warum DHCP aufem Server und nicht auf dem Router ?
Ganz einfach, die Fritzbox kann nicht mehrer IP Bereiche versorgen.
Habe 2 Vlans mit verschiedenen ranges.
Außerdem kann der Server noch n paar nützlich Infos mit geben wie NTP.

Ich werde mir jetzt aber Bald mal eine Backup Platte machen.
Achso die Festplatte ist in Ordnung, bzw es it meine alte 64GB Crucial C300 SSD, hab die Smart werte schon gecheckt.
Ergänzung ()

Läuft alles wieder.
jetzt erst mal ein feierabendbierchen
 
Zurück
Oben