Windows Server 2012 und Windows 8 Druckproblematik

seluce

Commander
Dabei seit
Nov. 2010
Beiträge
2.344
Hallo,
ich brauche eure Hilfe bezüglich Windows Server 2012 Standard, welcher als Printserver fungiert. Es sind dort zur Zeit 11 Drucker eingerichtet und freigegeben. Auf den Clients (Windows 7 Fatclients sowie Windows 8 Notebooks) sind diese Drucker dann verbunden. Das Drucken einer Testseite von einem Windows 7 Rechner funktioniert problemlos.

Die Meldung, dass eine Testseite kommt, erscheint sofort. Bei den Windows 8 Notebooks schaut das ganze leider ein wenig anders aus. Wenn man bei den gleichen Drucker eine Testseite druckt, reagiert kurz das Fenster nicht und die Meldung, dass die Seite gedruckt wird, erscheint erst nach ca. 30 Sekunden. Das ist bei allen Druckern der Fall.

Wenn ich den Drucker jedoch lokal am Notebook einrichte, geht es ohne Probleme. Also scheint etwas am Server 2012 nicht zu stimmen. Es werden die neusten PCL6-Treiber vom Hersteller verwendet (PCL5c wurde schon getestet, keine Verbesserung). Auch den Microsoft PCL6-Treiber zeigt das selbe Phänomen. Zu Testzwecken habe ich auch bidirektionale Unterstützung mal entfernt, keine Besserung.

Der Windows Server 2012 ist Update-technisch auf dem neusten Stand. Die Einstellungen am jeweiligen Drucker sind, dass er über den Spooler drucken soll und dann, nachdem die letzte Seite gespoolt worden ist. Beim Druckprozessor ist der Winprint mit den Standarddatentyp RAW eingestellt.
http://s1.bild.me/bilder/260513/6249804Unbenannt.PNG

Zu guter Letzt bei der Freigabe ist eingestellt, dass die Druckauftragsbearbeitung auf dem Client erfolgen soll - wenn ich den Punkt deaktiviere, ändert sich leider nichts auf den Clients.
http://s1.bild.me/bilder/260513/3545426Unbenannt2.PNG

Woran kann das liegen, dass bei Windows 8 das Drucken über den Server so lange brauchen, bis sie anfangen zu drucken?
Vielen Dank für eure Hilfe.
 
Kann ich, jedoch bei Windows 2008 Server R² + W 8.(1), nicht nachvollziehen.
Ist es egal welcher Drucker, sprich sind verschiedene Modelle im Einsatz?

Hattest du bereits den HP Univeral Printing PCL5 getestet?
 
Ja, egal welcher Drucker. Wenn ich direkt am Server die Testseite drucke, geht es auch direkt.. Ich versteh's einfach mal gar nicht mehr.. Habe bereits den Universaltreiber vom Hersteller getestet - handelt um den Hersteller Ricoh.
 
Habe ich getan, keine Besserung. HP sowie Ricoh-Unisveral-Treiber bringen keine Besserung.
Die nutzen überwiegend Ricoh-Drucker, aber habe testweise ein HP-Drucker verbunden - gleiches Problem.

Haben mal via VPN ein Windows 8.1 mit dem Drucker verbunden - da besteht das Problem nicht. Upgraden auf 8.1 ist leider nicht möglich.
 
Zuletzt bearbeitet:
Ich habe bei mir mal geschaut, u.a. sind die Drucker so eingerichtet:

Unbenannt.png

Der Druck startet sofort.

Sprich:
Testseite am PS = geht schnell
Testseite wenn Drucker am Client lokal eingerichtet ist = geht schnell
per Druckfreigabe Client/Server = langsam?

Druckerwarteschlange einmal neu gestartet?
 
Zuletzt bearbeitet:
Du hast es richtig erkannt ;) Ja, Druckerwarteschlange wurde neu gestartet, sogar der ganze Server zum Test.

Habe auch den Punkt gehabt beim Sofort Drucken, war einer meiner ersten Vermutungen. Leider brachte das auch nicht viel bis nichts. Habe testweise den Drucker neu eingerichtet, gleiches Problem.

Was macht denn Windows 8 so viel anders, abgesehen vom Printer-Version 4?
 
Der Drucker lässt sich vom Client aus, aber auch zügig anpingen?
An der internen Windowsfirwall/Antivirus auf dem Client kann auch nichts stören?
 
Das anpingen geht problemlos. Firewall wurde via GPO deaktiviert, bezüglich einiger Anwendungen.

Die einzige Vermutung wäre tatsächlich mal der AntiVirus. Mal schauen, inwiefern Trendmicro da Probleme macht.. Muss ich testen.

Danke schon mal :)
 
Einen Wunderschönen,

tatsächlich. Es liegt an Trend-Micro. Ich werde nachher mal SP1 einspielen und schauen, was ich dort konfigurieren kann. :)
Scheint wohl dann doch an Windows 8 zu liegen, dass Trend dort ein wenig muckt.

Herzlichen Dank.

Ich habe den Virenscanner völlig vergessen.. Bezüglich Firewall soll das schon so sein - ich bin ja nicht alleine im Projekt gewesen :p
 
Habe das SP1 installiert, anschließend das SP1+Hotfix-Edition auf dem Server.

Auf den Clients wurde dann automatisch die neue Version ausgerollt. Das Drucken geht nun problemlos - endlich! :D
 
Zurück
Top