Windows speichert die Einstellungen des Internetprotokolls nicht

xnrdx

Newbie
Dabei seit
Sep. 2014
Beiträge
7
Hallo, ich habe seit einiger Zeit das Problem, dass wenn ich zum Beispiel einen anderen DNS-Server verwenden möchte, diesen in IP Einstellungen meines Netzwerkadapters eintrage, dass dieser dann nicht wirklich gespeichert wird.

Die Einstellungen werden bis zum nächsten Neustart übernommen, oder so lange bis ich die IP Einstellungen wieder öffne, dann sind die Felder nämlich wieder alle leer und es steht alles auf automatisch beziehen.

Hat vielleicht irgendjemand eine Idee, woran das liegen könnte?
 

AnfängerEi

Commander
Dabei seit
Aug. 2008
Beiträge
2.507
Wenn du als Standardnutzer angemeldet bist, dann wechsle mal diesen in ein Adminkonto und nimm die Einstellung erneut vor. Danach wieder zu einem Standardnutzerkonto umwandeln.
 

xnrdx

Newbie
Ersteller dieses Themas
Dabei seit
Sep. 2014
Beiträge
7
Ich bin Administrator.
Die Einstellungen bleiben ja auch gespeichert, solange ich nicht wieder auf Eigenschaften klicke.
Nur spätestens beim Nächsten PC Start sind sie dann weg.
Das ist leicht nervig.
 

AnfängerEi

Commander
Dabei seit
Aug. 2008
Beiträge
2.507
Nur spätestens beim Nächsten PC Start sind sie dann weg.
Hatte das bei etwas banalem. Bei mir blieb die Einstellung für Mausschatten anzeigen nicht über den Neustart hinweg. Dabei hatte ich die Erweiterten Einstellungen als Admin gestartet. Musste dann eben das von mir oben beschriebene Verfahren anwenden. Die Einstellung bleibt endlich.

Sry aber kann dir sonst nicht weiterhelfen.
 
Top