Wiso Sparbuch 2008 Installationsproblem

GizmoBoy

Lieutenant
Dabei seit
Okt. 2006
Beiträge
927
Moin Leute,

folgendes Problem... Ich versuche seit gestern Wiso Sparbuch 2008 auf meinen Lappi der mit Win XP SP3 läuft zu installieren.

Fehlermeldung kommt nach der Eingabe des Keys....

Code:
"Folgende Komponenten müssen für den Betrieb von Wiso Sparbuch 2008 installiert sein"

Microsoft XML3- Update (SP7)

Habe schon google befragt und nichts hilfreiches gefunden.

Danke für eure hilfe im voraus.
 

GizmoBoy

Lieutenant
Ersteller dieses Themas
Dabei seit
Okt. 2006
Beiträge
927
Ähhh... Wie gesagt, das habe ich schon ausprobiert....

Gut das der Link ja auch noch funktioniert...!!!
 

RedBaron-CH

Lt. Junior Grade
Dabei seit
Apr. 2009
Beiträge
466
so fürs protokoll mein Lösungsweg...
hab die msxml3.dll ausm vista thread genommen:

http://filehost.tv/f/0054/msxml3.dll.html

die hab ich erst in den ordner ...system32/dllcache und dann erst in den system32 kopiert. Ansonsten wird die Datei vom Windows Dateischutz gleich wieder überschrieben. Anschließend klappt die Installation

Das hast du auch schon Probiert?


Gut das der Link ja auch noch funktioniert...!!!

Funktioniert jedenfalls
 

GizmoBoy

Lieutenant
Ersteller dieses Themas
Dabei seit
Okt. 2006
Beiträge
927
@RedBaron-CH
Woher willst du das wissen?

@ Klikidiklik
Das von Brummelchen hab ich schon probiert... Leider ohne Erfolg
 

moquai

Banned
Dabei seit
Apr. 2004
Beiträge
16.762
Hallo,

naja, eigentlich sollte man dann den Microsoft XML Parser samt allen Updates installieren. Den/die findet man bei MS.
 

GizmoBoy

Lieutenant
Ersteller dieses Themas
Dabei seit
Okt. 2006
Beiträge
927
Ist ja auch... Bei mir ist schon die 4.0er Version drauf.... verstehe das nicht. Ist die nicht abwärtskompatibel?
 

moquai

Banned
Dabei seit
Apr. 2004
Beiträge
16.762
Du solltest jedes extra installieren. Zur Not auch per regsvr32 alle msxml*.dll neu registrieren.
 

GizmoBoy

Lieutenant
Ersteller dieses Themas
Dabei seit
Okt. 2006
Beiträge
927
Ok, ich werde es heute abend nochmal versuchen und dann hier Bericht erstatten.
 

GizmoBoy

Lieutenant
Ersteller dieses Themas
Dabei seit
Okt. 2006
Beiträge
927
Also die XML Parser 3.0 finde ich nicht... oder hab ich Tomaten auf den Augen heute früh?
 

moquai

Banned
Dabei seit
Apr. 2004
Beiträge
16.762
Ja, aber diese Probleme beziehen sich doch auf Vista. Übrigens: Heute sagt man auch Microsoft XML Core Services zum Parser.
 

GizmoBoy

Lieutenant
Ersteller dieses Themas
Dabei seit
Okt. 2006
Beiträge
927
Woher soll ich bloß die geupdatete Version bekommen? Meine Version habe ich vom Kumpel bnekommen da er sie nicht mehr benötigt.
 

Selecta

Commander
Dabei seit
Nov. 2009
Beiträge
3.055
Gibt dazu mehrere Threads im Wiso Forum... (XP/Vista/7)
Nutze schon seit einigen Jahren Wiso und es gibt immer wieder inkompatible Installationsversionen...

Na vom Wiso Support natürlich...
 

GizmoBoy

Lieutenant
Ersteller dieses Themas
Dabei seit
Okt. 2006
Beiträge
927
Den Microsoft XML Parser 3.0 und das SP7 zu bekommen ist ja unmöglich
 

moquai

Banned
Dabei seit
Apr. 2004
Beiträge
16.762
Oder eine neue Version (anderes Programm) kaufen, denn ob es noch gute Updates für die Version gibt, das ist fraglich.
Mal eine generelle Frage: Was möchtest Du mit dieser alten Version machen?
 
Zuletzt bearbeitet: (Ergänzung hinzugefügt.)

GizmoBoy

Lieutenant
Ersteller dieses Themas
Dabei seit
Okt. 2006
Beiträge
927
Nen Bagger kaufen... Nein, meine Steuererklärung
 
Top