WLAN Netzwerk Speedport W503V Repeater

gismo24

Cadet 4th Year
Registriert
Feb. 2008
Beiträge
68
Hallo,

Ich habe 2 Speedport W503V, den ersten habe ich eingerichtet und funktioniert auch alles. Nun wollte ich den 2. im Hauswirtschaftsraum austellen und als Repeater nutzen.
Die SSID ist bei beiden Routern gleich und als Verschlüsselung wurde WEP mit 128bit gewählt, denn 64Bit wird nicht erlaubt. Die Kanäle wurden auch gleich eingestellt.

Bei dem 2. Router habe ich DHCP deaktiviert und die IP-Adressen wurden wie folgt vergeben.
Büro: 192.168.2.1
Hauswirtschaftsraum: 192.168.2.3
Leider bekomme ich nun keine Internetverbindung über den 2. Router! Im Menü vom Hauswirtschaftraum-Router habe ich die Repeater Funktion aktiviert und den Router im Büro auf aktiviert gesetzt.
Wenn ich das gleiche auf dem Büro-Router mache kommt kein Rechner mehr in das Internet.
Ich hoffe ich konnte mein Problem gut genug schildern um eine Lösung von Euch zu erhalten!!!

Vielen Dank vorab!
 
Du musst die jeweilige Gegenstelle unter Netzwerk/Repeater aktivieren. Also im Router aktivierst du den Repeater als Gegenstelle, im Repeater aktivierst du den Router als Gegenstelle. Um in das Repeatermenü zu kommen, musst du unter Netzwerk/Wireless LAN erst einen festen Funkkanal einstellen, und zwar bei beiden Geräten auf den gleichen Kanal.

Um später dann auf die Konfiguration des Repeaters zugreifen zu können, kannst du nicht mehr speedport.ip als Adresse eingeben, sondern du erreichst die Konfig in deinem Fall dann über https://192.168.2.3
 
Zurück
Oben