WLAN-Verbindung braucht ewig nach Boot-Vorgang

John J. Rambo

Ensign
Dabei seit
Okt. 2007
Beiträge
222
Hallo,

habe einen Asus Laptop (Intel Core i5, 2410, 4GB Ram, Windows 7). Habe an der Erstinstallation bislang lediglich das ein oder andere "überflüssige" Programm deinstalliert, das vom Hause Asus installiert war. Wenn ich den Laptop anschalte fährt er relativ zügig hoch. Wenn ich am Desktop angekommen bin, dauert es bestimmt noch 2 Minuten bis die WLAN-Verbindung vollständig aufgebaut ist. Gleichzeitiges Starten des Firefox dauert ebenfalls sehr lange. Gibt es hierfür einen Lösungsvorschlag? Bei anderen Laptops/PC's im Hause ist das nicht der Fall.

Wäre euch dankbar für eine Lösung! :)
 

kaimauer

Lt. Commander
Dabei seit
Juni 2008
Beiträge
1.161
Möglicherweise dauert die Vergabe der DHCP-Adresse sehr lange. Schau doch mal nach dem Booten, ob dir bereits eine IP-Adresse zugeteilt worden ist (Konsole öffnen (cmd)->ipconfig). Ist aber nur geraten, weil ein bisschen wenig Infos für eine Diagnose :)
 

t-6

Admiral
Dabei seit
Juni 2007
Beiträge
8.019
Wenn für die WLAN-Verbindung noch irgendein Tool von Asus genutzt wird statt die normale Drahtlosnetzverwaltung von Windows, dann mal weg damit.
Was für Sicherheitssoftware ist auf dem Rechner aktiv?
 

itm

Captain
Dabei seit
Jan. 2010
Beiträge
3.820
Bei mir dauert mit einer Cleanistall von Windows 7 x64 (von einem Systembuilder Medium) auch teils ewig bis mein X5DAD im Internet eingewählt ist (habe ene statische IP vergeben).


MfG

tmkoeln
 

John J. Rambo

Ensign
Ersteller dieses Themas
Dabei seit
Okt. 2007
Beiträge
222
Die IP-Adresse ist mir sofort zugeteilt worden. Das Zeichen der Verbindung steht auch unten rechts in der Tastleiste, aber der Windows-Lade-Kreis ist auf dem Zeichen!

Das Asus WLAN-Tool habe ich bereits deinstalliert. Als Sicherheits-Software wird AntiVir benutzt.
 

John J. Rambo

Ensign
Ersteller dieses Themas
Dabei seit
Okt. 2007
Beiträge
222
?
 
Top