XP 64, Cool and Quiet und Treiber

Squicky

Lt. Commander
Dabei seit
Sep. 2002
Beiträge
1.358
Hallo

Ich habe Win XP x64 auf neu installiert. Es wird dieses Motherboard benutzt:
http://www.msi-computer.de/produkte/main_idx_view.php?Prod_id=372

Habe zwei Probleme:
Die Soundkarte hat nur 32 Bit Treiber. Wie kann ich diese installieren? Denn die AMD CPU (AMD Athlon 64 3400+) kann doch 32 und 64 Bit Befehle ausführen. Oder?

Wenn ich den AMD Cool and Quiet Treiber (64Bit) (neusten von AMD oder den von MSI) installiere, dann hat die CPU aber die ganze Zeit 2400 Mhz! Warum? Sie sollte aber doch nur 1000 Mhz haben, wenn sie nicht belastet wird. Im Bios ist "Cool and Quiet" auf "Auto" und nicht auf "Disable"?
Wenn ich MSI Core Center v2.00.5 installiere, dann bekomme ich eine englische Meldung, dass der Hardware Monitor nicht verfügbar ist.
Bei Windpws XP mit 32Bit funktioniert alle bestens. Also kann es am Bios nicht liegen.

Was kann ich machen?

Danke
 

098529812

Lt. Commander
Dabei seit
Juli 2003
Beiträge
1.331
Zuletzt bearbeitet:

Squicky

Lt. Commander
Ersteller dieses Themas
Dabei seit
Sep. 2002
Beiträge
1.358

Sir_Sascha

Admiral
Dabei seit
Mai 2002
Beiträge
9.239
sorry, dein Link geht nicht wirklich, zumindest wird die Karte dort nicht angezeigt. Meinst du zufällig diese hier:
6-Kanal Soundkarte PCI
Art.-Nr.: 18999 UVP: € 14,99
oder diese:
Externe 6-Kanal USB Audioerweiterung
Art.-Nr.: 17199 UVP: € 34,99
 

Squicky

Lt. Commander
Ersteller dieses Themas
Dabei seit
Sep. 2002
Beiträge
1.358
Zitat von 098529812:
nimm den realtek onboard sound für ihn gibt es 64 bit treiber
Leider ist der Onboard Sound defekt. Warum? gute frage, habe Kopfhörerkabel reingegeben, der PC ist dabei abgestürzt und egal ob Linux oder WIndows XP (32/64): Der OnBoard Sound ist defekt! Der Soundchip wird nicht erkannt.

Zitat von Sir_Sascha:
sorry, dein Link geht nicht wirklich, zumindest wird die Karte dort nicht angezeigt. Meinst du zufällig diese hier:
6-Kanal Soundkarte PCI
Art.-Nr.: 18999 UVP: € 14,99
oder diese:
Externe 6-Kanal USB Audioerweiterung
Art.-Nr.: 17199 UVP: € 34,99
Ja das ist die Soundkarte!
 

Sir_Sascha

Admiral
Dabei seit
Mai 2002
Beiträge
9.239
Zuletzt bearbeitet:

Squicky

Lt. Commander
Ersteller dieses Themas
Dabei seit
Sep. 2002
Beiträge
1.358
Gibt es für den OnBoard Sound-chip auch 64 bit Treiber?
Würde es dann nöch mal versuchen.

Sorry, habe schon gesehen, dass die von MSI für XP 32 und XP 64 bit sind.
 

Squicky

Lt. Commander
Ersteller dieses Themas
Dabei seit
Sep. 2002
Beiträge
1.358
Zitat von Sir_Sascha:
wenn die Pappenheimer da mal geschrieben hätten, was da für ein Chip drauf ist, so kann ich nur raten. Also ich würde mal sagen das ist ein C-Media. Herstellerseite hält aber keine x64-Treiber vor (http://www.treiberupdate.de/treiber-download/ und http://www.cmedia.com.tw/product/CMI8738.htm).

Also so wie es aussieht, wird das nix unter x64. Da mußtb du dir wohl mal eine bessere Karte zulegen.
Habe hier etwas zum Hip gefunden:
http://www.chip.de/c1_forum/thread.html?bwthreadid=896133

Hilft dir das? Damit du mir helfen kannst. Leider kann ich selber nicht nachschauen, da "dieser" Pc nicht bei mir ist, sondern bei einem Bekannten. Bin erst morgen da, aber ich möchte alle Treiber und so mit bringen.
 
Dabei seit
Jan. 2004
Beiträge
211
es laufen beide 32/64 bit nur treiber mussen 64 bit sein
 
Top