[XP] Floppy rattert alle paar Sek.

Sje2006

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Jan. 2007
Beiträge
451

Toecutter

Lt. Commander
Dabei seit
Mai 2004
Beiträge
1.290
Ist eine Diskette im Laufwerk?
Greift evtl. ein Virenscanner auf das Laufwerk zu?
 

Sje2006

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Jan. 2007
Beiträge
451
1

1668mib

Gast
Dürfte sich ja leicht rausfinden lassen, Guard für 1 Minute mal deaktivieren...
 
Dabei seit
März 2008
Beiträge
2.897
Ursachen:
1.Beim Herunterfahren war das Ordnerfenster des Disketten-LW geöffnet gewesen.
2.Virenscanner so eingestellt, daß er bei Systemstart das Disketten-LW (FDD) durchsucht.
3. Andere Programme greifen automatisch auf das FDD zu (zB Indexsteuerung von Microsoft Office)=>Gruppe Autostart
4.Im Menü "Zuletzt verwendete Dokumente" ist noch eine Verknüpfung einer Datei die einmal mit Doppelklick geöffnet wurde vorhanden. (Liste löschen).
5.Die Autostart-Funktion die bei CDs beim Einlegen startet, ist auch für die FDD installiert:
Ausführen:"regedit"
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer.
Im rechten Fenster den DWORD-Wert von "0" auf "91" ändern (achten dass unter "Basis" die Option "Hexadezimal" eingestellt ist.)
(6.Bei Windows98/ME kann auch die automatische Suche nach neuen Disketten-LW eingestellt sein.)
Gruß vom Faulen Willi!
 

Sje2006

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Jan. 2007
Beiträge
451
Ursachen:
1.Beim Herunterfahren war das Ordnerfenster des Disketten-LW geöffnet gewesen.
2.Virenscanner so eingestellt, daß er bei Systemstart das Disketten-LW (FDD) durchsucht.
3. Andere Programme greifen automatisch auf das FDD zu (zB Indexsteuerung von Microsoft Office)=>Gruppe Autostart
4.Im Menü "Zuletzt verwendete Dokumente" ist noch eine Verknüpfung einer Datei die einmal mit Doppelklick geöffnet wurde vorhanden. (Liste löschen).
5.Die Autostart-Funktion die bei CDs beim Einlegen startet, ist auch für die FDD installiert:
Ausführen:"regedit"
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer.
Im rechten Fenster den DWORD-Wert von "0" auf "91" ändern (achten dass unter "Basis" die Option "Hexadezimal" eingestellt ist.)
(6.Bei Windows98/ME kann auch die automatische Suche nach neuen Disketten-LW eingestellt sein.)
Gruß vom Faulen Willi!
Beim runterfahren is kein Floppyfenster offen gewesen
Office scheidet wohl aus, da nicht von Office im Autostart ist.
In "Zuletzt verwendete Dokumente" is keine Datei von einer Floppy drin.
Und in der Registrierung is der Wert wie du ihn meinst schon genau so vorhanden.

Inzwischen tippe ich auf AntiVir, hatte zwischendurch den Guard für ein paar min aus.
Seit dem is es ruhig obwohl der Guard wieder läuft.
Trotzdem is das komisch, ich habe noch andere Rechner mit dem selben XP und AntiVir bei das Floppy nicht alle paar min rattert.
 
Dabei seit
März 2008
Beiträge
2.897
Habe auch Antivir am Laufen ohne andauernden Zugriff...Ob es vieleicht am Verkanten liegt? Funktioniert das Disketten-LW denn richtig oder gibt es immer mal Lesefehler? Bei einem meiner FDDs hatte sich mal einer der Leseköpfe gelöst.
Gruß vom Faulen Willi!
 
Top