XP-Rechner nicht anpingbar -> Firewall-Problem?

julioo

Lt. Junior Grade
Dabei seit
Okt. 2010
Beiträge
316
Hallo,

habe folg. Problem in meinem Netzwerk (schon länger, möchte es jetzt aber endlich fixen):

1. [WinXP-PC] ---------Zugriff--------> [Win7-PC] funktioniert.
2. [WinXP-PC] <-------Zugriff---------- [Win7-PC] funktioniert nicht.
=> Meldung: Auf "WinXP-PC-Name" konnte nicht zugegriffen werden. Diagnose: Stellen Sie sicher, dass das Gerät bzw. die Ressource (WinXP-PC) eingehende Verbindungen für Datei- und Druckerfreigabe zulässt.
AnPingen des WinXP-PCs über Konsole: Zeitüberschreitung der Anforderung.


Beide PCs sind in derselben Arbeitsgruppe.

Einstellungen WinXP:
- Firewall testweise aus. Einstellungen in der Firewall müssten aber auch ok sein: Unter Firewall -> Ausnahmen -> Häkchen bei Datei- und Druckerfreigabe, d.h. Häkchen bei allen Ports (TCP 139, 445, UDP 137, 138).
- "Eigenschaften von Drahtlose Netzwerkverbindungen" -> Häkchen bei Datei- und Druckerfreigabe für Microsoft Netzwerke (siehe angehängtes Bild)
- Gastkonto ist aktiv.

Einstellungen Win7:
- Im Heimnetzwerk. "Netzwerkerkennung einschalten" und "Datei- und Druckerfreigabe aktivieren" sind angewählt.
- Gastkonto ist aktiv.

Mir fällt einfach nichts mehr ein. Eine leise Vermutung liegt noch im Bereich "Eigenschaften von Drahtlose Netzwerkverbindungen" (siehe angehängtes Bild). Es wäre möglich, dass ich vor langer Zeit dort etwas verändert habe. Bringt es vielleicht was, die aufgelisteten Elemente (z.B. Client für Microsoft Netzwerke, ...) zu deinstallieren und neu zu installieren? Oder evtl. die Treiber und Anwendungssoftware (Intel ProSet) für die WLAN-Karte komplett neu zu installieren?
(Am Win7 müsste alles korrekt eingestellt sein.)

Würde mich super freuen, wenn Ihr mir weiter helfen könntet! Vielen Dank!
 

Anhänge

chriss_msi

Captain
Dabei seit
Feb. 2005
Beiträge
3.564
Heimnetzgruppe bei Win7 aktiviert? Wenn ja, schmeiß die raus, macht bekanntlich Probleme bei der Verbindung zu WinXP
 

HellBoyX

Cadet 3rd Year
Dabei seit
Nov. 2010
Beiträge
44
Hast du bei beiden Systemen den selben ACC+KW. Hat dein WinXP überhaupt ein KW?
 

Nom4D

Lieutenant
Dabei seit
Apr. 2008
Beiträge
717
Mag jetzt ne dumme Frage sein, aber hast Du einen Router dazwischen ?
Wenn ja mal per Browser/IP auf das Gerät zugreifen und dort die Option "Pingfreigabe" oder so ähnlich aktivieren
 

julioo

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2010
Beiträge
316
@ chriss_msi: Heimnetzgruppe ist nicht aktiviert (Heimnetzwerk aber schon). Würde glaube ich nur unter Win7-Rechnern Sinn machen.

@ HellBoyX: Benutzerkonten haben auf beiden Rechnern denselben Namen. Beide sind Admin-Konten. Komme jetzt nicht drauf, was du mit KW meinst...

@Nom4D: Ja, Netzwerk läuft über Fritzbox 7170. Aber eine Option "Pingfreigabe" habe ich den Einstellungen (und bei Google-Recherche) nicht gefunden.

Würde denn eine Neuinstall. des WLan-Treibers was bringen?
 
Zuletzt bearbeitet:

julioo

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2010
Beiträge
316
Achso, da kommt doch keiner drauf :) Na jedenfalls VDfdÜ :D

Passwort habe ich auf beiden Rechnern nicht. Accounts haben wie gesagt denselben Namen.
Und das Problem quält mich weiterhin....
 

3l3m3nt

Lt. Junior Grade
Dabei seit
Nov. 2008
Beiträge
450
dann nimm mal auf beiden rechnern eion passwort, da kann das Problem liegen.
Da Windows die Dateifreigabe fast imemr nur per PW (PassWort :D )freigibt.

Oder du musst auf beiden Rechnern die DateiFraigabe ohne Kennwort aktivieren.
 

julioo

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2010
Beiträge
316
Mmmh, könnte sein, dass es mit Pw wirklich funktioniert, vielleicht bräuchte man sogar noch einen separaten Account. Habs einige Mal beim Googlen gelesen... Aber wollte es erst mal ohne Pw hinbekommen, da es vor längerer Zeit auch ohne funktioniert hat.
Kennwortgeschütztes Freigeben hab ich bei Win7 eingestellt, bei WinXP fehlt diese Einstellungsmöglichkeit mE nach.

Ich bin mir 100% sicher, dass nach einer Neuinstall. von WinXP auch das Teil wieder läuft, aber det jeht ja numal jarnet.
 

3l3m3nt

Lt. Junior Grade
Dabei seit
Nov. 2008
Beiträge
450
Es gibt auch unter Windows XP die Möglichkeit, das Passwortgeschütze Freigeben der Daten abzuschalten. Dann würde es mit 100%iger Sicherheit funktionieren.
 

julioo

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2010
Beiträge
316
Ich glaube dir, wenn du mir sagst, wies geht :)
Wie gesagt, der WinXP-PC ist noch nicht mal anpingbar...
 

3l3m3nt

Lt. Junior Grade
Dabei seit
Nov. 2008
Beiträge
450
Bei Windows 7 kannst du verschiedene Netzwerkgruppen wählen, also Privat, Öffentlich oder Arbeitsplatz.
Welches hast du das bei Windows 7 gewählt?

Sind denn beide Rechner in der Gleichen Arbeitsgruppe? (langsam verwzeifel... :freak:)

Hast du Feste IP Adressen vergeben?

Ist der Freigabedeinst unter Windows XP freigegeben? .....

Bin mit meinem Latein aber auch fast zu ende
 

julioo

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2010
Beiträge
316
Zu allem Ja, außer Feste IPs. Heimnetzwerk ist eingestellt bei win 7.
Hab jetzt auch erfahren, dass man das Gastkonto aus Sicherheitsgründen deaktiviert lassen soll. Dann würde auch die Richtung hin zum Win7-PC bei mir nicht mehr funktionieren. Klappt nur bei aktiviertem Gastkonto.
 
Top