Youtube(HTML5) vs. Adblock Edge

[Bur4n]

Cadet 3rd Year
Dabei seit
Jan. 2011
Beiträge
61
Hi zusammen,

mir ist gerade durch ein bisschen rumspielen aufgefallen, dass Youtube mit HTML5 abgespielten Videos und dem Firefox Addon Adblock Edge mit den Filtern "EasyPrivacy+ EasyList" sowie "EasyListGermany+Easy List" zu einem einfrieren der Videos führt. Ist das jemandem anders auch schon so ergangen? Und weiß jemand vielleicht warum? Was mir halt dazu auch noch auffällt ist dass in den Videos die vom Videomacher erstellten gelben Markierungen auf der Zeitlinie fehlen wenn Edge aktiviert ist.

Grüße,
Bur4n

P.S.: (Firefox 36.0.1)
 

franzerich

Lt. Commander
Dabei seit
Juli 2009
Beiträge
1.794
dass Youtube mit HTML5 abgespielten Videos und dem Firefox Addon Adblock Edge mit den Filtern "EasyPrivacy+ EasyList" sowie "EasyListGermany+Easy List" zu einem einfrieren der Videos führt. Was mir halt dazu auch noch auffällt ist dass in den Videos die vom Videomacher erstellten gelben Markierungen auf der Zeitlinie fehlen wenn Edge aktiviert ist.
Ich habe bei mir in ABE nur "EasyList" eingestellt, und sonst keine anderen Filter. Bisher wird dort alles geblockt (so wie früher AdBlock Plus war). Leider weiss ich nicht konkret von welchen gelben Markierungen du schreibst, deswegen ist es bei mir vielleicht auch geblockt. Andererseits habe ich keine Probleme beim Abspielen, Vor/Zurück/Skippen von youtube Videos. Auch kein Einfrieren. Vermisse deswegen auch keine Funktionen.

Probier doch einen anderen Adblocker. Adblock Plus o.ä..
Kann ich nicht empfehlen. Zumindest bei mir wars so, dass dieser fast nichts mehr geblockt hat. Da wurde ich zugespammt mit Ads, so als ob ich überhaupt keinen Blocker eingestellt hätte. Ich glaube das liegt daran, dass die viele Seiten "Whitelisted" haben.
 
M

Moon_Knight

Gast
Dann schalt die Whitelist ab. Geht unter Chrome jedenfalls problemlos in den Optionen.
 

franzerich

Lt. Commander
Dabei seit
Juli 2009
Beiträge
1.794
Das hat bei mir auch nicht funktioniert. Keine Ahnung was die verbockt haben bei ABP (hat gut funktioniert bis zu dem Zeitpunkt, als die Rede davon war, dass sie ab jetzt Google usw. automatisch whitelisten). Seit damals haben auch verschiedenste Einstellungen es *nicht* zu whitelisten nix mehr bewirkt. Irgendwas wurde da verkorkst. Seitdem war ABE das einzig Brauchbare. Offenbar gings nicht nur mir so, denn sonst wäre ABE wieder verschwunden. Aber egal, hier gehts nicht um mich sondern um [Bur4n]. Wenn er sich allerdings nicht mehr meldet, schätze ich mal, er hat seine Probleme irgendwie gelöst...
 
M

Moon_Knight

Gast


Kann ich - wie gesagt - nicht nachvollziehen.
Der Post vom TE stammt von gestern. Etwas mehr Zeit darfst du ihm schon lassen. Hat ja erst heute wer auf ihn geantwortet. ;)
 

[Bur4n]

Cadet 3rd Year
Ersteller dieses Themas
Dabei seit
Jan. 2011
Beiträge
61
Hui,

vielen Dank für die Antworten! Ich hab in der Tat Youtube in die Whitelist aufgenommen sonst wäre es nicht verwendbar! Es ist allgmein schwer für jede Internetseite die richtige Kombination an Einstellung für Adblock Edge und Reques Policy zu finden.
Auf jeden Fall nochmals vielen Dank.

Bur4n
 
Top