Zotac 9800GT AMP! plötzlich zu heiss?

Mazy

Cadet 2nd Year
Dabei seit
Nov. 2007
Beiträge
31
Hallo,

habe seit ca. 2 Monaten das Problem das meine Grafikkarte extrem heiss wird beim Zocken.

Mein System: Asus P5Ne-Sli
Intel C2Q Q6600
Zotac 9800GT AMP!
4GB Ram
Windows 7 Home Premium 64bit

Meine Grafikkarte ist im Idle bereits zwischen 73 und 80°C warm das PCB so um die 60-65°C.
Beim spielen sind schnell über 105°C erreicht und der gestrige Spitzenwert lag bei 125°C! Komischerweise wird die Grafikkarte nicht bei Krachern wie Modern Warfare 2(110°C) oder Bad Company 2(115°C) so heiss sondern bei älteren Games wie HL² Portal(125°C) oder Age of Empires 3(Systemabsturz nach ca. 5 min Spiel Temperatur nicht feststellbar, ich denke aber über 125°C).

Wie kann es dazu kommen? Ich habe noch nichts gefunden das mir das erklärt, und ist das Problem mit einer neuen Grafikkarte behoben? Habe die Karte auch schon abgesaugt, der Lüfter dreht, die Seitenabdeckung ist offen und der Rechner steht frei.
 

TonBoy1410

Lt. Junior Grade
Dabei seit
Juli 2009
Beiträge
459
Womit misst du die Temps?
 

tRITON

Lieutenant
Dabei seit
Mai 2010
Beiträge
715
Oder verstaubt ist. Schon mal drauf geschaut oder gereinigt?
 

sse3

Lieutenant
Dabei seit
Jan. 2006
Beiträge
719
125° und die läuft noch? Dachte bei 100°- 105° schaltet sie aus (selbstschutz).

Lüfter mal richtig gesäubert und alles fest geschraubt?
 

AramisCortess

Commander
Dabei seit
Apr. 2009
Beiträge
2.949
ich hatte das bei ner 8600er, da hat einfach der lüfter schlapp gemacht, er hat zwar gedreht, allerdings war die drehfrequenz einfach nichtmehr hoch genug um die cpu zu kühlen.
 
S

Sw@rteX

Gast
das billige wärmeleitpad bzw die minderwertige paste wird den geist aufgegeben haben.

-kühler ab
-reinigen
-arctic silver 5 drauf
-kühler wieder rauf
-gut
 

Filehunter

Cadet 4th Year
Dabei seit
Mai 2010
Beiträge
68
habe das selbe proplem mit meiner 9800 gtx meine hat im desktopbetrieb ca 80 grad habe sie voll laufen unter rivatuner voll aufgedreht
 

biker505

Ensign
Dabei seit
Okt. 2008
Beiträge
237
Hallo
Würde auch mal tippen, dass der Kühler vielleicht verstaubt ist. Den Kühler einfach mal auspusten mit Druckluft, ABER den Lüfter dabei festhalten (ganz wichtig)!
 

BEnBArka

Lt. Commander
Dabei seit
Jan. 2009
Beiträge
1.984
@Filehunter wie Sw@rteX schon gesagt hat.. Wärmeleitpad hat hächstwahrscheinlich den Geist aufgegeben, runternehmen reinigen neure WLP oder Pads drauf und gut ist :-)

ggf kann man sich auch gleich einen alternativ Lüfter kaufen xD
 

Mazy

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Nov. 2007
Beiträge
31
Hey,

erstmal danke für die schnellen Antworten!

Das mit den Leitpads kling plausibel, gehe ich recht in der annahme das es sich dabei um teile zwischen Lüfter und PCB handelt? Kann man die im normalen PC - Fachgeschäft kaufen?

Ich messe die Temperatur über das Nvidia Desktop Gadget, mit GPU-Z kamen aber die selben Werte dabei heraus.

Ansonsten sind Lüfter für die Grafikkarten genormt? Sprich alten runter, neuen drauf in die selben Bohrungen? Anschlüsse genormt und selbe Leistungsaufnahme?
 

Iron Grey

Lt. Junior Grade
Dabei seit
Juni 2006
Beiträge
450
Die meisten Graka-Kühler sind so gestrickt, dass sie auf verschiedenen Karten mit unterschiedlichen Bohrungen passen. Ein Twin Turbo von Arctic Colling zum Beispiel passt auf die gesamte HD4k-, Hd3k-, GF9- und teilweise auch auf die GF8-Serie. Bei IHV-Designs (wenn ich mich nicht irre, ist die 98GTAMP! eins) , kann es vorkommen, dass der Hersteller einen anderen (meist aber "irgendeiner" Norm entsprechenden) Lochabständ wählt.
Ich hab selbst schon viele Grakas umgebaut, Ref-Designs, IHV-Designs, in 99% der Fälle hats immer gepasst. Mess ggf. einfach selbst mal aus und vergleiche mit den Angaben der Hersteller.

EDIT: Wärmeleitpads bekommst du recht günstig bei eBay. Die Dinger lassen sich logischer Weise problemlos per Brief verschicken. Anonsten würde ich dir eher zu einer Wärmeleitpaste raten. Letztere liegt einem neuen Graka-Kühler aber immer bei.
 
Zuletzt bearbeitet:

Mazy

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Nov. 2007
Beiträge
31
Also, habe die Karte heut noch auseinandergenommen, also das Lüftergehäuse abgeschraubt, sind 6 schräubchen an den seiten gewesen, den Lüfter selbst habe ich nicht abbekommen, der saß mir zu fest und ich wollt ja nix kaputtmache...

Hab dann auch erstmal gut gestaunt weil die Luftkanäle komplett dicht waren, aber Druckluft hat geholfen, die karte komplett ausgeblasen, wieder eingebaut und schwupp, idle 50°C und unter vollast nur noch 70°C.

Vielen Dank für die Hilfe!!
 
Top