Zugang Glasfaser Northern Access Open WRT

hildefeuer

Rear Admiral
Registriert
Okt. 2009
Beiträge
6.044
So gestern hat mein Bruder Glasfaser Zugang 50/6Mibt/s bekommen nach 3,5 Jahren. Der Zugang scheiterte mit einem OpenWRT Router.
Zugangsdaten hat der Monteur mit gebracht, konnte aber zum Zugang selbst gar nix sagen. Weder wie die Einwahl noch ob es eine Dual Stack Zugang ist. Andere Router außer Fritzboxen Supportet er nicht und kann keine Fragen beantworten.........

Habe PPPoE ausgewählt und Zugangsdaten Benutzername Password hinterlegt.

Auf dem Zettel stand noch eine ip drauf.
Zugang ist fehlgeschlagen mit Standard open WRT konfig. Nach 2,5 Std. probieren auch mit einem 2. Router, wurde dann eine alte Fritzbox 7430 vom Nachbarn geliehen. Damit hat es auf Anhieb geklappt. Ausgewählt wurde Zugang von externem Modem. Sogar als ipv4 Zugang. ipv6 kommt nicht.

Weis jemand, wie man openWRT für Nothern Access konfigurieren muss? Einwahl als pppoe oder dchp mit BN PW. Was ist mit der ip? Bezug der ip vom dchp des Poviders oder fixe ip. Kann eigentlich nicht sein, weil die FB eine andere bekommen hat, als auf dem Zettel steht. Auf der webside des Providers findet man gar nix zum Thema. Bei Anrufen dort kommt man auch nicht weiter. Die verweisen auf Fritzboxen.
 
wenn die fritzbox ohne die eingabe von daten online kommt, dann wird sie wahrscheinlich einfach nur dhcp machen. um zu schauen, was genau sie macht, kannst du die fritzbox vom modem trennen, einen paketmitschnitt auf dem wan-interface auf http://fritz.box/html/capture.html starten und dann das modem verbinden. danach einfach ins pcap schauen und das openwrt-gerät ebenso einrichten.
 
  • Gefällt mir
Reaktionen: h00bi, e_Lap und pufferueberlauf
Nein die FB kommt nicht ohne Konfiguration online. Hatte ich doch gepostet. Zugang von ext. Modem wurde ausgewählt und anderer Provider.
Aber die Idee des Paketmitschnitts ist gut. Danke für den Link. Kannte ich noch nicht.
 
hildefeuer schrieb:
Nein die FB kommt nicht ohne Konfiguration online.
Die Einzige Frage ist: Musstest du Zugangsdaten (Benutzername/Passwort) eintragen? Wenn ja: dann macht sie PPPOE, wenn nein, dann macht sie DHCP.
 
Ja genau das habe ich auch angenommen.
Habe bei open WRT beide Möglichkeiten probiert, dchp ohne und pppoe mit Zugangsdaten. Beides ging nicht. WAN hatte ich übrigens zuvor bei mir Zuhause getestet via dchp im eigenen Heimnetz.
Bei der FB7430 wurden Externes Modem und Provider Andere ausgewählt und Zugangsdaten Benutzername Password eingetragen und hat auf Anhieb gefunzt.
 
Dann weißt du ja jetzt, dass PPPOE zum Einsatz kommt und kannst dich an die Feinkonfiguration machen. Was ist mit VLANs etc.? Kann man z.B. aus dem Trace der Fritzbox entnehmen. Was spuckt das Log von OpenWRT aus?
 
Würde ebenfalls auf VLAN tippen für die PPPoE Einwahl.
Im Netz findet man dazu leider nix im Bezug auf Northern Access.
Entweder also Paketmitschnitt oder halt die üblichen Verdächtigen durchprobieren (VLAN 7 wird häufig bei Telekom und deren Reseller Anschlüssen verwendet).
 
Bin Freitag wieder dort. Mal sehen ob Zeit bleibt das raus zu kriegen. Habe Ersatzweise eine gebrauchte 7490 besorgt. Bin auch open WRT Neuling. Problematisch ist, das ich vor Ort kein Internet habe, wenn dieser Zugang nicht funktioniert. Aber werde mal Sceenshot vom Paketmitschnitt machen.
Habe den Paketmitschnitt mal eben bei meiner eigenen FB7490 gemacht. Mit dem Inhalt der Files kann man ja gar nix anfangen. Wenn man die in Editor läd, sieht man ja nur kryptische Zeichen......
Die Dateien haben .eth nicht .pcap als Endung. Mit was sollte man die öffnen?
 
Mit Wireshark. So wie es auch in der Beschreibung in der Fritzbox steht.

Bist du sicher, dass das Zweck hat? Man braucht ein gewisses Grundwissen, um die Traces auswerten zu können. Und wenn man aus dem Hinweis Text "Die FRITZ!Box kann zur Diagnose alle Datenpakete im Wireshark-Format mitschneiden" nicht darauf kommt, dass man Wireshark benutzen sollte, dann hab ich da so meine Zweifel ...
 
  • Gefällt mir
Reaktionen: blastinMot
hildefeuer schrieb:
Habe den Paketmitschnitt mal eben bei meiner eigenen FB7490 gemacht. Mit dem Inhalt der Files kann man ja gar nix anfangen. Wenn man die in Editor läd, sieht man ja nur kryptische Zeichen......
Die Dateien haben .eth nicht .pcap als Endung. Mit was sollte man die öffnen?
Laut AVM ist das Wireshark-Format. Also entweder umbenennen oder direkt in Wireshark öffnen.
 
Moin, @hildefeuer, ich habe gerade leider das gleiche Problem in der Familie mit einer selbstgekauften Fritzbox. Er kriegt keine PPPoE-Antwort. Konntest Du bereits etwas rausfinden? Ich befürchte eine nötige VLAN-ID, die ich aber frühestens am Dienstag telefonisch erfragen kann. Was war der Fallstrick in deinem Fall?

Danke im Voraus! :)
 
mit der 7430 und 7490 per Assistent kein Problem. Zugang über anderen Provider ausgewählt
Benutzernamen Password hinterlegt und läuft. Nicht vergessen die fritz zuvor auf werkseistellkngen zuvresetten
Bei meinem Bruder pv4 Zugang.
der n a Techniker hat die Zugangsdaten handschriftlich übergeben. Da müsste ich wg seiner Klaue auch nachfragen. Aber sind später noch per Post gekommen nach Diethe stolzenau.
 
Zuletzt bearbeitet:
Moin, besten Dank für die Info. Leider komme ich hier nicht weiter. Auch nach einem Factory Reset kann ich mich nicht verbinden trotz korrekter Zugangsdaten. Da werde ich nächste Woche mal bei NA nachfragen, die werden dann ja sicherlich helfen können.
 
Der Zugang erfolgt ja via WAN=LAN1, soviel sollte klar sein. Aber kann sein, das es noch nicht freigeschaltet ist. Bei meinem Bruder war auch vor Wochen im März ein Monteur da und hat die beiden Kästchen gesetzt. Das ONT hat keine Kontroll-LEDs, nix. Fragen wann das in Betrieb geht, konnte er nicht beantworten. Ich habe dann bei NA angerufen und die haben dann nochmal Termin + Monteur geschickt, der hat dann nachgemessen etc. und bot an eine Fritzbox einzurichten. Ging aber nicht weil war keine FB vorhanden. Erst als ich meine 2 anderen Router getestet hatte ohne Erfolg, habe ich mir in der Nahbarschaft eine 7430 geliehen und später eine 7490 via Ebay Kleinanzeigen beschafft.
Fragen zum VLAN id und was für Zugang (Dual Stack oder DSlite) konnte der Monteur auch nicht beantworten.
Klar ist nur, das es pppoe ist, weil Benutzername und Password gebraucht wird.
Er hatte auf dem Zettel noch die ip4 geschrieben, was mich eher verwirrt hat. Aber nach Einwahl hatte der Router eine andere. Aber ich habe nachgeschaut, ob eine ipv6 vorhanden ist. Nein nur ipv4. Ob da nun eine Provider NAT vor hängt, wird sich zeigen.
Sip Account wurde nicht eingerichtet, weil wird nicht gebraucht. Bin leider nicht vor Ort, sondern 30km weg.
Könnte Dir das Sicherung-File schicken. Aber ob das bei Dir mit fremden Zugangs-Daten geht? Keine Ahnung. Versuch wäre es wert.
 
Zuletzt bearbeitet:
Das ist nen interessanter Laden: NA.
Die nutzen für Glas nicht (G)PON, sondern AON. Hab ich noch nie gesehen vorher.
Erreichbarkeit via Mail ist nahe Null und beim Anrufen heißt es immer keine Ahnung, wir melden uns.. Tut aber keiner.. Irgendwann (nach Monaten oder Jahren) passiert dann was.. Zwischen fertigstellen des Hausanschlusses und dem Connect der Fritzbox lagen >4 Monate

Als IP bekommt man eine scheinbar statische private Service Provider IPv4, IPv6 gibts nicht.
Man hat also keine echte Internet IP, sondern wird irgendwo bei denen geNATed.
Das IP Netz scheint über die Firma "Occino GmbH" zu laufen.

Das mit dem VLAN würde mich auch interessieren, war leider nur ein mal an so einem Anschluss
 
Zuletzt bearbeitet:
Nein keine statische ipv4. Der Router bekommt immer eine neue, wenn er neu verbindet.
Die nächsten Fragezeichen tauchen auf:
Der 50/6Mbit Zugang sollte eigentlich 60€/Monat Kosten. So wurde das vor 3 Jahren angkündigt. NA hat 8€ abgebucht. Wofür weis niemand.
....
 
Zurück
Oben