1. #1
    Lt. Commander
    Dabei seit
    Jan 2005
    Beiträge
    1.493

    [Sammelthread] Anwendungskompatibilität unter Vista (Bitte 1.Post beachten)

    Hier ensteht ein Sammelthread für Anwendungen unter Vista und ihre Kompatibilität (z.B. Office, Photoshop CS2 etc.)
    Schreibt, welche Anwendungen bei euch laufen oder auch nicht, zudem in welcher Version und mit welchem Vista(32/64bit).

    Beispiel (Bitte haltet euch an diese Form, so erleichtert ihr mir die Arbeit):
    Open VPN Client - 2.0.9 Beta - 32bit läuft (Internet-Verbindung)
    Um den Thread übersichtlicher zu halten, werde ich alles in Kategorien einteilen. Da ich nicht jedes Programm kennen kann, bitte ich euch, einfach die Kategorie (angelehnt an den Downloadbereich), in die es passt mit dabei zu schreiben.
    Bei Freeware gerne auch mit Link, aber dann schon eingebunden, damit es für mich schneller geht.

    Zitat Zitat von DunkelAngst Beitrag anzeigen
    Bitte sicherstellen, dass die Software in Deutschland nicht illegal ist! Das gilt für virtuelle Laufwerke, wie auch für DVD-Backup Programme oder andere Grauzonenbereiche!
    Um zu unterscheiden, werde ich wie im Spiele Thread auf Fraben zurückgreifen
    • läuft
    • instabil
    • läuft nicht
    Na dann, fangen wir mal an.

    Antivirensoftware, Sicherheitsanwendungen:
    • Alle verfügbare Virenscanner bei uns im ComputerBase-Downloadarchiv!
    • Avast! Home Edition 4.7.942 - 32/64 bit - läuft
    • AVG AntiVirus Free 7.5.446a965 - 32 bit - läuft
    • BitDefender AntiVirus Version 10.2 - 32 bit - läuft
    • Gdata AntiVirenKit2007 2007 - 32/64 bit - läuft
    • Gdata InternetSecurity 2007 - 32 bit - läuft
    • Kaspersky Anti-Virus 6.0.2.614 - 32/64 bit - läuft
    • Kaspersky Internet Security 6.0.2.614 - 32/64 bit - läuft
    • NOD32 Antivirus 2.70.31 - 32/64 bit - läuft
    • Microsoft OneCare 1.5 - 32 - läuft

    Benchmarks:
    • 3DMark06 - 64bit läuft - bei OpenAL32.dll Fehler, OpenAL manuell von c:\programme (x86)\openAL installieren
    • Aquamark 3.0 - 32bit - läuft nicht / laüft (je nach User)
    • HD Tune 2.53 - 32/64Bit - läuft (ggf. als Admin starten)

    Betriebssysteme:
    • VM Ware Player - 32Bit läuft
    • VMware Server Console - 64bit läuft
    • Virtual PC 2007 - 32bit läuft

    Bildbearbeitung:
    • Acdsee - ab Version 9.0 - 32bit läuft
    • Adobe Photoshop Elements - 5.0 - 32bit läuft
    • Adobe Photoshop - 6.0@64bit / 7.0@32bit / CS2@32/64bit läuft
    • Cinema 4D - 9.6 und 10 - 32bit insatbil (Hinweis) läuft (ab Forceware 100.65)
    • Canon ZoomBrowser v5.7 - 64bit läuft
    • Corel Draw - 10 - 32bit lässt sich nicht installieren / 12 - 32bit läuft (mit Tip)
    • Corel Draw X3 Suite - 64bit läuft
    • Corel Paint Shop Pro Photo XI - 64bit läuft
    • HP ImageZone - 64bit läuft nicht - lässt sich nicht installieren/starten
    • Indesign CS2 - 32bit/64bit läuft
    • IrfanView - 3.9.8.0/3.9.9 incl Plugins - 32bit läuft
    • Macromedia Fireworks - 8.0@64bit / MX@32bit/64bit - läuft (schaltet AERO temporär aus)
    • Magix Fotos auf CD&DVD Deluxe V6 - lässt sich nicht installieren
    • Maxon Cinema 4D - R10@32bit/R9.012@64bit läuft
    • Nevercenter Silo 1.42 - 64bit läuft
    • PhotoImpact 12 - 64bit läuft
    • Pixologic ZBrush 2 - 64bit läuft
    • Twisted Brush - 3.5 - 32bit läuft
    • Ulead Cool360 - 32bit - läuft nicht; inkompatibel Problem ist Microsoft und Ulead bekannt
    • Ulead Gif Animator 5.0.5 - 32bit läuft
    • Ulead PhotoExplorer 8.6 - 32bit läuft
    • Ulead PhotoExplorer 8.6 - 32bit läuft
    • Ulead PhotoImpact Album 12 - 32bit läuft
    • XnView - 1.90.1 - 64bit läuft

    Brennprogramme/-tools:
    • Ashampoo Burning Studio 2007/6.5 - 32bit läuft
    • Goya Burn (meist Bestandteil von Magix Programmen) - 32Bit läuft
    • ISOBuster - 2.0 - 64bit läuft
    • LightScribe Host-Software - 1.4.136.1 - 64bit läuft
    • Magix Fotos auf CD und DVD - 6 - 64bit lässt sich nicht installieren (Hinweis) @32bit läuft (Patch steht bei Magix zum Download)
    • Nero - 6.6.1.6@32bit / 7.7.5.1@64bit läuft
    • UltraIso Premium - 8.5.1x - 64bit läuft

    Browser:
    • Firefox 2.0.1 -32/64bit läuft
    • Maxthon - 1.5/2.0 - 32bit läuft
    • Netscape - 8.1.2 - 64bit läuft
    • Opera - 9.10 - 32bit/64bit läuft

    Büroprogramme:
    • Advanced Disc Catalog - 64bit läuft
    • Adobe Acrobat 8 Professional - 8.0 - 64bit läuft
    • Adobe Reader 8.0 - 32bit läuft mit Trick / und ohne
    • eXPert PDF Creator - 32bit läuft
    • eXPert PDF Drucker - 32bit läuft (wird als Drucker ins System eingebunden)
    • eXPert PDF Editor - 32bit läuft
    • Fax4Box - 32bit läuft nicht
    • Filemaker Pro - 8.5 - 32bit läuft
    • Fineprint pdfFactory - 3.16 64bit läuft
    • Foxit Reader - 2.0 - 32bit/64bit läuft
    • FreePDFCP - läuft nicht läßt sich nicht als Drucker installieren
    • LEC Power Translator - 11 Prof. 32bit läuft
    • Lexware Buchhalter 2007 - 64 bit läuft
    • Lexware Büro Easy 2007 - 64bit läuft (Datenbankberechtigungen müssen eingestellt werden)
    • Microsoft Encarta Enzyklopädie Plus 2002 - 64bit läuft ohne Webupdate
    • Office 2003 - 32bit/64bit - läuft
    • Office 2007 - 32bit/64 bit - läuft
    • OpenOffice 2.1 - 64bit läuft
    • OpenOffice - 2.2.0 beta - 32bit läuft
    • PDFzuWord Prof. - 32Bit läuft
    • Power Translator 11 - 64bit läuft
    • PSPad - 4.51 - 64bit läuft
    • Rainlendar - 64bit läuft - "On-Desktop" bewirkt, dass Rainlendar nicht sichtbar ist. Option "Normal" benutzen
    • Smartstore - 5.1 - 32bit - läuft nicht
    • Starmoney - 5 - 32bit läuft
    • Star Office - 8 - 64bit läuft
    • WISO Steuer Office 2007 - 7.0 - 32bit läuft

    Dateitransfer/Handysynch.:
    • CuteFTP - 2.0@32bit/4.2@64bit läuft
    • FileZilla - 2.2.30a - 32bit läuft
    • FlashFXP - 2.1 build 924 - 64bit läuft
    • FlashGet - 1.8.1.1001 - 64bit läuft
    • FreeDownloadmanager - 32bit läuft
    • GetRight - 6.0 Pro - 64bit läuft
    • MobileMaster - 6.6.3 build 2266 - 32bit/64bit läuft (fehlender USB Treiber für K800i u.a. SE Handys Verbindung über Bluetooth mögl.)
    • SmartFTP - 64bit läuft
    • Sony Ericsson Synch. Software für W810i - 32bit läuft
    • WinSCP - 64bit läuft
    • WS_FTP Pro - 9.01 - 32bit läuft

    EMails und Feeds:
    • DreamMail - 64 bit - läuft
    • Incredimail - 64 bit instabil leichte Probleme mit melder
    • The Bat - 3.95 - 32bit läuft
    • Thunderbird - 2.0 beta 2 - 64bit läuft - Nicht als Standard eMail Programm eingetragen

    Entwicklung:
    • IDM Ultra Compare - 4.20 - 32bit läuft
    • IDM Ultra Edit - 12.20 @32bit / 12.10 und höher @64bit läuft
    • Mentor Graphics ModelSim - 6.1e - 32/64-bit läuft (Muss als Admin gestartet werden)
    • Microsoft Expression Web - 32bit läuft
    • PSPad - 4.51 -32bit läuft

    File Sharing:
    • µTorrent - 1.6 build 474 - 64bit läuft
    • Azureus - 2.5.0.4 - 32bit läuft
    • BitComet - 0.83 - 32bit läuft

    Internet Verbindung:

    Kommunikatian:
    • Gaim 2.0.0 beta6 - 32bit läuft
    • ICQ - 5.1/6.0 - 32bit läuft
    • Miranda IM - 0.7.0 alpha build 12 - 64bit läuft
    • MSN Messanger 8.1 Beta - 32/64Bit - läuft
    • mIRC - 6.12 - 64bit läuft
    • Teamspeak - RC2 - 64bit läuft
    • Trillian - 3/3.1 (Pro) - 32bit/64bit läuft
    • Ventrilo Version - 2.14 - 32bit läuft
    • xFire - 1.68 Build 24339 - 32bit läuft

    Multimedia:
    • Adobe Audition - 2.0 - 32/64bit läuft (schaltet AERO temporär aus)
    • Adobe Premiere Elements - 3.0 - 64bit läuft nicht (kommt mit DirectX 10 nicht zurecht)
    • Adobe Premiere Pro - 2.x - 64bit läuft
    • Adobe Premiere - 2.0 - 32bit läuft
    • Alternativ Quick Time - 32Bit/64Bit läuft
    • Alternativ Real - 1.5.1- 32bit/64bit läuft
    • AVID Xpress Pro - 32bit läuft nicht
    • CDEx - 1.51 - läuft
    • Collectorz.com Music Collector - 7.1 - 64bit läuft
    • Cyberlink PowerCinema - 4.0 - 32bit läuft im Kompatibilitätsmodus
    • Cyberlink Power DVD - 6 - 32bit läuft nicht
    • Cyberlink Power DVD - 7 - 32bit läuft
    • DivX - 6.5 - 32bit läuft
    • Dscaler - 32bit läuft (mit Direct3D-Mod funktioniert es sogar mit Aero)
    • Flv-Player - 1.3.3 - 64bit läuft
    • Foobar2000 -64bit- läuft mit ASIO Ausgabe
    • Franzis Audio 180% - 32bit - läuft
    • FRAPS - 2.7.4/2.8.2 -64bit läuft
    • Gspot - 32Bit läuft
    • Hitrecorder 2 (concept/design) - 32Bit läuft
    • InterVocative DVD Profiler - 2.4 - 64bit läuft
    • ITunes - 7.0.2.16 - 32bit läuft
    • Magix MP3 Maker - 12 - 64bit lässt sich nicht installieren (Hinweis) @32bit läuft (Patch steht bei Magix zum Download)
    • Media Monkey - 2.5.5.996 -32bit läuft
    • Media Player Classic - 6.4.9.0 - 32bit läuft/läuft nicht (je nach User)
    • Mediapiraten 1.0.1 - 32Bit läuft teilweise (kein TV Bild)
    • nVidia Pure Decoder Version - 1.02-223 - 64 bit läuft nicht (Rechner stürzt bei Installation mit Bluescreen ab)
    • Online TV3 - 32bit/64bit läuft (schaltet lediglich bei Musikvideos temporär aero ab)
    • Phonostar Player - 2.0.0.4 - 32bit läuft
    • Quicktime Alternative 1.77 - 32bit läuft
    • QuickTime 7 Pro - 64bit läuft
    • QuickTime Player - 7.1.3 - 64bit läuft
    • Real Player- 10.5 - 64bit läuft
    • Sony SonicStage CP - 4.2 - 64bit läuft
    • TMPGEnc DVD Author - 2.1.9.90 - 64bit läuft
    • TMPGEnc 4.0 Xpress - 4.2.3.193 - 64bit läuft
    • TV Browser - 2.5 - 32bit/62bit läuft
    • TVGenial - 3.40 - 64bit läuft
    • Yahoo! Widget Engine - 3.1.4 - 32bit läuft
    • VLC - 0.86a - 32bit läuft
    • WinAmp - 5.32 - 32 bit läuft / 64bit instabil - Fehlermeldung, funktioniert trotzdem, stürzt aber gelegentlich ab

    Packprogrmme:
    • 7-Zip - 4.42 - 32bit läuft
    • WinAce - 2.61 - 64bit läuft
    • WinRAR - 3.40/3.51/3.61/3.62/3.7 Beta3@32bit - 3.51/3.7 Beta2@64bit läuft
    • WinZip - 10pro - 32bit läuft

    Server:
    • HLSW 1.1.5-Admin/Server-tool 32bit läuft

    Systemprogramme:
    • Acronis True Image - 10 Home - 32bit läuft
    • Active-Sync - 4.2 - 32bit lässt sich nicht installieren
    • Ashampoo Winoptimizer - 4 - 32bit/64bit läuft (bei 64Bit nicht alle Funktionen verfügbar)
    • ccleaner - 1.37.456 - 32bit läuft
    • cPorts V1.11 - 32Bit läuft
    • DirPrintOK V 1.081-c - 32Bit läuft
    • DriverCleaner.net - 64bit läuft
    • GetDataBack - 64 bit läuft
    • Lavasoft Ad-Aware - 64bit läuft
    • MeinPlatz V1.11 - 32Bit läuft
    • Multiplicity - 32bit läuft
    • O&O Defrag - 8.6.2336 @32bit / 8.6 x64 @64bit läuft / läuft nicht
    • ObjectDock Plus - 32bit läuft, macht aber Probleme
    • Process Explorer for Windows - 10.21 - 32bit/64bit läuft
    • Procmon - 1.0.1 - 32bit/64bit läuft
    • Q-Dir V1.66- 32Bit läuft
    • Speedcommander 11.60 - 32bit/64bit läuft
    • Steganos Safe 2007 - 64bit läuft nicht (je nach User)
    • Total Commander 6.56 - 64bit läuft
    • TrueCrypt - 64bit läuft nicht
    • Tuneup 2007 - 32bit - läuft ( im kompatibilitätsmodus )
    • UltraMon - 2.7.1 - 64bit läuft

    Systemüberwachung:
    • ASUS Ai Booster - 64bit läuft/läuft nciht (je nach User)
    • EVEREST - 3.5 - 64bit läuft (Kann nur mit UAC ein in Autostart gesetzt werden)
    • ITE Smartguardian - 32bit läuft
    • SiSoft Sandra Prof. Home XI.SP1 - 64bit läuft nicht

    Sonstiges:
    • Map&Guide 12 Professional 32bit läuft
    • Map&Travel Großer Reiseplaner Deutschland 2006/2007 - 32bit läuft (Admin)
    • Nokia PC Suite - 6.82.22.0 - 32bit läuft
    • Password Depot - 2 - 32bit läuft
    • Teledat USB 2a/b Konfigurationssoftware - 32bit läuft
    • UndercoverXP - 1.08 - 64bit läuft

    Webdesign:
    • Adobe GoLife CS2 - 32Bit läuft (Aero wird temporär abgeschaltet)
    • Macromedia Dreamweaver - 8.0 - 64bit läuft
    • Macromedia Dreamweaver MX 32Bit/64Bit - läuft Wichtiger HINWEIS
    • Macromedia Flash Professional - 8 - 64bit läuft
    • Macromedia Studio - 8 - 64bit läuft
    • Netobjects - 8.0/9.0 - 32bit läuft


    MICROSOFT EIGENE KOMPATIBILITÄTSLISTE


    Aktualisiert bis #149 (in manchen Beiträgen fehlen leider Angaben)
    Geändert von Slimer. (02.03.2007 um 11:31 Uhr)

  2. Anzeige
    Logge dich ein, um diese Anzeige nicht zu sehen.
  3. #2
    Lt. Commander
    Dabei seit
    Nov 2006
    Ort
    Unterfranken
    Beiträge
    1.091

    AW: [Sammelthread] Anwendungskompatibilität unter Vista

    Also,

    dann mach ich maln Anfang:

    Geht:
    Prime95
    Steam
    CSS
    CPU-Z
    Firfox
    IE7^^
    ICQ5.1

    Geht nicht:
    hatte ich noch nix

    Bin soweit zufrieden,
    ich benutz Home Premium, 32-bit

  4. #3
    Chef-Optimist
    Dabei seit
    Mär 2001
    Ort
    Campbell
    Beiträge
    8.093

    AW: [Sammelthread] Anwendungskompatibilität unter Vista

    Entwicklung:
    Mentor Graphics Model Sim - 6.1e - 32/64-bit läuft (Muss als Admin gestartet werden)
    Gruß
    Tommy
    »» Das Redaktionsteam freut sich, wenn Leser selbst formulierte News einschicken.
    »» Checkliste für richtiges Posten

  5. #4
    Lt. Commander
    Dabei seit
    Okt 2005
    Ort
    Home
    Beiträge
    1.670

    AW: [Sammelthread] Anwendungskompatibilität unter Vista

    Ich benutze Vista Business 32Bit

    Packprogramm:

    WinRAR 3.40 läuft und lässt sich ohne Probleme installieren

    Bildbearbeitung:

    Photoshop Elements 5.0 läuft und lässt sich ohne Probleme installieren

  6. #5
    Fleet Admiral
    Dabei seit
    Jun 2001
    Ort
    Bergen (bei Freising, im schönen Bayern)
    Beiträge
    17.072

    AW: [Sammelthread] Anwendungskompatibilität unter Vista

    Alles unter Ultimate 64bit:


    Benchmarks:

    * 3dMark06 - läuft - bei OpenAL32.dll Fehler, OpenAL manuell von c:\programme (x86)\openAL installieren

    Bildbearbeitung:

    * Corel Draw X3 Suite - läuft - ohne Probleme
    * Adobe Photoshop CS2 - läuft - ohne Probleme
    * HP ImageZone - läuft nicht - lässt sich nicht installieren/starten
    * Canon ZoomBrowser v5.7 - läuft - ohne Probleme

    Brennprogramme:

    * Nero 7.7.5.1 - läuft - ohne Probleme
    * LightScribe Host-Software v1.4.136.1 - läuft - ohne Probleme

    Browser:

    * Firefox 2.0.1 - läuft - ohne Probleme

    Büroprogramme:

    * Rainlendar - läuft - "On-Desktop" bewirkt, dass Rainlendar nicht sichtbar ist. Statt dessen Option "Normal" benutzen.
    * Advanced Disc Catalog - läuft - ohne Probleme

    Dateitransfer:

    * CuteFTP 4.2 - läuft - ohne Probleme
    * FlashFXP 2.1 (build 924) - läuft - ohne Probleme
    * GetRight 6.0 Pro - läuft - ohne Probleme

    EMails und Feeds:

    * Thunderbird 2.0 beta 2 - läuft - Nicht als Standard eMail Programm eingetragen

    Kommunikatian:

    * Miranda IM v0.7.0 alpha build 12 - läuft - ohne Probleme
    * mIRC v6.12 - läuft - ohne Probleme
    * Teamspeak RC2 - läuft - ohne Probleme

    Multimedia:

    * CDEx v1.51 - läuft - ohne Probleme
    * WinAmp v5.32 - instabil - Fehlermeldung, funktioniert trotzdem, stürzt aber gelegentlich ab
    * QuickTime 7 Pro - läuft - ohne Probleme
    * TVGenial v3.40 - läuft - ohne Probleme
    * Sony SonicStage CP v4.2 - läuft - ohne Probleme
    * Collectorz.com Music Collector 7.1 - läuft - ohne Probleme
    * InterVocative DVD Profiler 2.4 - läuft - Coveransicht skaliert nicht mit Fenstergröße
    * FRAPS 2.7.4 - läuft - ohne Probleme

    Packprogramme:

    * WinRAR v3.51 - läuft - ohne Probleme

    Systemprogramme:

    * O&O Defrag v8.6 x64 - läuft - ohne Probleme
    * Lavasoft Ad-Aware - läuft - ohne Probleme
    * DriverCleaner.net - läuft - ohne Probleme

    Systemüberwachung:

    * ASUS Ai Booster - läuft - ohne Probleme
    Geändert von MaverickM (04.02.2007 um 16:46 Uhr)
    Artikel: Kostenlose SSL Zertfikate für die eigene DynDNS Adresse
    ~
    "Ich werde sterben, umgeben von den Oberidioten der Galaxie!" - GotG
    ~
    PC | HiFi | BLOG | Webdesign | AMD FAQ | Filme | Musik | Diablo 3

  7. #6
    Chef-Optimist
    Dabei seit
    Mär 2001
    Ort
    Campbell
    Beiträge
    8.093

    AW: [Sammelthread] Anwendungskompatibilität unter Vista

    Zitat Zitat von Falcon Beitrag anzeigen
    Packprogramme: * WinRAR v2.51 - läuft - ohne Probleme
    Fragt die Version nicht bei jedem Entpack-Vorgang nach Adminrechten? Meintes wissen kommt erst WinRAR 3.4 brauchbar mit Vista klar (d.h. ohne immer Admin-Rechte haben zu wollen)
    Gruß
    Tommy
    »» Das Redaktionsteam freut sich, wenn Leser selbst formulierte News einschicken.
    »» Checkliste für richtiges Posten

  8. #7
    Moderator
    🏭
    Dabei seit
    Dez 2005
    Beiträge
    25.583

    AW: [Sammelthread] Anwendungskompatibilität unter Vista

    Vista HP 32 bit

    funktioniert ohne probleme:

    Ashampoo Burning Studio 2007
    IrfanView 3.9.8.0
    Media Monkey 2.5.5.996
    Map&Travel Großer Reiseplaner Deutschland 2006/2007 mit Admi. Rechte
    Franzis Audio 180%
    TV Browser 2.5 (mit Einschränkung, Seite scrollen geht nicht)
    WinRar 3.61 braucht keine Admi. Rechte

    funktioniert nicht:

    Cyber Link Power DVD 6
    Media Player Classic 6.4.9.0.
    Geändert von jodd (04.02.2007 um 16:46 Uhr)

  9. #8
    Fleet Admiral
    Dabei seit
    Jun 2001
    Ort
    Bergen (bei Freising, im schönen Bayern)
    Beiträge
    17.072

    AW: [Sammelthread] Anwendungskompatibilität unter Vista

    Zitat Zitat von Tommy Beitrag anzeigen
    Fragt die Version nicht bei jedem Entpack-Vorgang nach Adminrechten? Meintes wissen kommt erst WinRAR 3.4 brauchbar mit Vista klar (d.h. ohne immer Admin-Rechte haben zu wollen)
    Vertippt, ist die Version 3.51, die es letztens kostenlos gab. Ich editiers.
    Artikel: Kostenlose SSL Zertfikate für die eigene DynDNS Adresse
    ~
    "Ich werde sterben, umgeben von den Oberidioten der Galaxie!" - GotG
    ~
    PC | HiFi | BLOG | Webdesign | AMD FAQ | Filme | Musik | Diablo 3

  10. #9
    Ensign
    Dabei seit
    Jan 2007
    Beiträge
    198

    AW: [Sammelthread] Anwendungskompatibilität unter Vista

    Vista Home Premium 32bit

    Bildbearbeitung
    Photoshop 7.0 läuft ohne Probleme
    Maxon Cinema 4D R10 läuft ohne Probleme
    IrfanView 3.99 (inkl. Plugins) läuft ohne Probleme
    Twisted Brush 3.5 läuft (Vista ändert jedoch das Farbschema für die Kompatibilität)
    Picasa 2.60 läuft ohne Probleme

    Büroprogramme
    Filemaker Pro 8.5 läuft ohne Probleme

    Webdesign
    Netobjects 9.0 läuft ohne Probleme

    Multimedia
    Yahoo! Widget Engine Version 3.1.4 läuft ohne Probleme

    Packprogramme
    WinRar 3.51 läuft ohne Probleme (fragt auch nicht nach Adminkennwort)

  11. #10
    Lt. Commander
    Ersteller dieses Themas

    Dabei seit
    Jan 2005
    Beiträge
    1.493

    AW: [Sammelthread] Anwendungskompatibilität unter Vista

    Da haben wir ja schon einiges. Ich bitte euch aber nochmal darum in folgender Form zu Antworten und die Kategoriezugehörigkeit zu nennen:

    Open VPN Client - 2.0.9 Beta - 32bit läuft


    So reicht Copy->Paste um die Liste zu aktualisieren.
    Geändert von Slimer. (04.02.2007 um 19:57 Uhr) Grund: selber ins Bein geschossen ;-)

  12. #11
    Lieutenant
    Dabei seit
    Mär 2004
    Ort
    Niederbayern
    Beiträge
    683

    AW: [Sammelthread] Anwendungskompatibilität unter Vista

    Windows Vista Ultimate 64-Bit

    Funktioniet nicht:
    Steganos Safe 2007 läuft nicht >>> keine 64-Bit-Version geplant (lt. Seganos Support)
    Geändert von Cameron (04.02.2007 um 18:17 Uhr)
    CPU: Intel Core i7 4970K ... BOARD: ASUS MAXIMUS GENE VII ... RAM: 16 GB CORSAIR Vengeance Pro
    GRAFIK: ASUS Geforce GTX 980 STRIX ... CASE: CORSAIR Carbide Air 540 ... COOLING: CORSAIR H100i
    SPEICHER: 2x SAMSUNG EVO 500.0 GB + 2x WESTERN DIGITAL 3.0 TB ... TFT: 27'' ASUS VN-279QLB Full-HD

  13. #12
    Lieutenant
    Dabei seit
    Nov 2004
    Ort
    Im Herzen der EU
    Beiträge
    884

    AW: [Sammelthread] Anwendungskompatibilität unter Vista

    "Foobar2000" mit ASIO Ausgabe funktioniert. läuft
    "VMware Server Console" funktioniert trozt MS Kompatibilitäts Meldung. läuft
    Vista Ultimate 64bit
    http://www.sysprofile.de/id19776

    Vertikale Videos sind Videos in Deppenqualität

  14. #13
    Fleet Admiral
    Dabei seit
    Jun 2001
    Ort
    Bergen (bei Freising, im schönen Bayern)
    Beiträge
    17.072

    AW: [Sammelthread] Anwendungskompatibilität unter Vista

    Büroprogramme:
    Adobe Acrobat 8 Professional - 8.0 - 64bit läuft
    Artikel: Kostenlose SSL Zertfikate für die eigene DynDNS Adresse
    ~
    "Ich werde sterben, umgeben von den Oberidioten der Galaxie!" - GotG
    ~
    PC | HiFi | BLOG | Webdesign | AMD FAQ | Filme | Musik | Diablo 3

  15. #14
    Newbie
    Dabei seit
    Apr 2005
    Beiträge
    5

    AW: [Sammelthread] Anwendungskompatibilität unter Vista

    Browser:
    Opera 9.10 32bit läuft
    Geändert von Medic (04.02.2007 um 19:50 Uhr)

  16. #15
    Ensign
    Dabei seit
    Nov 2006
    Ort
    OS
    Beiträge
    216

    AW: [Sammelthread] Anwendungskompatibilität unter Vista

    7-Zip v.4.42 läuft - Vista Ultimate 32bit
    Ein PC und ein Note II

  17. #16
    Cadet 2nd Year
    Dabei seit
    Dez 2006
    Beiträge
    28

    AW: [Sammelthread] Anwendungskompatibilität unter Vista

    HOME PREMIUM 32bit

    Multimedia:

    Photoshop CS2 - läuft
    Indesign CS2 - läuft
    Cyberlink Power DVD 7 - läuft

    Dateitransfer:

    CuteFtp 2.0 - läuft

    Browser:

    Maxthon 1.5. - läuft
    Maxthon 2.0. - läuft

    Messenger:

    ICQ 5.1 - läuft

    Videoschnitt:

    AVID Xpress Pro - läuft nicht


    Pack:

    WinZip10pro - läuft


    Gruß
    CLM
    Geändert von CLM1983 (04.02.2007 um 20:14 Uhr)

  18. #17
    Lieutenant
    Dabei seit
    Jan 2007
    Beiträge
    622

    AW: [Sammelthread] Anwendungskompatibilität unter Vista

    Webdesign:

    Macromedia Dreamweaver 8.0 - 64bit - läuft

  19. #18
    Lieutenant
    Dabei seit
    Jan 2007
    Beiträge
    622

    AW: [Sammelthread] Anwendungskompatibilität unter Vista

    Packprogramme:

    WinRAR 3.7 Beta2 - 64bit - läuft

  20. #19
    mokifloki
    Gast

    AW: [Sammelthread] Anwendungskompatibilität unter Vista

    Vista Ultimate 32bit

    File Sharing:

    Azureus läuft ohne Probleme

  21. #20
    Lt. Commander
    Ersteller dieses Themas

    Dabei seit
    Jan 2005
    Beiträge
    1.493

    AW: [Sammelthread] Anwendungskompatibilität unter Vista

    Welche Version?
    Bitte immer zuerst den 1. Post lesen und auch schauen, was alles schon genannt wurde.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Forum-Layout: Feste Breite / Flexible Breite