1950pro passt nicht ins Gehäuse - verbogen ?

Kadet

Lieutenant
Dabei seit
Nov. 2005
Beiträge
681
Hi.

Habe ein Asus P5B im Coolermaster Centurion 534.
GRafikkarte ist Club3d 1950pro.

Die GRafikkarte passt leider, wie ich sie auch wende nicht in den Slot.
Ich habe das Gefühl, dass sie nicht richtig sitzt auf einer Seite.
Sie lässt sich aber nicht weiter herunterdrücken, da die Slotblende dann auf dem Gehäuse aufliegt, so dass ein weiteres runterdrücken unmöglich wird. Sie klickt mit dem Hebel des Steckplatzes ein. Passt dann aber nicht in die Verschraubungslöcher des Centurion 534 und steht schief im Slot, wenn man von hinten auf das Gehäuse blickt.....

Jetzt weiß ich nicht, was ich machen soll. Strom wollte ich dem System so nicht geben. HIer ein paar Bilder, weiß jemand was falsch ist ? Könnte es so auch funktionieren.

Soll ich sie jetzt einfach unangeschraubt lassen und das System anschmeißen ?







Habt ihr nen Tipp :freak: ?
 

Bloodie24

Captain
Dabei seit
Juli 2006
Beiträge
3.882
Scheint ja richtig zu sitzen die Karte,sollte gehen, auch wenn Sie nicht festgeschraubt ist.
Hatte ich früher öfter, zum Teil den die Slotblende umgebogen, bis ich schrauben konnte...
Wenn das mainboard richtig sitzt und nicht schräg eingebaut ist, ist das Gehäuse nicht gut verarbeitet.
Bei meinem ist es auch nicht 100% aber ich kriege die Grafikkarte fest, aber spannen tuts bei mir auch.
Schön ist es auf jeden Fall nicht.
 

FaintStyle01

Cadet 3rd Year
Dabei seit
Nov. 2006
Beiträge
43
Also irgendwie sieht das noch recht normal aus :rolleyes:
Aber der Kühler ist ja mal echt ein oschie, die karte lehnt doch zu der seite wo der Kühler ist, liegt es villeicht daran, dass die karte auf dieser seite etwas übergewicht hat da dort der kühler ist, der auchnoch nach unten hängt ??

Kannst du sie denn garnicht festmachen an der Blende?
 

Kadet

Lieutenant
Ersteller dieses Themas
Dabei seit
Nov. 2005
Beiträge
681
Danke Jungs,

der Kühler ist echt extrem fett. Habs jetzt mit etwas Gewalt doch festgschraubt bekommen.
Sonst wär mir dir Karte auf die Dauer rausgerissen.

Kann nur jedem raten, der den Accelero X2 hat, die Karte ordentlich festzuschrauben.
 

hübie

Lt. Commander
Dabei seit
Dez. 2002
Beiträge
1.822
Alle Schrauben am mainboard lösen, Karte einbauen, verschrauben und dann die mobo-Schrauben wieder festdrehen hilft wohl auch. Gewalt ist meist nicht gut wenns um sowas geht, da auch Haarrisse entstehen können....


bye Hübie

OT: Rot und braun... igitt sieht ja furchtbar aus ;)
 
Top