2 Router benutzen

Gotenks666

Ensign
Dabei seit
Mai 2009
Beiträge
165
Guten Tag liebe Community,

wieder einmal brauche ich euer Wissen!

Ich habe folgendes Problem. Ich besitze ein Cisco Modem von Unitymedia an dem ein Router (DLINK 600) angeschlossen. Beide befinden sich im Keller. Wir haben durch das ganze Haus Internetleitungen bauen lassen.

Im obersten Stock des Hauses hat man nun LAN Anschluss durch den Router im Keller, doch wir möchten im Obersten Stock einen 2ten Router (Sitemcom WLR-2100) anschließen, damit wir auch im Obersten Stock super WLAN für Smartphone,Tablet und Laptop haben. Wie stelle ich das nun genau ein?
 
Ich kenne den 2. Router zwar nicht, aber die meisten haben eine Möglichkeit Ihn als normalen Accespoint zu benutzen.

Dient das Cisco Modem oder der Dlink router bei dir als DNS?
 
Den zweiten "Router" als Bridge benutzen. Also sämtliche Routing-Funktionen abschalten und auf den Hauptrouter verlagern.
 
Sofern der Sitecom keine dedizierte AP-Funktion hat: Siehe meine Signatur.
 
-Die IP des D-Links ermitteln, z.B. 192.168.0.1 und merken.
-Den Sitecom alleine an einen PC anschließen und nichts anderes verkabelt haben. Der Rechner darf nicht parallel am D-Link sein und der Sitecom nicht mit dem D-Link verkabelt.
-Die Sitecom LAN IP auf 192.168.0.2 ändern und prüfen ob man den wirklich danach auf 192.168.0.2 erreicht.
-Im Sitecom DHCP deaktivieren. Der Rechner verliert evtl. die Verbindung.
-Jetzt D-Link und Sitecom mit LAN-LAN verbinden. WAN beim Sitecom bleibt ungenutzt.
-Fertig

Der D-Link ist auf 192.168.0.1 und der Sitecom auf 192.168.0.2 zu erreichen. Per DHCP verteilt der D-Link IP-Adressen an die Geräte im Haus. Egal ob die am D-Link oder Sitecom angeschlossen sind.

Edit: Im PDF auf Seite 18 zu sehen: https://www.sitecom.com/file/wlr-2100-full-manual/pdf/14786
Edit2: Geräte am Sitecom erhalten nur eine IP, wenn der Sitecom mit dem D-Link verbunden ist.
 
Zuletzt bearbeitet:
Hey vielen dank ich will nun mein Sitecom Router konfigurieren. Ich habe mein PC von meinen Internet getrennt. Habe mein Sitecom Router per LAN-LAN and meinen PC angeschlossen. Habe die IP 192,168.0.1 in meinen Browser eingegebn damit ich ins Konfigmenü des Routers komme. Bei google Chrome bleibt die seite Weis, bei Firefox bleibt die Seite Weis. Beim Internet Explorer komme ich zum Login was ich korrekt eingebe doch danach bleibt die Seite Weis. Warum komme ich nicht ins Konfigmenü meines Routers?
 
Vielleicht hast du irgendwelche Browser-Addons, Ghostery, Werbeblocker, NoScript, ...
Probiere einen ganz anderen Rechner aus.
Probiere eine Live-Linux-CD.
Probiere ein Smartphone.
Probiere einen portablen Browser, runterladen, entpacken, benutzen ohne zu installieren: http://portableapps.com/de/apps/internet/firefox_portable
​Wurde der Sitecom schon mal benutzt? Setze ihn über einen eventuellen Reset-Knopf zurück, siehe Anleitung.
 
Zurück
Top