2900XT Flashen - Adapter 0 not Found ERROR 0FF01

schnoesy

Ensign
Dabei seit
Feb. 2008
Beiträge
212
Hey,
Ich möcht mit Flashrom meine 2900XT Flashen, aber die oben beschriebene Meldung kommt :mad:

Zum Flashen hab ich FLashrom -f 0 -p bios.rom benutzt und disese anleitung benutzt
Was tun?

Edit:
Der Fehlercode heißt 0FL01 und nicht OFF01 =)
 
Zuletzt bearbeitet:

Dayteker

Banned
Dabei seit
Jan. 2008
Beiträge
1.235
benutze lieber atiflash das leuft perfekt habe damit selber schon sehr oft geflasht!

und ausserdem lautet der befehl so: -f -p 0 biosname.rom
 

schnoesy

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2008
Beiträge
212
Den hab ich auch schon veruscht,
aber okey, ich nehm Atiflash =)
 

schnoesy

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2008
Beiträge
212
Es funktioniert, aber ich kann den Treiber nicht benutzen ^^
 

NSkyline

Lieutenant
Dabei seit
März 2008
Beiträge
612
dann lade mal nen älteren treiber
mfg
 

schnoesy

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2008
Beiträge
212
Wie alt denn?^^ Habe den 8.7 und 8.6 versucht.. ps.: Hab mal wieder versucht das alte BIOS draufzuspielen, aber das hat das BIOS der 2900XT zerstört, also hab ich wieder mein gemoddetes geneommen. (Ausm Inet geladen.)
 
Zuletzt bearbeitet:

NSkyline

Lieutenant
Dabei seit
März 2008
Beiträge
612
MEIN GOTT wieso wollen alle immer flashen, was wolltest du an deiner ändern?? sie is ne XT daher genug leistung und lüfter kannste auch anders regeln, lade mal den 8.5 runter wenns nich funzt, dann lösche das bios der karte und boote von ner bios cd und dann spielste die wieder drauf
mfg
 

schnoesy

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2008
Beiträge
212
Hab wider ein Jetway BIOS BIOS draufgemacht (Karte is von Jetway) und jezt geht alles :)
 

NSkyline

Lieutenant
Dabei seit
März 2008
Beiträge
612
gut und lerne daraus, nicht mehr unnötig zu flashen, außer es gibt ganz neue super bioa die wirklich was ändern, ansonsten lass die finger davon
mfg
 

schnoesy

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2008
Beiträge
212
Naja, ein verändertes ist jezt immernoch druf, wollte nur die Spannung auf 1.36V machen, und unter Vista ist das instabil das sie abkackt.

Jezt läuft die mit 900MHz (GPU) :)
 

schnoesy

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2008
Beiträge
212
Oh, dann hab ich wohl vergessen zu erwähnen das ein AC accelero Xtreme 2900 drauf ist.
Der Grafikprozessor wird nie wäremer als 75°C .
 

Humptidumpti

Moderator
Teammitglied
Dabei seit
Aug. 2004
Beiträge
23.029
Ziemlich wurscht was fürn Kühler verwendet wird bei der VCore. Das ist einfach too much. Das kann man mal zum Benchen für kurze Zeit fahren, aber für den Dauerbetrieb ist das definitiv nix.

Und wie Baumfreund schon angedeutet hat leiden da auch die Spawas sehr drunter.
 

rumpel01

Fleet Admiral
Dabei seit
März 2006
Beiträge
23.708
Beim Arctic Accelero xtreme und 1,36V werden die Spawas regelrecht gegrillt ... :freak:

Die Grundplatte des Standard-Kühlers vermag die Abwärme gut abzuleiten, beim Arctic gibt es nur einen kleinen Alu-Körper, der die Wärme abführen muss. Da sind bei mehr als 1,3V schnell Temps von locker über 120°C drin ...

Das ist ein Grundproblem des Kühlers, die GPU bleibt schön kühl, aber die VRMs bleiben schön im Regen stehen, so dass etwaiges zusätzliches OC-Potential flöten geht.
 

schnoesy

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2008
Beiträge
212
Hab jezt auf 1.3v maximal 84°C wenn ich Crysis spiele, ist das schon zuviel bzw wieviel luft ist da noch ?
 

rumpel01

Fleet Admiral
Dabei seit
März 2006
Beiträge
23.708
Je nach Karte sind 1,2V für eine XT bereits Standard. ;)

@schnoesy:

84°C betreffen die VRM-Temps?
 

schnoesy

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2008
Beiträge
212
Standard ist bei mir 1.0v, da ihr meint das ich sie damit leiden lass bin auch auf 1.3v ..

Ja, 84°C ist VRM-Temp, aber noch mit 800MHz &1.3v (800MHz geht mit Standard, aber ich möchte etwa 875MHz)

Jezt messe ich mal wie es mit 1.3 und 875MHz aussieht ^^
 

schnoesy

Ensign
Ersteller dieses Themas
Dabei seit
Feb. 2008
Beiträge
212
Bei last lungert die VRM Temperatur so etwa bei 86-93°C herum, meinstens ist sie bei 89°C
 
Top