3dfx Voodoo 2 Hertz Problematik

Nargii

Ensign
Dabei seit
Apr. 2008
Beiträge
193
Moin moin,
mein Problem ist folgendes, dass die Hz-Zahl nicht weiter als 59,xx geht. Es ist egal was ich im Menü einstelle. Es ist so, als ob die Hz-Zahl eingefroren ist... Ohne die Voodoo 2 Karte funktioniert alles Prima. Wird das Signal vielleicht nicht (richtig) durchgeschliffen?

Hab zwei verschiedene Treiber ausprobiert und das Problem besteht immer noch.

Hier das Setup:

Win 98 SE mit inofiziellem Patch 3.1
ATI Radeon 9700
Guillemot MAXI Gamer 3D Voodoo II 12MB
ASUS P3B-F mit neuestem Beta-BIOS
LaCie Electron 22 Blue IV

Treiber:

3dfx Voodoo2 Driver 3.02.02 (Latest Reference Release)
FastVoodoo2 4.6

Die Voodoo 2 ist mit einem VGA-Kabel und einem Gender-Changer und der Radeon 9700 verbunden.

IMG_20200210_115216.jpgIMG_20200210_115136.jpg

Wo liegt denn der Fehler?
 

Sc0ut3r

Captain
Dabei seit
Apr. 2007
Beiträge
3.441
Im gerätemanager unter Eigenschaften bei graka und Monitor auch 60Hz eingestellt?

wenn dort was anderes steht, limitiert das die Option im Menü
 

Nargii

Ensign
Ersteller dieses Themas
Dabei seit
Apr. 2008
Beiträge
193
Leider kann ich nichts weiteres Einstellen. Wäre es möglich, mit dem Programm PowerStrip oder einem anderen VGA-Kabel / Adapter etwas daran ändern zu können?

#edit: wenn ich z.B. ein VGA->DVI Adapter oder ein vollwertiges Kabel nehme, dann klappt alles. So komme ich auch über 59hz.

Ob das allerdings der richtige Weg ist, weiß ich nicht.
IMG_20200210_140331.jpgIMG_20200210_140532.jpg
 
Zuletzt bearbeitet:

Digitalzombie

Lieutenant
Dabei seit
Juni 2011
Beiträge
621
Hmmm ... ich könnte mir vorstellen das das Verbindungskabel eventuell zu lang ist zwischen Voodoo und Grafikkarte.

Teste doch mal folgendes:
Im FastVoodoo Treiber kannst du einstellen wieviel Hz die Voodoo alleine raushaut und unter welchen Auflösungen. Stell doch mal etwas höheres ein und schau wieviel Hz am Monitor dann anliegen. Also im Glide Modus, wenn Passthrough nicht verwendet wird.

Ich habe bei mir das original Voodoo-Verbindungskabel im Einsatz und sowohl beim Durchschleifen der 2D-Karte, als auch mit der Voodoo bekomme ich problemlos 120Hz.
Rein technisch also durchaus machbar.
 
Top