4 X DDR1 a 512 MB auf Abit KN8 zu empehlen ?

extasy

Banned
Dabei seit
Juli 2005
Beiträge
813
Möchte den Arbeitsspeicher auf meinem Abit KN8 SLI mit nForce4 Chipsatz um zwei auf insgesammt 4 512 MB Module erhöhen. Ist das zu empfehlen, oder sollte ich besser die jetzigen zwei Module verkaufen und mir besser zwei 1024 MB Module holen ? Habe z.B. gehört das Dual Channel nur mit zwei Modulen funktioniert.
 
ich dachte das wäre vorbei mit den runterregeln aka AMD 64 bei vier module das prob wurde doch behoben mitn E6 Stepping bzw Venice Kern... und alle die danach kamen sollte das prob auch umgehen können.
 
Mich würde das auch interessieren!
Ich hatte nämlich 2x512 MB Speichermodule drinnen und kam bei Sandra im Speicherbandbreitentest auf knapp 5000 MB/s.
Jetzt hab ich 2x 256MB dazuersteigert (gleiche Marke, gleiche Latenzzeiten) und komme nur noch auf ~4300MB/s.
Woran kann das liegen?
Wird der Speicher wirklich mit 333 betrieben???
Sämtliche Tools zeigen mir jedenfalls die tatsäch eingestellten 408 MHz an.

System: Asus K8N SLI Deluxe + Athlon X2 3800+, Speicher Corsair CL 2,5-3-3-8-2T

MfG
Markus
 
natürlich gehts hab ich selber so am laufen
1. er regelt die commandrate ned runter 2. den ramm kamma einfach wieder im bios auf 400 umstellen
 
ein freund von mir hat auch 4*512mb ram

wie sehe ich mit wie viel der läuft?
wie kann ich ihn wieder hoch stellen?

er hat recht guten crossair ram auf dem ASUS A8N-E mit nem 4200+ X2!

hat es sonnst noch irgendwelche negativen folgen? wenn ja kann man diese beheben?


mfg

NiK
 
@NiK-I_I Du kannst das im Bios ablesen wie schnell der Ram läuft. Oder auch mit einigen Tools z.B. Everest.

Umstellen kannst du das allerdings nur im Bios.
Wenn du jetzt meinst was für negativ Folgen es hat wenn dein Ram langsamer läuft ist der: Das er in geringeren Datendurchsatz zulässt.(wegen langsamerer taktung);)


@extasy Man müsste sich im Forum umhören ob jem. auf einem Abit KN8 SLI 4x512 mb Ram laufen hat und ob die dann mt 400mhz laufen.:D

Wenn das so ist seh ich eigendlich keinen Grund für 2x1024mb. Natürlich ist es besser wegen eventuellen späteren Aufrüsten aber 2 gb dürften erstmal reichen. :D

Kille
 
Mit 4 doppelseitig bestueckten Riegeln regelt der Speichercontroller des Athlon 64 auf ne Command Rate von 2T runter. Hab selbst so nen Ausbau auf nem Asus A8N-SLI und zumindest von Seiten des Speichers gibt es keine Probleme.
 
@MORPHiNE Wie schnell hast du dein Ram laufen? Konntest du wieder auf Command Rate 1T umstellen?

Kille
 
Alle Athlon-64-Prozessorkerne nach dem Venice können 4x512MiB @ 200MHz, so auch mein Venice. Zum (vielfachen) Ausgleich fuer die 2T-Commandrate (konnte ich auf 1T zurueckstellen, danach lief aber nichts mehr) hab ich den Speicher auf 222 MHz laufen, seit Ewigkeiten stabil ohne Probleme.


btw:
Ob 4x512MiB unterstuetzt werden, haengt nicht vom Board ab (nur weil ichs hier gelesen hab), sondern allein vom Speichercontroller in der CPU, und der ist darauf ausgelegt. Es sei denn, man erwischt eine dieser Kompatiblitaetsluecken, die es aber heute bei handelsueblichen Speicher und dem Athlon 64 nicht mehr auftreten sollten.
 
Also ich habe auch 4 512er Crucial Rams auf dem ABIT KN8SLI laufen zusammen mit einem Opteron, und alles geht ohne Probleme.Sie laufen mit 230-250Mhz, je nachdem wie ich sie einstelle.
 
ich hab jetzt mal bei meinem freund mal geschaut

er hat einen CL 2 Ram PC3200/400

jedoch wird dieses hier in everest angezeigt:
rammr5.jpg



falsche timings?
was hat das für auswirkungen?
wie kann ich das umstellen?


mfg


NiK
 
@NiK-I_I Also ich würde sagen alles in Butter. :)

Der Ram läuft auf 200 mhz (=PC3200) und mehr bringt der nicht. Vieleicht durch übertakten aber ob das dein Freund will ist fraglich, weil das heißt er müsste die FSB erhöhen d.h. die CPU wird automatisch übertaktet. Man könnte natürlich eine perfekte zusammenwirkung von FSB+ Muli+Ram Takt machen aber das ist zu aufwendig. :D

Das Ram läuft ideal vom Takt gesehen und SPD gibt nur an was der Hersteller für Timings (Zugriffszeiten)empfehlt.

Die derzeitigen Timings kannst du mit CPU-Z auslesen.
Meistens sind zwar die SPD Werte eingestellt aber manchmal erkennt das Motherboard die SPD Werte nicht und darum sind dann falsche eingestellt.;)

Aber man muss immer bedenken: Timings zu Verändern könnte zur folge haben das dass System nicht mehr bootet und dann muss man das Bios default werden. :D


Kille

EDIT: Du hast den falschne Screeny geschickt. Da kann man doch nicht erkennen ob das Ram mit 200 mhz läuft. Sorry
Das is nur eine SPD angabe(s.o.)

Du musst nochmal entweder den richtigen Screeny bei everest machen unter dem Punkt "Motherboard" oder besser ist es schick einen von CPU-Z unter dem Punkt Speicher.
 
Zuletzt bearbeitet:
Zurück
Top