Accelero S1 Problem: Welche Spannungsrgeler müssen bei einer 8800GT gekühlt werden?

Jackie78

Lieutenant
Dabei seit
Okt. 2004
Beiträge
909
Hallo,

ich versuche gerade, einen Accelero S1 auf meine 8800GT zu installieren, und komme gerade nicht weiter, weil ich nicht weiss, wie ich die Kühler für die Spannungswandler befestigen soll, die erforderliche klebefläche (siehe rote Markierung) der Kühlkörperchen passt nicht richtig auf die Anordnung der Spannungsregler auf meiner Karte.

Wie genau muss ich die draufkleben? Mal abgesehen davon, dass die Teile trotz Radiergummi nicht wirklich kleben und immer wieder herunterfallen.

Hier mal ein Bild:


Danke für alle Tipps,

Jackie
 
C

Creshal

Gast
Da müssen überall Kühlkörper drauf. Die Elemente vorher mit Spiritus oder ähnlichem reinigen (Radiergummi? Also bitte...), sonst kanns nicht kleben.
 

Jackie78

Lieutenant
Ersteller dieses Themas
Dabei seit
Okt. 2004
Beiträge
909
Hi Creshal,

sorry der Link geht bei mir nicht, vermütlich wegen dem falsch codierten Umlaut?

Das mit dem Radiergummi steht wörlich in der Anleitung vom Accelero.

Danke für deine schnelle Hilfe
 

polaroid

Vice Admiral
Dabei seit
Nov. 2007
Beiträge
6.780
Ist doch klar was gekühlt werden muss: Alles was auch mit dem Stock-Kühler gekühlt wird. Und das siehst du an den Abdrücken der Wärmeleitpads.
 

Jackie78

Lieutenant
Ersteller dieses Themas
Dabei seit
Okt. 2004
Beiträge
909
Klebe halt kleine Kühlkörper gleich über 3 Spannungswandler.
Und was klebe ich dann auf meine RAM-Bausteine? Es sind ja leider nur die 8 RAM Kühler und 4 Spannungswandlerkühler dabei, letzere passen offenbar nicht.
Ergänzung ()

Ist doch klar was gekühlt werden muss: Alles was auch mit dem Stock-Kühler gekühlt wird. Und das siehst du an den Abdrücken der Wärmeleitpads.
Ja, das habe ich doch eingezeichnet, schau dir doch mein Bild an, ich habe alles rot markiert. Und jetz schau dir die migelieferten Kühlkörper an, die passen nicht auf alle Spannungswandler drauf, das ist mein Problem
 

Jackie78

Lieutenant
Ersteller dieses Themas
Dabei seit
Okt. 2004
Beiträge
909
Umlaut-Probleme ftw. http://upload.creshal.de/files/1/Pics/GF%208800GT%20zu%20k%FChlende%20Teile.jpg
Vier SpaWa-Kühler reichen, wenn die zu groß/Whatever sind, improvisier mit zusätzlichen RAM-Kühlern.
Erstmal muss man zusätzliche RAM Kühler ja haben - wenn der Kühler beworben wird mit "für 8800GT" gehe ich auch davon aus, dass alles notwendige mit dabei ist.

Dass die roten Bereiche gekühlt werden müssen, war mir schon klar, aber was mich halt ärgert ist, dass die mitgelieferten Kühlbleche hinten und vorne nicht passen, abgesehen davon, dass sie kaum klebenbleiben wollen, egal wie gut man die Oberflächen reinigt :(
 
Zuletzt bearbeitet:

polaroid

Vice Admiral
Dabei seit
Nov. 2007
Beiträge
6.780
@ Creshal: Das hätte man jetzt auch mit den Abdrücken der alten Kühlung herausfinden können :D

Erstmal muss man zusätzliche RAM Kühler ja haben - wenn der Kühler beworben wird mit "für 8800GT" gehe ich auch davon aus, dass alles notwendige mit dabei ist.
#

Er ist ja nicht nur für die 8800 GT, vielleicht haben andere Karten mehr Rambausteine.

Das mit dem Kleberproblem ist nichts Neues beim Accelero :(
 

Jackie78

Lieutenant
Ersteller dieses Themas
Dabei seit
Okt. 2004
Beiträge
909
Ho polaroid,

bereits auf meinem Urpsrungsbild habe ich ja die bereiche rot eingezeichnet, mir war schon klar, was da alles gekühlt werden muss. Ich weiss auch, dass der Kühler auch für andere Grafikkarten beworben wird, trotzdem erwarte ich, dass für alle beworbenen Karten auch alles notwendige dabei ist. Und noch mehr RAM Bausteine wären schlecht, ich habe 8 auf meiner Kare, und exakt soviele RAM Kühler sind dabei, bleiben noch die vier Kühler für die Spannungswandler, und die passen eben hinten und vorne nicht.

Der Kühler ärgert mich, nicht nur dass die Kühlbelche nicht halten, beim "Hauptkühler" sind mir zwei Schrauben beim vorsichtigen(!) eindrehen in den Kühlkörper einfach abgebrochen, und stecken jetzt in den Gewinden fest :(
 
Top