Adobe Flash Plugin unter Linux?

CD

Rear Admiral
Dabei seit
Mai 2010
Beiträge
5.619
Hallo, ich habe Ubuntu und Firefox 64.0.2

Eine Website die ich besuchen möchte verwendet leider noch Adobe Flash:

1547881190099.png


Dieser Link führt auf:

1547881230907.png


Dort wähle ich "APT for Debian/Ubuntu" aus:

1547881283572.png


Wenn ich das Packet direkt über die Konsole installiere bekomme ich folgende Meldung:

1547881429594.png


Wenn ich anschliessend wieder Firefox starte bekomme ich wieder die Aufforderung, dass Flash installiert werden müsste...

Was mache ich falsch?

Und ja ich weiss dass Flash total outdated ist man es eigentlich nicht mehr verwenden soll, Belehrungen in dieser Hinsicht sind nicht nötig ;)
 

Highspeed Opi

Admiral
Dabei seit
Nov. 2007
Beiträge
8.110
Ich würde ebenfalls lieber einen zweiten Browser verwenden und den Firefox "sicherer" lassen.
Flash ist eine Sicherheitslücke, die man am besten niemals installieren oder aktivieren sollte.

Chromium ist eine Alternative die in der Ubuntu Bibliothek heruntergeladen werden kann.
Hat bei mir unter Linux Mint 19 Cinnamon jedenfalls stabil funktioniert.

P.S:
Chrome ist nicht Chromium.
https://duckduckgo.com/?q=chromium+vs+chrome&atb=v141-7__&ia=web
 
Top