Amazone Echo via Hotspot betreiben

Kohlhaas

Lieutenant
Dabei seit
März 2008
Beiträge
806
Hi,
ich schaff es einfach nicht
Samsung Galaxy S8 (Hotspot funktioniert mit Laptop einwandfrei)
Echo ist auf dem neuesten Stand
App ist aktuell
Hab mich nach der
Echo via Hotspot
Anweisung gehalten
Nachdem die Verbindung mit Amazon-6HT steht folgt die Meldung am Handy "Internet eventuell nicht verfügbar"
Beim Symbol auf der Startseite wird das WLan-Symbol mit einem Rufzeichen dargestellt
Das Gerät funktioniert über Wlan Festnetz einwandfrei
 

Ferdinand!

Cadet 4th Year
Dabei seit
Dez. 2017
Beiträge
102
Greifst du mit dem Handy auf das Amazon Echo Wlan zu und mit dem gleichen Handy soll der Hotspot laufen???
 

Kohlhaas

Lieutenant
Ersteller dieses Themas
Dabei seit
März 2008
Beiträge
806
Frage verstehe ich nicht. Echo soll zukünftig über einen Tablet-Hotspot betrieben werden. Für das Einrichten steht mir derzeit WLan auch zur Verfügung
 

Phear

Captain
Dabei seit
Dez. 2006
Beiträge
3.964
Ist Amazon-6HT dein Hotspot oder das Wlan, welches von Alexa selber aufgespannt wird? Zum konfigurieren verbindest du dich mit dem Gerät und hast in dem Moment kein Internet.
Wenn du den Hotspot mit Alexa nutzen willst, musst du mit dem Handy vorher in dein Wlan gehen, den Hotspot aktivieren und dann Alexa mit dem Hotspot verbinden. Alternativ geht natürlich auch ein Hotspot über die mobile Datenverbindung.

Einfacher wird die Geschichte, wenn du das mit zwei verschiedenen Geräten machst, dann kommst du nicht durcheinander.
 

Zensai

Boba Fett
Teammitglied
Dabei seit
Aug. 2008
Beiträge
9.630
Die für Einrichtung des Echos verbindest du dich mit dessen eigenem WLAN. Während du das machst läuft dein Hotspot nicht und somit kein Internet.
Du wenn du den Hotspot via Smartphone machst, und über dasselbe Smartphone dann die Einrichtung startest, geht das nicht.
Du brauchst ein weiteres WLAN dafür.
Am besten natürlich das WLAN an das der Echo letzten Endes dran soll.
Also Tablet Hotspot und mit dem Smartphone die einrichtung machen.
Sonst muss der Beschenkte ja die Einrichtung nochmal machen... Zumindest was WLAN angeht.
 

Kohlhaas

Lieutenant
Ersteller dieses Themas
Dabei seit
März 2008
Beiträge
806
Keine Chance
Ich hab folgendes gemacht
Über Wlan (Festnetz) das Echo eingerichtet. Es funktioniert
Dann möchte ich das WLan ändern
App/Einstellung/Geräteeinstellung/mein Echo (online)/WLan-Netzwerk (Festnetz WLan sichtbar)/geh auf Ändern/Verbinden Sie Echo mit WLan um loszulegen---Weiter/Echo in den Setupmodus versetzen/Echo leuchtet orange/Weiter/Manuell mit Echo verbinden
wie geht`s dann weiter?

Laut oberer Beschreibung sollte es so funktionieren

3. Wählen Sie Ihr Amazon Echo und dann WLAN aktualisieren aus.
4. Halten Sie auf ihrem Amazon Echo die Aktion-Taste gedrückt, bis sich der Lichtring orange färbt. Ihr Mobilgerät verbindet sich dann mit Ihrem Amazon Echo. In der App ist eine Liste der verfügbaren WLAN- Netzwerke zu sehen.

Anmerkung: Möglicherweise werden Sie auch von der Alexa App aufgefordert, das Gerät manuell über die WLAN-Einstellungen mit Amazon Echo zu verbinden.

5. Scrollen Sie herunter und wählen Sie Dieses Gerät als WLAN-Hotspot verwenden aus.
6. Wählen Sie Start aus.

dazu ad 3. bei mir heißt das WLAN ändern
 

Ferdinand!

Cadet 4th Year
Dabei seit
Dez. 2017
Beiträge
102
Nochmal: Du kannst nicht mit dem gleichen Gerät (Handy) mit dem Echo verbunden sein und einen Hotspot eröffen.
 

Kohlhaas

Lieutenant
Ersteller dieses Themas
Dabei seit
März 2008
Beiträge
806
Hab ich auch nicht gemacht Ferdinand!
Nachdem mir die Amazon Hotline vorerst mitgeteilt hat dass ein Echo über Hotspot überhaupt nicht funktioniert und erst nach Rückfrage intern zugestanden haben dass es sehr wohl möglich sei haben sie mir das geschickt:

Bevor Sie Ihr Alexa-Gerät mit einem WLAN-Hotspot verbinden können, benötigen Sie:
- Das neueste Software-Update für Ihr Alexa-Gerät
- Die Alexa-App auf einem unterstützten mobilen Gerät (iOS, Android)
- Ein Mobilfunk-Service-Plan, der Wi-Fi-Hotspots unterstützt
So verbinden Sie Ihr Alexa-Gerät mit einem WLAN-Hotspot:
1. Gehen Sie zum Menü „Einstellungen“ auf Ihrem mobilen Gerät oder Computer und suchen Sie nach der Option „WLAN-Hotspot“. Kopieren Sie den Netzwerknamen und das Passwort für Ihren Hotspot.
2. Wählen Sie in der Alexa-App das Symbol „Geräte“.
3. Navigieren Sie zu Ihrem Gerät und wählen Sie „Ändern“ neben „Wi-Fi-Netzwerk“.
4. Halten Sie auf Ihrem Echo-Gerät die Taste „Action“ fünf Sekunden lang gedrückt. Die Leuchtanzeige leuchtet orange und Ihr Mobilgerät verbindet sich mit Ihrem Echo-Gerät. Eine Liste verfügbarer WLAN-Netzwerke wird dann in der App angezeigt. Denken Sie daran, dass Sie von der Alexa-App möglicherweise aufgefordert werden, Ihr Gerät über Ihre WLAN-Einstellungen manuell mit Ihrem Gerät zu verbinden.
5. Scrollen Sie nach unten und wählen Sie „Dieses Gerät als WLAN-Hotspot verwenden“.
6. Wählen Sie „Start“.
7. Geben Sie den Netzwerknamen und das Passwort für Ihren Hotspot ein und wählen Sie „Verbinden“.

Das hat einmal ein Jimmy oder Johnny aus Arkansas geschrieben was mit Übersetzungssoftware auf Deutsch übertragen wurde (siehe Link am Anfang). Das Obere haben sie schon korrigiert.
Aber auch die obere Beschreibung passt nicht.
Ich komm bis zur Eingabe des Kennworts des Hotspots, dann ist es aus. Keine Verbindung.
Wie watscheneinfach funktioniert eine Hotspot mit einem Laptop. Handy Hotspot, Laptop WLan, Passwort eingeben fertig
 

Madman1209

Fleet Admiral
Dabei seit
Nov. 2010
Beiträge
25.137
Hi,

soweit ich das sehe sollte es mit dem Echo doch genauo gehen. Welches Gerät stellt denn den Hotspot zur Verfügung? Und mit welchem Gerät konfigurierst du das Echo? Beides mal das gleiche Gerät? Dann siehe Ferdinand!

VG,
Mad
 

Kohlhaas

Lieutenant
Ersteller dieses Themas
Dabei seit
März 2008
Beiträge
806
Jetzt geht`s.
Hab das Hotspothandy getauscht. So ein Schei...
Sorry und danke
 
Top