"Anzeige über ein Plug-in"

Flo89

Rear Admiral
Dabei seit
Mai 2007
Beiträge
5.643
Ich habe da ein kleines Problem, die FB-Suche findet seltsamerweise gar nichts dazu.

Opera kann manche Videos nicht abspielen, es kommt ein ein fast leeres Feld anstatt dem Video, in dem "Anzeige über ein Plug-in" steht. Klickt man drauf, erscheint ein Dialogfenster (zweites Bild im Anhang). Die Seite, auf die man weitergeleitet wird, hilft mir aber irgendwie auch nicht weiter.

Öffne ich eine Seite mit diesem Fehler mit dem IE 7, soll ein ActiveX-Steuerelement installiert werden. Muss nicht sein :rolleyes:
Opera 9.25 bringt den beschriebenen Fehler (Anhang, erstes Bild).
Firefox 2.irgendwas (wo sieht man die installierte Version?) spielt die Videos korrekt ab.

Wie kann ich Opera dazu bringen, die Videos abzuspielen?
 

Anhänge

Hurrycane

Lt. Commander
Dabei seit
Mai 2007
Beiträge
1.725
hast du flashplayer installiert?
 
J

jodd

Gast
C:\Program Files (x86)\Opera 9.5 beta\program\plugins und die 3 dll einfügen, neustart und dann sollte es gehen.
 

Anhänge

Flo89

Rear Admiral
Ersteller dieses Themas
Dabei seit
Mai 2007
Beiträge
5.643
Ja. Opera kann auch alle Videos von myvideo, youtube,... abspielen.

Edit @ jodd
Ich habe noch Opera 9.25, auch wenn ich diesen Skin verwende ;)
Welche drei DLLs meinst du?
 
J

jodd

Gast
C:\Program Files (x86)\Opera 9.25\program\plugins

dann so, die dll sind aber üall gleich.

diese.
 

Anhänge

Zuletzt von einem Moderator bearbeitet:

Flo89

Rear Admiral
Ersteller dieses Themas
Dabei seit
Mai 2007
Beiträge
5.643
Danke dir, funktioniert jetzt wunderbar :)

Wo bekommt man diese Dateien normalerweise her, wenn sie nicht ein hilfsbereiter FBler an seinen Post anhängt? :)
 
Top