Arbeitsspeichereinstellungen richtig setzen?!

Bumbumbob

Ensign
Dabei seit
März 2009
Beiträge
187
Hallo, ich bräuchte mal wieder eure Hilfe ;)
Im Moment habe ich in meinem PC folgenden Arbeitsspeicher verbaut:
1 Kit: OCZ2RPR1066GK

Jetzt bin ich sehr günstig an ein zweites Paar gekommen. Also möchte ich die Neuen 4Gb auch noch mit einbauen.
Nun zu meinem Problem, wenn ich alle 8Gb (alle 4 Riegel) einbaue, dann bekomme ich massive Performance Probleme und Systemabstürze. Mit MemTest 86 kommen nach ca. 20% ebenfalls ziemlich viele Fehler. Wenn ich die Kits jedoch einzeln teste, dann kommen keine, daher tippe ich mal auf die Falschen Einstellungen im Bios. Leider habe ich damit null Erfahrung:rolleyes:

Im OCZ Forum war ich auch schon ein bischen unterwegs und habe folgende Einstellungen gefunden:
Give the following settings a try:
Set AI Overclock Tuner to {Manual}
Set DRAM Timing Control to {Manual}
Set Memory Timings to 5-5-5-18 (CL-TRCD-TRP-TRAS)

Set Row Refresh Cyle Time to {60 DRAM Clocks}


Set DRAM Static Read Control to {Disabled}
Set DRAM Read Training to {Disabled}
Set MEM OC Charger to {Enabled}
Set AI Clock Twister to {Light}
Set DRAM Voltage to {2.1 - 2.2 volts}
Set NB Voltage to {1.35 volts}
Set CPU and PCIE Spread Spectrum both to {Disabled}

Vielleicht kann mir einer von euch Helfen und mir sagen welche Einstellungen ich in meinem Bios machen muss. Um die Sache zu vereinfachen hab ich mal ein Bild von meinem Bios gemacht damit man sieht welche Befehle bei mir vorhanden sind.



Wie gesagt ich kann leider die angegebenen Befehle bei meinem Bios zuordnen und bitte daher um Hilfe, danke schonmal
 

first-samurai

Commander
Dabei seit
Jan. 2008
Beiträge
2.327
die Frage wäre steht bei Dir im BIOS alles auf Automatisch oder hast du was auf Manuell vorher schon gestellt

gerade gesehen
Ergänzung ()

setze mal bei System Voltage Control auf Auto

und bei System Memory Multiplier kann man dort auf 1066 Mhz stellen?
ist ja zur Zeit nur 667 Mhz eingestellt
 
Zuletzt bearbeitet:

Bumbumbob

Ensign
Ersteller dieses Themas
Dabei seit
März 2009
Beiträge
187
Das mit den 667 Mhz hab ich auch schon festgestellt. Ich muss morgen mal schaun ob ich das hinkrieg, soweit ich weis kann man da ja nicht einfach 1066 eingeben sondern muss dann über meiner meinung nach "komplizierten" Multiplikatoren einstellen, wobei ich mal wieder nicht weis wie das geht. Aber danke schonmal für deine Hilfe
 
Top