ASRock 4Core1600P35 Serie

picard47

Ensign
Dabei seit
Apr. 2004
Beiträge
172
Moin zusammen. Ich wollte hier einfach mal diese relativ neue ASRock Serie ansprechen. Vielleicht hat ja sogar schon jemand eines am Laufen. Ich hab mir jedenfalls kürzlich die Twin Variante bestellt und werde dann auch berichten, wie sich die Platine so macht.

Prinzipiell handelt es sich um eine für ASRock Verhätnisse sehr großspurige Serie(laut pcgh ASRocks erstes "High End Mainboard"). Basis ist der P35. Als Besonderheit wird sowohl DDR3 RAM als auch DDR2 RAM unterstützt. Auch die Übertakter-Fähigkeiten sollen nicht so schlecht sein. Ein WiFi Header ist auch Standard, aber nur die speziellen WifiKombo Pakete haben auch ein entsprechendes WLAN Kit dabei.

Die 3 Varianten:
  1. 4Core1600Twins-P35
  2. 4Core1600P35-WiFi
  3. 4Core1600P35-WiFi+
Bild-Quelle: ASRock.com

Die groben Eckdaten:
(4Core1600Twins-P35)

  • Intel P35 + ICH9 Chip
  • bis FSB1600 Unterstützung
  • 2 x PCI-E x16 slots (x16 mode, x4 mode)
  • unterstützt ATI Crossfire
  • 2 Slots DDR3(max. 4GB) 1333/1066/800
  • 4 Slots DDR2(max. 8GB) 1066/800/667
  • PCIE Gigabit LAN 10/100/1000
  • 4 x Serial ATAII 3.0 Gb/s connectors, support NCQ, AHCI and Hot Plug functions
  • 1 x eSerial ATAII 3.0 Gb/s connector
  • 1 x WiFi header
  • HDMI_SPDIF header
  • 7.1 CH Windows® Vista™ Premium Level HD Audio (ALC888 Audio Codec)
  • ASRock 8CH_eSATAII I/O Plus: 1 x eSATAII port, 4 ready-to-use USB ports

Zusätzliche Features 4Core1600P35-WiFi:
  • All Solid Capacitor design
  • Bundle: 1 x ASRock WiFi-802.11g Module and 1 x Antenna
  • 6 x Serial ATAII 3.0 Gb/s connectors, support NCQ, AHCI and Hot Plug functions

Zusätzliche Features 4Core1600P35-WiFi+:
  • All Solid Capacitor design
  • Bundle: 1 x ASRock WiFi-802.11g Module and 1 x Antenna
  • 6 x Serial ATAII 3.0 Gb/s connectors, support NCQ, AHCI and Hot Plug functions
  • IEEE 1394 support

Laut ocworkbench.com können sich auch die Overclocking Eigenschaften sehen lassen.

Die Preise liegen je Variante zwischen 60 und 90€. Erste Nutzer in anderen Foren vermelden gute Erfahrungen. Also wie ich finde ein richtiges Schnäppchen bis dato.
 

Gigamobil

Lieutenant
Dabei seit
Nov. 2004
Beiträge
676
Ja hab das 4Core1600Twins-P35 mit dem 2180 (@2800MHz) und 2GB PC800 von TakeMS verbaut. Bin bisher sehr zufrieden damit, hatte bei Installation von XP und dem SATA Anschluss Probleme. Erst die SATA Port einstellung auf "Compatible" (oder so ähnlich) irgendwo im Bios brauchte den erhoften Erfolg.

Man könnte aber auch als erstes die SATA-Controler Treiber von der Asrock-CD auf ne Diskette kopieren und bei der XP Installation laden. So hätte ich mir den Ärger mit der Bios Fummelei erspart.

Nun läuft ja alles prima, ich wergebe dir Asrock :)
 

picard47

Ensign
Ersteller dieses Themas
Dabei seit
Apr. 2004
Beiträge
172
Danke, das ist schon mal eine nützliche Vorwarnung, wenn ich (höchstwahrscheinlich) am Wochenende zum Basteln komme.
 

picard47

Ensign
Ersteller dieses Themas
Dabei seit
Apr. 2004
Beiträge
172
Hab das Board am WE eingebaut. Es gab Größen- und Layoutseitig überhaupt keine Probleme. Einzig der IDE- sowie der FDD Port sind relativ ungünstig angebracht. Ersteres zu dicht an den HDDs, letzteres zu weit weg.
Gestartet ist das System sofort, ohne Schwierigkeiten zu machen. CPU und Speicher wurden korrekt erkannt. Für die Windows XP Installation hab ich die mitgelieferten SATAII Treiber auf Diskette kopiert. Auch hier und beim restlichen Installationsvorgang verlief alles reibungslos.

Da mein altes Board ja Schwierigkeiten mit der HD 3850 machte und Pixelfehler im Windows Betrieb anzeigte, war das mein erster Prüfblick und wie zu erwarten gibt es auch hier nichts zu beanstanden.

Aktuelle Treiber von der ASRock Webseite installiert und gleich ein paar Benchmarks gemacht. Die Ergebnisse waren allerdings etwas überraschend. Der im Verhältnis zum alten 4CoreDualSataII schnellere X16 PCIE Slot wirkt sich nicht auf die Performance aus. Ca. 7500 Punkte im 3DMark06 hatte ich auch mit dem alten System samt DDRI Speicher.

Dann hab ich noch kurz die groben Übertaktungsfunktionen getestet. Der FSB lässt sich nach Belieben verstellen. 400MHz waren problemlos möglich. Nur mein "Billig-Speicher" kotzt mir bei diesen Settings seine Innereien entgegen. Seis drum. Optional kann man sich das ASRock OC Tool installieren. Das erlaubt detailliertes Übertakten und Überwachen direkt aus Windows heraus.

Beim Übertakten stellte ich dann auch schnell fest, dass die vorher gemessenen Benchmark Punkte von der CPU "abgeschnitten" wurden. Nur 35MHz am FSB gedreht und schon waren es 8000Punkte. Das lässt sich noch nach oben fortsetzen.

Insgesamt macht das Board einen guten und stabilen Eindruck. Für den Preis kann man bis dato auf jeden Fall nicht meckern. Ein Firewire Header wäre aber dennoch wünschenswert. Glücklicherweise hab ich sowie eine Firewire Karte verbaut.
 

markus9129

Newbie
Dabei seit
Feb. 2008
Beiträge
5
Mal ein paar Fragen von nem Noob dazu:

Zitat:

"Das 4Core1600Twins-P35 ist eine abgespeckte Version der beiden Boards und verzichtet auf Solid State Kondensatoren..."

Quelle: http://www.artikel-tests.de/ein-blick-auf-die-ersten-p35-mainboards-von-asrock_536.html

Soll das bedeuten das mir das Board im nächsten Hochsommer wegschmelzten kann? Oder kann mir das egal sein wenn ich eh nix übertakten will?

Und noch was: Kann man da einfach nen E8200 draufkloppen oder brauchts ein BIOS Update?

Falls das alles kein Problem sein sollte wäre das ein tolles Board für mich. :)
 

picard47

Ensign
Ersteller dieses Themas
Dabei seit
Apr. 2004
Beiträge
172
Soweit ich weiss, sind das nur aufwändigere und stabilere Kondensatoren, speziell für Umgebungen für starke Temperaturschwankungen etc. Kondensator-Explosionen sollen damit auch nicht mehr vorkommen.

Der E8200 ist ein normaler 1333MHz 775 Cure 2 Duo. Warum sollte der nicht funktionieren?
 
Z

zumppku

Gast
Hallo

habe heute das Twins 1600-P35 verbaut. Läuft echt gut. Einzig das mir beim Booten kein DualChannel Modus Angezeigt wird!
Habe auch andere Speicher versucht. CPU-Z zeigt Dual an.
Könnte ein Programmierbug sein.

Sonst alles erkannt und läuft nach Stunden Dauerbetrieb stabil.

Gruß
 
Z

zumppku

Gast
Hallo Freunde

hat denn keiner ein ASRock 4CoreTwins1600-P35?
Wenn doch schaut doch mal ob beim starten bei Euch DualChannel Angezeigt wird.
Wie findet ihr die USB Leistung.

Gruß
 

cyberpepi

Rear Admiral
Dabei seit
Nov. 2007
Beiträge
5.462
@zumppku

Wenn du dich nicht auf CPU-Z alleine verlassen willst, schau einmal in Everest nach.

Unter Motherboard -Chipsatz wird dir auch angezeigt ob Dual Channel aktiv ist.

Wie du schon richtig bemerkt hast, kann es genauso ein Boot-Bug sein, der nichts zu sagen hat.

MfG.
 

quadrokel

Newbie
Dabei seit
Feb. 2008
Beiträge
4
@zumppku:

Hast du die Speicherslots auch gemäß den Handbuchanweisungen belegt?

Da sind ja konkrete Bedingungen ausgewiesen, unter denen die Dualchanneltechnologie nur läuft.

Ich habe mein MB seit 4 Wochen zu laufen und bin äußerst zufrieden. Einzig allein der Anschluss des Audiofrontpanels bereitet mir noch Probleme, da es hier nicht in Übereinstimmung zu bringende Differenzen zwischen den jeweiligen Handbuch-Angaben des MB- und des Gehäuseherstellers gibt. Wie ich in anderen Threads mitbekommen habe, scheint das aber typisch für ASRock-Bretter zu sein. Hat da jemand hilfreiche Erfahrungen gesammelt, die er mitteilen kann?
 

Durdel

Newbie
Dabei seit
Apr. 2008
Beiträge
1
2GB PC667 Aeneon by Infineon ich habe die speicher in das board eingebaut und der bildschirm bleibt dunkel muss ich noch einstellungen machen in bios wer kann helfen gruss
 

basebbl

Lt. Junior Grade
Dabei seit
Feb. 2008
Beiträge
469
Hi...

Ich habe nun schon mein 2. 4Core1600Wifi+ und abermals ein Problem mit den IDE-Laufwerken. Beim ersten Board wurden sie meist nicht erkannt - Austausch. Bei jetzigen Board tritt der kuriose Fehler auf, dass ich zwar alle möglichen Sache normal brennen kann, jedoch die DVD-Wiedergabe/Lesegeschwindigkeit bei nur 1x liegt, was zu unangenehmen Rucklern führt.
Hat jemand ein Lösung für das Problem - habe schon mehrere Sachen versucht.
LWs: LG GSA 4163B; LG GDR 8163B
 

ENIOI

Newbie
Dabei seit
März 2009
Beiträge
1
Hi zusammen,

Ich habe mir vor nen Monat Das Board ASRock 4Core1600Twins-P35D gekauft erst lief es ohne Probleme. Doch nach ungewähr drei Wochen habe ich extreme Boot Probleme damit und habe daran nichts verändern (neue hardware eingebaut oder BIOS update). Beim Booten stürzt es öfters ab ob er gerade das Bios lädt oder wenn er Vista lädt ist keine fester punkt also es wariiert und es gibt auch keinen Bluescreen. Die Abstürzte sind täglich unterschiedlich, mal garnicht mal dreimal und mal 50 mal halt so oft das ich das teil aus dem Fenster schmeissen möchte aber irgentwann ist er dann doch wieder in Windows und alles läuft super bis zum nächsten Tag. Das einzige was mir aufgefallen ist ist das der RAM mal 3,2 GB zeigt und mal 4 GB zeigt ansonsten garnichts keine BIOS Piep Signale oder Bluescreens.

Es wäre cool wenn mir jemand helfen könnte, an BIOS Update habe ich auch schon gedacht momentan ist der Stand 1.20, aber ich denke mir ich habe so alte Hardware das es eigentlich nicht gemacht werden muss.

Danke im Vorraus


Meine Hardware:

Processor: Pentium 4 D-Prozessor 940
RAM: 2x MDT 2xM924-667-CL4
Grafikkarte: Gainward Geforce Bliss 8800 GTS 320 MB
Netzteil: Xilence Power ATX 550W
 
Top