Asrock z390 taichi ultimate treiberproblematik

Mapufa

Cadet 1st Year
Dabei seit
Jan. 2012
Beiträge
14
Hallo liebe Freunde von CB,

ich hab mir vor etwa einem Monat ein neues System zusammengestellt und bin heute endlich dazu gekommen es auch zusammen zu bauen.

Der VGA Treiber vom Mainboard lässt sich nicht unter Windows 10 bei mir installieren. Die Meldung: "Ihr System entspricht nicht den Mindestanforderungen" wird mir angezeigt, wenn ich es versuche.

Windows ist auf der SSD installiert. Im Bios habe ich noch Werkeinstellungen, keine Anpassungen vorgenommen.
W10 ist auf dem neusten Stand, sonstige Treiber ließen sich problemlos installieren. Ein wenig irritiert hat mich, dass ich keinen betitelten Chipsatztreiber gefunden habe bei Asrock.

Bei Treibern reibe ich mir immer den Kopf, ob ich den nun brauche oder nicht. Leider weiß ich nicht genau wofür der VGA treiber genutzt wird (grafik über den prozessor?) und ob ich Ihn überhaupt benötige.

Mein neues System
  • Prozessor (CPU): Intel Core i7-9700K, 8x 3.60GHz, boxed ohne Kühler (BX80684I79700K)
  • Arbeitsspeicher (RAM): G.Skill RipJaws V schwarz DIMM Kit 32GB
  • Mainboard: ASRock Z390 Taichi Ultimate
  • Netzteil: BeQuiet 650w
  • Grafikkarte: Gainward GeForce RTX 2070 Phoenix GS, 8GB GDDR6, HDMI, 3x DP, USB-C (4160)
  • HDD / SSD: 1TB SSD (von Samsung) + 2 HDD von WD als Datengräber


Liebe Grüße,

Mapu
 

yxcvb

Lt. Commander
Dabei seit
März 2013
Beiträge
1.977
Hast du denn das neueste Windows? Version 1809? wenn nein, dann updaten! Und außerdem - warum die Intel-Treiber installieren, wenn du eine RTX2070 hast??
 

AndyMutz

Commander
Dabei seit
Dez. 2007
Beiträge
2.607
wenn du die iGPU nicht explizit aktiviert hast im BIOS, dann wird diese deaktiviert, sobald eine zusätzliche grafikkarte eingebaut wird. dann lässt sich natürlich auch der intel treiber nicht installieren.

-andy-
 

bisy

Fleet Admiral
Dabei seit
März 2015
Beiträge
15.975
Bei Treibern reibe ich mir immer den Kopf, ob ich den nun brauche oder nicht. Leider weiß ich nicht genau wofür der VGA treiber genutzt wird (grafik über den prozessor?) und ob ich Ihn überhaupt benötige.
denn kannst du nur installieren, wenn du keine Grafikkarte verbaut hast oder die IGP im UEFI zusätzlich zur Grafikkarte wieder aktivierst.

ja der Treiber ist für die Intel Grafik in der CPU gedacht
 

Mapufa

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Jan. 2012
Beiträge
14
Alles klar, danke sehr für die Antworten.
Ich war mir nicht sicher ob es wirklich nur für die Prozessor Grafiknutzung ist. Problem hat sich damit erledigt.

Danke für die Antworten.

Liebe Grüße,

Mapu
 

CHnuschti

Cadet 4th Year
Dabei seit
Okt. 2012
Beiträge
125
Hab dieses Mainboard auch. Das gleiche wie oben festgestellt. Um die Treiber zu installieren, muss einfach die Grafikkarte ausgebaut werden, dann mit den onboard Displayanschlüssen ein Bildschirm angehängt werden.

Was zu erwähnen ist, dass das BIOS Menü dabei (bei mir jedenfalls, wenn per onboard HDMI angeschlossen) übergross erscheint 800x600, es wird nur ein Teil des Menüs dargestellt. Immerhin kann man mit der Maus an den Rand fahren, dann springt es in den entspr. Abschnitt. Zwar nur ne Fussnote aber etwas irritierend, falls man ne Installation ohne Grafikkarte starten will. Vielleicht liegts auch nur an meinem älteren Eizo HD2441W.
Gibt eine Einstellung im BIOS unter advanced mit 2 Optionen, bei mir hat keine geholfen.
 
Top